先ほども質問し、回答をいただいたのですが、解決できず、新たな問題が出てきたので、また質問します。
プロパティの受信メールの欄がLocalhostとなっていれば、直した方がよいとあったので、よくわからず、下の送信メールという欄と同じのを入れて見たところ。
もう一度、送受信してみたら、今度は『次のサーバーのユーザー名とパスワードを入力してください』こんな表示が出るんです。そこに入力されてるどちらとも正しいはずなのに、入力し直しても、何度もこのメッセージが出てきます。
まだ、どこか訂正し直されてないのでしょうか?

関連URL : http://oshiete1.goo.ne.jp/kotaeru.php3?qid=193562

このQ&Aに関連する最新のQ&A

A 回答 (4件)

angelberryさん、こんにちは。


補足欄、拝見しました。
後で自分の文章を読み返してみてわかりにくかったかなぁと反省していたら、案の定でしたね。どうも申し訳ありません。m(_ _)m
送信メールのところはプロバイダから指定されたSMTPサーバ名が入ります。一例として、smtp**.odn.ne.jpなどです。
受信メールサーバーのアカウント名は、本来のアカウント名の次に半角の/を入れ、その直後に本来のPOPサーバー名を入れます。
(アカウント名)/(POPサーバー名)
と書けばよかったと反省しました。

これで試してみてください。
なお、このことはウィルスバスターのヘルプに出てましたが、すごく探しにくかった記憶があります。私は何か月もウィルスチェックなしでメールを開いていました。あ~おそろしい!(笑)
    • good
    • 0

angelberryさんコンバンハ。


ウイルスバスターを使用している場合、プロパティの受信メールの欄がLocalhostとなります。
僕の経験からすると一度送受信をして、パソコンを再起動して再び送受信すると、プロパティの受信メールの欄がLocalhostに戻り、三度パソコンを再起動すると正常に送受信できるようになります。(場合によっては4回再起動が必要)
もしこれで送受信できないようでしたら、プロバイダにウイルスバスターなどでプロパティの受信メールの欄がLocalhostになってしまったときに、送受信できるかを問い合わせてみたらいかがでしょうか?
ちなみに僕は4つのプロバイダ(Panasonic Hi-HO・Yahoo!BB・ドリームネット・フリーコム)に入っていますが、プロパティの受信メールの欄がLocalhostになっても、すべて正常に受信できています。
    • good
    • 0

angelberryさん、こんばんは。



前の質問の方で間違ったことを教わった可能性がありますね。
確認したいことがあります。ウィルスバスターはインストールされているんですか? 
インストールされているんだとしたら、受信メールの欄がLocalhostにしておかなければいけません。(そうでなければウィルスチェックをしてもらえません。)

さらに、受信メール(POP3)(I)のところをlocahostに、
送信メール(SMTP)(U)のところはそのまま(smtp・・・)、
受信メールサーバーのアカウント名(C)のところを
アカウント名/受信メール(POP3)(I)
に変更してください。

これでうまくいかなかったら、補足してください。

この回答への補足

受信メールのところは、localhostですが、
送信メールのところは、メールアドレスの@以降が出てきてるんです。これで、いいんですか?
それと、受信メールサーバーのアカウント名のところは、自分のメールアドレスが入ってるんです。そこを受信メール(POP3)(I)と訂正するって事ですか??
ごめんなさい、上手く理解できなくて。。。

補足日時:2002/01/07 12:04
    • good
    • 0

ワクチンソフトをお使いなら参考URLのようにPOPサーバー名がlocalhostとなるのは正常です。

プロパティの受信メールの欄とあるのはPOPサーバ名のこととは違いますか?
トラブルでにっちもさっちもいかないときは、一度アカウント設定を削除してから再起動してまた設定しなおすのがいいと思います。設定が終わったら、再起動してから動作の確認をすると良いです。よくわからないまま部分的な訂正を行うと適切ではない結果が多いものです。
一度電源を落として、コーヒーでも飲んでから、気を取り直してやり直してみてください。

参考URL:http://homepage2.nifty.com/winfaq/c/oetrouble.ht …

この回答への補足

設定しなおすといっても、どこか抜けちゃうんじゃないかとか思って、出来ない気がします。
今、いろんな方々に、教えていただいてるのですが、いまいちわからず。
これも私が初心者すぎるからだと思うのですが。
でも、今教えていただいてることを全て試して、それでもダメだった場合は、設定しなおしてみますね。ありがとうございました。

補足日時:2002/01/07 12:07
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング