A OpenのM/B、AK73Proを購入しましたがDrボイスというのが”メモリーエラー”と繰り返すばかりでシステムが起動しません。CMOSをクリアーしメモリーを買ってきて交換しても同じ症状です。これはM/Bの初期不良なのでしょうか?他に何か原因が考えられるでしょうか・・・マニュアルにはこうしたケースについて何も記載されてはいません。メモリーは128MB PC133対応品です。よろしくお願いします。

A 回答 (3件)

CPUファンにはどんな物をお使いでしょうか? どうやらこのマザーボード、CPUファンの回転数を常時モニタしているらしく、モニタ出来ないタイプのCPUファンを使うと立ち上がりません。



詳細とその対策については、下記のURLに詳しく解説されています。電源を入れた直後に電源が遮断されるのであれば、恐らくこの可能性もあると思います。私もこの症状で一晩中悩み続けました。

参考URL:http://aojp.aopen.com.tw/company/news/2000/ak73p …

この回答への補足

12/29やっとソフマップから物が送られてきました。
やはり初期不良らしく新品でした。詳細は不明です。早速組み立ててみると30分もしないうちに正常に動きました!
ありがとうございます。

補足日時:2000/12/30 10:22
    • good
    • 0
この回答へのお礼

有難うございます。現在ソフマップの修理センターに出しています。電話で確認したところ不良が見つかったようですが担当者が不在だったため詳細は不明です。

お礼日時:2000/12/25 18:27

回答の前に・・・


機種依存文字となる半角カタカナを使用するのは
やめましょう。AK73ProはDOS/V機用なので、問題は
少ないかもしれませんが、MacやUNIXなどの人は
見ることが出来ません。次回から気を付けてください。

さて、回答の方は、horus様と同様ですが、メモリを
刺す際には、きちんと静電気の対策はしてありますか?
ないとしたら、メモリの方も確認してみた方がいいと
思いますよ。
#違うPCに刺してみるとか・・・

ではでは☆
    • good
    • 0
この回答へのお礼

アドバイス有難うございます。
静電気については現在最悪の季節ですから
充分配慮したつもりです。
メモリーについては現在それが正常化どうか
検証できる環境にはないのですが
今日別の店でわざわざ新品を買って使用してみた
ので2枚もつづけて初期不良はないだろうという
”見込み”の上の話になってしまいます。

お礼日時:2000/12/12 22:59

メモリを差す位置は正しいですか?



AopenのM/Bは、ちゃんと
Bank0 or Bank1から差さないと
認識しません

もし、ちゃんと差していてこの現象なら
M/Bの初期不良だと思いますので購入店での
動作確認をしてもらった後、交換を行ってもらうようにしましょう
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。
”Bank0 or Bank1”というのは
DIMMソケット*3個がDIMM1,2,3となっているのと同じ意味なのでしょうか?CPU側から1、2、3となっているようですが一応全部試しました。ソフマップで買ったので
最悪送って見てもらえるようなので助かりますが、
出たばかりの製品というのは不安ですね。

お礼日時:2000/12/12 23:06

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

今、見られている記事はコレ!

おしトピ編集部からのゆる~い質問を出題中

お題をもっとみる


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ