コンピューターの全ての音が聞こえなくなってしまいました。起動した時の音、クリックしたときのカチっという音も全部です。タスクバー(?)の中の音量とかいろいろ見たのですが、異常はなさそうです。どうしてでしょうか。どうやったら直るのでしょうか。困ってるので、どうかご存知の方がいたら教えてください。お願いします。

A 回答 (8件)

同じような質問がありました。


「Winampの音量が0になっていないでしょうか??」
ということでした。
調整バーがあるようなのですが、スキンにしてて見え
ないのかもしれないとの事。一度スキンを戻してみてはいかがでしょう??
間違っていたら御免なさい。
    • good
    • 0
この回答へのお礼

ありがとうございます。いちおう、Winampをアンインストールして、リインストールしたら直りました。
みなさま、ありがとうございました。

お礼日時:2001/10/04 18:31

Leafの某ソフトは起動の度にCDのボリュームがゼロになるバグがあります。

(あっしのマシンのせい?)再インストールしたら治りました・・・という事は、Winampも最新のものに変えたらどうでしょ。NetscapeのWinampでもいいと思いますし。
または、標準のボリュームコントロール(利用可能なデバイスを使う)から本体内蔵のデバイスを指定する。(再生するデバイスを変更してみる)
下のチェックボックスの□優先するデバイスのみ使うをチェック取ったり付けたりする。

WinampのプロパティからPlaginのOutputのConfigreからOutputdeviceをWAVEMapperから「例:SoundMAXPlayback」に変更してみる。

他にも色々考えられますが、サウンドデバイス~Winampの再インストールまで全て試してください。何が原因になっているかわからない場合があります。
    • good
    • 0

WindowsのCD-ROMを持っていらっしゃらない・・・。


ということはリカバリCD-ROMですか?。
あと、何か新しいハードを追加した時に、Win98のCD-ROMを入れてくださいという表示でCD-ROMを入れなくても勝手にどこかを読み込んで完結する場合は、Cドライブ内にWin98(または95やMe)のフォルダがあると思われます。

もし、そうなら先ほどの方法でサウンドデバイスを削除すると更新や、再起動したときに標準の(SB互換の)ドライバを読みます。試して見ましょう。

あと、WinAmpを使って音が消えたなら、プレイヤー部のボリュームがミキサーデバイスのWAVEと連動しているはずですからどちらかの音量を上げてみてください。

以上の事や、他の人の回答を全て試した上でマルチメディアのプロパティの「オーディオ」タブで、再生と録音のデバイスが選択不可能になっているのであればソフトやドライバが異常。「利用可能な・・・」と、「本体内蔵のサウンドデバイス名」が選択できればハード的な故障かと思います。現物があればすぐにわかるのですが・・・

この回答への補足

 すみません、違いました。
どうやらWinAMPを起動するたびではなく、一曲一曲WAVEがゼロになってるみたいです。どうやったら元に戻りますか?おねがいします。

補足日時:2001/10/04 16:33
    • good
    • 0
この回答へのお礼

すみません。
どうやらボリュームコントロールのなかのWAVEというのがミュートになってたみたいです。(チェックしたつもりだったんですが・・・。)あと、新たな質問なんですけど、どうやらWinAMPを起動するたびに、そのWAVEというのがゼロになってしまうんです。いきなりです。前は普通でした。この設定を元に戻すにはどうすればいいのですか?よろしくお願いします。(*初心者なのでわかりやすく教えていただけるとうれしいです。)アドバイスありがとうございました。

お礼日時:2001/10/04 16:32

こんにちわ。



>コンピューターの全ての音が聞こえなくなってしまいました。
という事は以前は聞こえていたという事ですよね?
聞こえていた時の設定と今とでは何か違う所はありませんでしょうか?
なにかソフトをインストールしたりとか、削除したりとか。
そうでなければ他の方々が投稿されている事くらいしか思いつきませんでした。すいません。

この回答への補足

CDーROMは持ってないです。(WINDOWSの。。。?)
以前は普通に使っていました。なにかソフトをインストールしたとすれば、、、WinMXで音楽やビデオをダウンロードしましたが。その他、設定が変わったとか、変えたとかそういうことはないです。WinAMPを聞いていて突然音がしなくなってしまいました。削除もしていません。このような場合製造元に連絡すべきですか。あと、気になることといえば、メモリが残りあまり少ないということです。これは関係ありますか。

補足日時:2001/10/04 14:44
    • good
    • 0

WindowsのCD-ROMも持っているならば、



マイコンピューターのプロパティ
 システムのプロパティからデバイスマネージャー
  サウンド、ビデオ、およびゲームのコントローラー
を開く

黄色い三角に!マークや赤に!マーク(だっけ?)が付いていればそのデバイスが認識できていない。またはドライバがおかしいという事です。
プロパティからドライバでドライバの更新をするか、CD-ROMがあれば思い切って「サウンド、ビデオ、およびゲームのコントローラー」の下を全部削除して更新してください。再認識する可能性が非常に高いです。

私はWin98ですが、知人から同様の質問を電話で受けた時、WinMeなんですが再認識できました。   
    • good
    • 0

 スピーカを使っていると前提しています。

違ったら補足して下さいね。

 スピーカのプラグが抜けているとか、電源が抜けているとか、基本敵な事を確認して下さい。

 後は、スピーカのボリュームがあれば、ボリュームを確認して下さい。

 それがどれもOKの場合には、そのスピーカを、別の音の出る物につないで音が出ることを確認して見て下さい。

この回答への補足

アドバイスありがとうございまし。
いちおう今使っているのは、ノートパソコンです。
普段はCDプレイヤーにつないで使っているのですが、それの電源など全て確認し、そちらのほうに異常はありません。オーディオにつながないでも、音はやっぱり出ません。他に確認できるところもしました。何回か再起動させたりもしましたがだめです。どうしてでしょうか。

補足日時:2001/10/04 05:06
    • good
    • 0

  こんばんは。

私も音が出なくなった事がありました。
 スピーカー自体の電源やコードプラグはどうですか?
 あと、コンピューター本体よりも先に周辺機器の電源を入れておくもの
 なんだそうです。
 あんまり参考にならないでスミマセン。
    • good
    • 0

「マイコンピュータ」右クリック


    ↓
  プロパティ
    ↓
 デバイスマネージャ

で、「サウンド、ビデオおよびゲームのコントローラ」でサウンドカードが認識されていますか?

また、画面の右下隅にあるスピーカーのアイコンをダブルクリックして、「ボリュームコントロール」を表示し、「全ミュート」にチェックは入っていたりしませんか?
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


おすすめ情報