プロが教えるわが家の防犯対策術!

過去ログに同様の症状を見つけられず、対処出来ないので質門させて頂きます。


以前までは正常に音が出ていたのですが、この間windowsを起動したところ音が出ないので
「サウンドとオーディオ デバイスのプロパティ」を見ました。
すると、「オーディオデバイスなし」 となっていたので、今度はデバイスマネージャを見てみました。

ところが「サウンド、ビデオ、およびゲームコントローラ」の欄に特に(!)マークなど付いておらず
全て、「このデバイスは正常に動作しています。」
となっており、異常な点はありませんでした。

一応、再起動もしてみましたが直らないので、ドライバを入れ直してみました。
Realtek AC97 Audio Driver(5.36) A4.06のドライバを上書きし再起動しましたが、ダメでした。

そこで、一度デバイスマネージャーから、Realtek High Definition Audioを削除し
再度、同じドライバを入れたところ、デバイスを認識し復帰したのですが、
そこから一度でも再起動をすると、何故かまた「オーディオデバイスなし」となり音が出なくなります。
その際、デバイスマネージャの方はやはり正常です。

また、上記一連の動作をしても復帰しないこともあり、検証すら難しい状況です。

そして、途方に暮れていた時ふと「Realtek HDオーディオ設定」なるツールが付属していたことを思い出し、
使用してみたところ、何故か「オーディオI/O」のサウンドテストが出来るところでは普通に音が出ました。

機器がハード的に壊れているわけではないようです。


以上が自分であれこれやってみた結果となります。
膨大な数のソフトウェアの再インストール、再設定などを考えると、
出来る事ならばクリーンインストールはしたくないので、

何卒、お知恵を拝借させて頂けますようどうか宜しくお願い致します。

「オーディオデバイスなし。音が出ません。で」の質問画像

このQ&Aに関連する最新のQ&A

アンサープラス

PCの音が出ないときの対処法については、下記サイトの内容が参考となるかもしれませんね。


それでも改善しない場合はPC側かオーディオが故障してる可能性もあるため、メンテナンス等を視野にいれる必要もありそうですね。

・121ware.com > サービス&サポート > Q&A > Q&A番号 002704
http://121ware.com/qasearch/1007/app/servlet/qad …

A 回答 (6件)

以前同じ状況になったことがあります。


MBのドライバーではなく、Realtekのサイトからのドライバーを入れた時や、何かしらの原因でおこりました。

まず現在のドライバーを削除しGIGABYTEのサイトの古いドライバーを入れてみてください。

うまくいく場合もあります。

また、
1)BIOSでサウンド関連をOFF
2)OSを起動してアンインストールする。 
3)OSを終了
4)BIOSでサウンド関連をON
5)古いドライバーをインストール

上記の方法も試してください。

この回答への補足

※【解決までの詳しい経緯】※
申し訳ありません。質問に環境を書き忘れておりました。
OS:WinXP SP2
マザーボード:GA-M59SLI-S5
サウンドはオンボードです。

1)当方のBIOSは Phoenix - Award BIOS でした。
PC起動時、「Delete」キーにてBIOS画面立ち上げ。
http://appro.mit.jyu.fi/tools/biossimu/simu.html
こちら↑の「Bios Setup Simulator」
で言うところの左側上から4番目「Integrated Peripherals」の項目の
上から8番目「OnChip Audio Controller」が当方の環境では 「Auto」になっておりました。
この一箇所を「Disabled」に変更して「Save & Exit Setup」(Y)にて再起動。

2)OS起動後 デバイスマネージャーから、「Realtek High Definition Audio」を削除。

3)OSを終了。

4)PC起動時、「Delete」キーにてBIOS画面立ち上げ。
先程変更した「OnChip Audio Controller」を「Disabled」から「Auto」に戻す。
「Save & Exit Setup」(Y)にて再起動。

5)ここが当方の環境では少し違ったのですが、
OSを起動した際、右下に「新しいハードウェアが見つかりました」とバルーンが出て、
「新しいハードウェアの追加ウィザード」らしきものが立ち上がりました。
そして、「自動的に探す」を選択したところ、
C\WINDOWS\system32 あたりから勝手にサウンドドライバを探し当て
自動的に「Realtek High Definition Audio」のドライバがインストールされました。

6)その後はいくら再起動しても、「オーディオデバイスなし」にはなりません。
本当に感謝しております。

補足日時:2010/03/31 03:34
    • good
    • 7
この回答へのお礼

lichimi様
解決致しました。ありがとうございます。
上記、「GIGABYTEのサイトの古いドライバー」の方では改善されなかった為、
仰る方法で恐る恐るBIOSの設定をいじってみました。

そうしたところ、見事に解決。
何の問題も無く、オーディオ関係が復帰しました。
本当に本当に助かりました。
ありがとうございます。
自分ではBIOSが怪しいなどと一生気付かなかったと思います。


補足にて、後に続く被害に遭われた方達の為に、
直るまでの詳しい経緯を記させて頂こうと思います。

お礼日時:2010/03/31 03:27

良かったですね^^



私のトラぶったマザーボードも同じでした
    • good
    • 14

もう一度点検を。



オーディオデバイスのプロパティで。
・「オーディオ」→音の再生・規定のデバイスがRealtekになっているか。下段の「規定のデバイスのみ使用する」にチェックが入っているか。同じく、音の再生→「スピーカーの種類」に間違いないか。

・「音量」の設定も間違いないか。
などを全部チェック。

次に、Realtekのユーティリティ(貴方の言う「Realtek HDオーディオ設定」なるツール)を開いて、ミキサーの項目を全てチェック。
特に、出力がフロントかリヤか、注意点はコーディックがAC97の場合、フロントは使えないと記憶していますが取説で確認を。

また、outputの項目が全て有効になっているか、
などを点検してみてください。

これでも駄目だったら、OSのリカバリでしようが、やりたくないのであれば、サウンドカードの換装してRealtekを使用しない、でしようか。

再生専門のカードとしては、オンキョーのSE-90PCI(録音は不可)が名品です。価格は、7~8,000円程度でしよう。
    • good
    • 1
この回答へのお礼

説明が足りず申し訳ありません。
「サウンドとオーディオ デバイスのプロパティ」の
・「オーディオ」タブ
・「音量」タブ
共に全ての変更項目が灰色になって全く何も変更もできない状態でした。

「Realtek HDオーディオ設定」も
ミキサー項目のスライドバーが表示されなくなっていました。

ボリュームコントロールを出そうとすると
「利用できるミキサーデバイスがありません。
ミキサーデバイスをインストールするには、コントロールパネルの[プリンタとその他のハードウェア]をクリックしてから、
[ハードウェアの追加]をクリックしてください。」
とエラーが出る状態でした。

ちなみに、自分の場合は出力がセンター、フロント、側面が使えており、リヤは音が出ません。
(機器を繋いでないだけなのかも知れませんが…。)

サウンドカードも高いですね。
リカバリか、7~8000円ですか…。うーむ。
色々と情報をありがとうございました。

お礼日時:2010/03/31 03:22

あまり詳しくないのですが、回答させていただきます。

的はずれな回答でしたら無視して下さい。
>そこで、一度デバイスマネージャーから、Realtek High Definition Audioを削除し。
デバイスが「Realtek High Definition Audio」であるなら、「AC97 Audio Driver(5.36) A4.06のドライバを上書きし」で正しいのでしょうか?。
Realtekのダウンロードサイトを見ると「AC'97 Audio Codecs (Software)」というのがあるので、おそらくこれをインストールしたと思いますが、その上には「High Definition Audio Codecs (Software)」というのがあります。質問者様のデバイスには、こちらが正しいドライバではないかと推察しますが、いかがでしょうか。
http://www.realtek.com.tw/downloads/
    • good
    • 2
この回答へのお礼

思い当たるお考えを提示して下さり感謝致します。
入れるドライバが間違っているなど、自分では全く見落としておりました。
pasocom様が仰る通り、「High Definition Audio Codecs (Software)」の方が正しいように思います。
しかし、早速試しましたところ、残念ながら症状は改善されずそのままでした。

お礼日時:2010/03/31 03:24

また


HDMI機能があるならHDMIが悪さしている時もあります。
    • good
    • 1
この回答へのお礼

今回は大丈夫でしたが、もし迷惑でなければ
HDMIが悪さしている場合について
少しばかりで構いませんので、ご教示頂くことは出来ませんでしょうか?




lichimi様 申し訳ありません。こちらお借りします。

貴重なお時間を割いて、自分の為にアドバイスを下さった皆様、
この場をお借りして改めてお礼を申し上げます。
本当にありがとうございました。

無事解決致しましたので、折を見てポイント発行後締め切らせて頂こうと思います。

お礼日時:2010/03/31 03:55

故障だと思います。


OSを再セットアップしても駄目なら、
修理を依頼するか、サウンドデバイスを増設ですね。
    • good
    • 0
この回答へのお礼

最終手段と思っていました。
アドバイスありがとうございます。

お礼日時:2010/03/31 03:20

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qスピーカーが接続されていませんと表示されます

コントロールパネル→再生 でスピカーの項目が表示されていませんとでて、音が再生されません。

再起動や物理的にしっかりさしてあるなど確認しましたがダメでした。

解決方法お知りの方よろしくお願いします。

Aベストアンサー

kantecです。
二つ目の方法のクリックは、右クリックです

Q突然音が出なくなった

PCから音が全然出なくなったんですが、原因が分かりません。
ミュートにはなっていません。
PCの音声ボリュームも最大になってるし、
その他のプレイヤーもボリュームはゼロではないし。
どこかをいじった記憶もないのですが・・・。

サウンドドライバ等にも異常はないようです。
ちなみに機種はVAIOのデスクトップ VGC-VA171Bです。
どなたかアドバイスをお願いします。

Aベストアンサー

#2です。
>サウンドドライバ等にも異常はないようです。
>それでも一度削除して再起動してみるといいのでしょうか?

サウンドドライバにビックリマークがなく、異常がないことを質問者さんが確認してから質問なさっていることを承知しています。
それでもあえてこの方法をとってみてくださいとアドバイスをしています。
異常だから音がでていないのです。

まずは試してごらんになったらどうでしょうか?
私はこの方法でたびたび直してきています。
成功するかどうかはわかりませんが。。。。

Qヘッドホンから音が出ません。スピーカーは鳴ります。

ショップブランドのデスクトップを使用してます。
先日、windows-xp-sp3の動作が不安定なので、修復インストールを行ったところ、サウンドデバイスが認識されなくなり、全く音が出なくなりました。
realtekのHD audioドライバーをインストールして、スピーカーからは音が出るようになりましたが、フロントのヘッドホンジャックからは、全く音が出ません。プラグを挿してもスピーカーが鳴り続けます。
いくつかのドライバを試してみても、全く変化なしです。(ヘッドホンは正常です)
時々、PC起動時に、サウンドコントローラのような画面が開きますが、フロントジャックについては、何も設定ができない状態です。(インピーダンス検出が効かない?)
どなたか、解決策をご存知の方、教えてください。

PCの詳細は、下記のとおりです。
CPU :Pentium4 3.2GHz
マザーボード D915GAV Inetl915Pチップセットタイプ
システム :windowsXP PRO sp3 Ver..2002
サウンド :オンボードrealtek HD audio

以上です、よろしくお願いします。

ショップブランドのデスクトップを使用してます。
先日、windows-xp-sp3の動作が不安定なので、修復インストールを行ったところ、サウンドデバイスが認識されなくなり、全く音が出なくなりました。
realtekのHD audioドライバーをインストールして、スピーカーからは音が出るようになりましたが、フロントのヘッドホンジャックからは、全く音が出ません。プラグを挿してもスピーカーが鳴り続けます。
いくつかのドライバを試してみても、全く変化なしです。(ヘッドホンは正常です)
時...続きを読む

Aベストアンサー

マザーボードとフロントジャックの接続は物理的にいじっていないですよね???
マイクのほうに挿入していないですよね??
realtekだと、コントロールパネルに設定用のアイコンが出ているはずです。
ここから設定できないでしょうか。

だめなら、マイコンピュータを右クリック、プロパティ>ハードウエア>デバイスマネージャー
でサウンドカードデバイスを削除してしまいましょう。
そして再起動。
未確認のデバイスが発見されて、ドライバをインストールしますか?
となりますので、自動でインストールしてみましょう。

Qデバイスマネージャにサウンドがない

サウンドブラスター5.1VXのドライバをアンインストールしたのですが、なぜか5.1を取り付ける前にあったオンボードのサウンドが無くなっており、右下のところに「オーディオ出力デバイスがインストールされていません。」と表示されました。

デバイスマネージャでも「サウンド、ビデオ、およびゲームコントローラー」の項目すら存在しません。
再びサウンドカードを取り付けてドライバをインストールすると再び音が出るのでしょうか?

可能であれば、5.1は手違いでインストールCDを失くしてしまったので買い直す予定です。

Aベストアンサー

BIOSでオンボードサウンドが無効になっていると思います。

BIOSの「On Board Sound」または、「High Definition Audio」といったSound/Audio項目が無効(Disabled)になっていないか確認してください。
無効になっている場合は有効(Enable)にして、BIOSを保存(Save)して再起動すると認識されます。

SoundBlaster 5.1 VXのVista用のドライバはクリエイティブでは「開発計画なし」とあるのでリリースしていませんし今後もリリースされません。
http://jp.creative.com/support/XPx64/?node=vista-matrix

その場合、もしかしたらVistaが標準でサポートしているかもしれませんし、WindowsUpdateでダウンロードできるかもしれません。

QRealtekって何ですか??

使わないソフトをアンインストールしたのですが、
その中にRealtekというものがあり、
蟹のマークだったので、怪しいと思い消してしまいました。
消したら何か問題があったのでしょうか??
必要なものだったのでしょうか??
PCに詳しくないので、全く分かりません。
分かりやすく説明していただける方、よろしくお願いいたします。

Aベストアンサー

Realtek
http://www.realtek.com.tw/

カニさんマークのチップメーカーです。
主にLAN関係のチップ(半導体)を作っています。

安いので、よく使われてます。
その分、質が・・・


ところで、音が出なくなったのは、Realtekが作ってるオーディオのドライバをアンインストールしたからでしょう。
Realtekはオーディオ関係も作っていますので。

パソコンかマザーボード付属のCD-ROMに
RealtekのAC'97 Audio云々書いているドライバをインストールしましょう。

QPCの音が出ない

PCの音量を100%にしても、見たい動画の音量を最大にしても...。
いくら音量を最大にしようが、音量が出ないんです。
画像のように音量が出ているよう記されていても音量は全くといいほど出ません!

いくらどこをいじろうが何しようか出ません。
イヤホンもスピーカーも何一つとしてつけてません!

なんで音が出ないのかわからないのでお願いしますm(_ _)m

馬鹿な問題で出ていなかったらすみません

回答お待ちしてます

Aベストアンサー

サウンドドライバを修復して下さい。
http://121ware.com/qasearch/1007/app/servlet/qadoc?QID=011845
それでも駄目ならパソコンメーカへ相談するか、新しいサウンドデバイスを購入して増設して下さい。

Q「オーディオデバイスなし」と出ます

PC初心者ですのでわかりやすく教えてください。

シャープのメビウスCB1-R5、OSはWindows XP です。
何かした記憶は無いのですが、突然メディアプレーヤーの音が出なくなり、調べて対処してみましたがコントロールパネルから音量を見ると「オーディオデバイスなし」とあり、デバイスの音量のところはグレーになっていて触れない状態です。

過去の対処法にあるようにコントロールパネルを右クリックしてプロパティを開こうとしたらできませんでした。

メビウスのホームページを見てみましたが載っていませんでした。
対処法をご存知の方ぜひ教えてください。

Aベストアンサー

NO.2です;
サウンドデバイスは「ON Boardデバイス」or「PCI ボード」のどちらの設定になっていますか。

1)ON Board(Mother Boardに既設のデヴァイスの事)
2)PCI ボード(サウンドボードをPCIスロットに設定)

1)の場合は、BIOS 設定の画面(パワーをONにして、Delete-Keyを連打するとBIOS Setup画面が現れます)の上から4行目に「↓Key」を使ってカーソルを合わせる。
⇒「Integrated Peripherals--」Enter-Key
⇒「Onboard Device」--------- Enter-Key
Onboard Sound Deviceが使用可能なときは「Enable」に設定しましょう。

2)この設定の選択が無ければ、メビウスの仕様書を見てください。「PCI」スロットを使用しているものと思いますので、そのサウンドボードがスロットとの接触に不具合があり、緩んでいる可能性があります。

これらの作業は、サウンドの装置そのものが認定されていないのでその為には、その現物の確認が必要と思うからです。

NO.2です;
サウンドデバイスは「ON Boardデバイス」or「PCI ボード」のどちらの設定になっていますか。

1)ON Board(Mother Boardに既設のデヴァイスの事)
2)PCI ボード(サウンドボードをPCIスロットに設定)

1)の場合は、BIOS 設定の画面(パワーをONにして、Delete-Keyを連打するとBIOS Setup画面が現れます)の上から4行目に「↓Key」を使ってカーソルを合わせる。
⇒「Integrated Peripherals--」Enter-Key
⇒「Onboard Device」--------- Enter-Key
Onboard Sound Deviceが使用可能なときは「En...続きを読む

Qイヤホンが認識されない

先日買ったばかりのパソコンがイヤホンを認識しなくなりました。
最初は認識していたのですが急に認識しなくなりました。
Realtek HD オーディオマネージャというものが関係しているのでしょうか?
OSはWindows XP Professional SP2です。

Aベストアンサー

私もありました。
デバイスマネージャーを起動させ、サウンドデバイスを削除してください。それからハードウェア変更のスキャンを押したら、大体改善します。
それでもだめなら、システムの復元を行うことも選択肢にあります。
改善しなければ、パソコン内部に影響あると考えられます。
サポートに問い合わせてみてもいいですね。(接触不良により、異常が起きてるとか・・・
がんばってください。

参考URL:http://121ware.com/qasearch/1007/app/nec.jsp?002704

Qパソコンの音がならなくなりました(オーディオデバイスがインストールされていませんと出ます) 

パソコンの音がならなくなってしまいました。
スピーカーのところをクリックして再生の欄をみると、
オーディオデバイスがインストールされていませんと出ます。
ネットで色々調べてみたのですが、この機種に入れられる
のが見つけられなくて困っています。
型番の違うのに入れられるのを試しにダウンロードしてみたのですが、
途中でできませんと出て、ダメでした。
NECのノートパソコンLavie  LL370/F OSはvistaです。
型番PC-LL370FD1K
よろしくお願いします。

Aベストアンサー

先の投稿から以前にスキャンして復旧したという回答を思い出して
調べました。その結果『オーディオ出力デバイスがインストールされていません。』http://oshiete1.watch.impress.co.jp/qa3458027.html
No.4の方のご回答です。
スキャンの詳細が当時と一致するかはさだかではありませんがその時の結果はデバイスが復活したと回答者の書き込みがあったように思います。あと参考で『Windows Vista Service Pack 1 をインストールした後で発生するサウンドに関する問題のトラブルシューティング方法』
http://support.microsoft.com/kb/948481/ja
あと今朝のWindows Updateをされたあと変化ありませんか?

QDigital outputライン入力の音がでない

スピーカーとPCを光ケーブルで繋いでDigital接続してるのですが、
Realtekの設定画面で[ライン入力]=>再生ボリュームのボリュームを上げても音が出ません。
アナログ接続の時は出来ました。
Windowsのサウンド設定から[ライン入力のプロパティ]=>このデバイスを聞くにすると音がでるのですが、少々遅延があって使いたくないのです(realtekから出すと遅延しない)
解決法がありましたら教えて下さい。

Aベストアンサー

出力デバイスは[Realtek Digital Output]が選択されていますか?

[コントロールパネル]→[ハードウエアとサウンド]→[オーディオデバイスの管理]の順に選択します

サウンドダイアログが表示されます

▲[再生タブ]内に[Realtek Digital Output]デバイスが無い場合
デバイス一覧で右クリックします
[無効なデバイスの表示]と[切断されているデバイスの表示]にチェックを入れます
[Realtek Digital Output]デバイスが表示されたら、右クリックしポップアップメニューの[有効]クリックします

▲[再生タブ]内に[Realtek Digital Output]デバイスがある場合
[Realtek Digital Output]デバイスを右クリックし、ポップアップメニューの[有効]クリックします

そして[規定値に設定]ボタンをクリックします。
[OK]ボタンをクリックし、ダイアログを閉じます

ここが参考になるかもしれません
http://dynabook.com/assistpc/faq/pcdata/008875.htm

出力デバイスは[Realtek Digital Output]が選択されていますか?

[コントロールパネル]→[ハードウエアとサウンド]→[オーディオデバイスの管理]の順に選択します

サウンドダイアログが表示されます

▲[再生タブ]内に[Realtek Digital Output]デバイスが無い場合
デバイス一覧で右クリックします
[無効なデバイスの表示]と[切断されているデバイスの表示]にチェックを入れます
[Realtek Digital Output]デバイスが表示されたら、右クリックしポップアップメニューの[有効]クリックします

▲[再生タブ]内に[Realtek...続きを読む


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング