初心者なので用語がまちがえてたらすいません。

インターネットの接続は今、アナログでつないでるんですが、今まで接続時にでてた「ピーガラガラガラ・・・」という音が消えちゃいました。何も触ってないつもりなんですが。。。
音が出なくても接続できているので、いいっちゃぁいいんですが、今まで聞こえてた音がなくなると・・・

どうすれば、元どおりになりますか?教えて下さい御願いします。

CDなんかの音はでてるので、スピーカーの故障ではないと思います。

A 回答 (5件)

問題なしです。


不揮発性メモリに書き込まない場合は設定をクリアするだけでデフォルト値に戻りますので音が出るようになります。
デフォルト値が知りたかったらATコマンドを調べてください。モデムの説明書には必ずついています。
    • good
    • 0
この回答へのお礼

一応、説明書読みました。でも意味わかんなかったっす!・・・

とりあえず、御教授のとおり「問題なし」とのことなのでひと安心です。
ありがとうございました。

お礼日時:2001/05/15 11:32

sesameさんの2までは同じで


「接続」タブのある「詳細」ボタンを押してください。
"接続の詳細"の画面に追加設定になにか設定されてませんか?
ここはATコマンドを入力するところですがM0とかの設定があれば音は出ないはずです。

ATコマンドはどのモデムでも同じとは限らないので内蔵モデムのマニュアルを探して調べてください。

この回答への補足

すみません。治って「ヤッター」と思ったのですが、その治し方が【M0】の設定をクリアーしただけなんですが、それでよかったのでしょうか?
教えて下さい御願いします。

補足日時:2001/05/14 11:07
    • good
    • 0
この回答へのお礼

確かに御指摘のとおり、M0の設定がありました。
当然、そんなの覚えがありません。
なんでなってしまったのやら・・・

助かりました。本当にありがとうございました。

お礼日時:2001/05/14 11:07

多いですね、この質問。

回答者の方もそろそろ
解決策を覚えて良いころだと思うのですが。

こちらをご覧下さい。

参考URL:http://oshiete1.goo.ne.jp/kotaeru.php3?q=27600
    • good
    • 0

モデムは、内蔵ですか外付けですか?



 外付けだとすると、音量がOFFになっている可能性が高いです。音量を調整してみて下さい。

 内蔵の場合には、sesame様がか書いているチェックをしてみて下さい。


 後恐いのは...ダイアルアップの接続先が変更されているって事はないですよね?
 特に、Q2や国際電話にかけるって設定にないか併せてチェックしてみて下さい。
 本当に何も設定していないのだとすると、悪意あるプログラムで書換えられている事も考えられます。

 ちなみにOSは、Windows系のOSを使用しているのですよね??
    • good
    • 0
この回答へのお礼

回答ありがとうございます。
説明不足ですみません。仕様は、Win98・モデム内蔵です。

sesame様に教えていただいたようにやったのですが、治りませんでした。
それから接続先ですが、変更はされてないと思います。ダイヤルアップのフォルダは一個しかなかったので・・・?

お礼日時:2001/05/08 18:19

モデムの音量が0になっているからだと思います。


モデムの音量は、以下の手順で設定できます。(Windowsの場合)

1.コントロールパネル→モデム
2.使用しているモデムを選択して→[プロパティ]
3.すると[全般]タブに音量を調節するスライダが現れます。

ここの設定はあんまり勝手に書き換わっちゃうものではないので、誰か他の方が設定を変えたのかな? と思いますが…。

なお、モデムが外付けの場合、モデム本体に音声出力のON/OFFスイッチがある場合もあります。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。
教えていただいたようにやってみましたが治りませんでした。なぜなのでしょう???

モデムの音量は0になってませんでした。
それから、仕様は、Win98・モデム内蔵です。
説明不足ですみません。

お礼日時:2001/05/08 18:11

このQ&Aに関連する最新のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ