Studio MX 2004をインストールしたのですが、Dreamweaver起動時、真っ白な画面のまま一向に起動が完了しません。
なぜかウィンドウが2つ現れます。両方ともアイコンはDWのグリーンのやつですが、ひとつはウィンドウに名前(?)が表示されません。

7.0.1にもアップデートしてあります。

また、ややこしいことに、ごくまれに(10回に1回程度)時間がかかりますが立ち上がることがあるのです。
実際今もこの文章を考えている間に立ち上がりました。
しかし次回にちゃんと立ち上がるかどうか分からないので、いまだに一度も使ったことがありません・・・。

この症状は何度インストールしなおしても同じで困っています。
他のソフト(firewarksやflash)は問題なく立ち上がります。

半年以上解決できずにいます(というかOKwebのようなサイトの存在を最近まで知りませんでした。)

osはWINDOWS XP Home SP2でパソコンはDELLのdimension8300です。

せっかくDreamweaverを持っているのに使えないのは悔しいです・・・。
解決方法をご存知の方がおられましたらよろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

マクロメディアのサイトのテクニカルノートにいろいろとかかれています(下記リンク参照)。


http://www.macromedia.com/jp/support/dreamweaver …

あと、WindowsXPのSP2というのはセキュリティ関連でいろいろと機能が向上しましたがこの機能のせいでソフトが起動しないなどの現象もあるようです。

下記リンクはマクロメディア製品のWindowsXP SP2についての対策です。
http://www.macromedia.com/jp/support/service/ser …

こちらはDreamWaverについてのSP2対策です。
http://www.macromedia.com/jp/support/dreamweaver …

しかし質問者さんの場合は半年以上も起動しないということなのでSP2が出る以前の問題のようですね。

また、たまにですがグラフィックドライバーが悪さをしている場合があります。ただしDellに搭載されているグラフィックドライバーはDell専用ですので、Nvidiaのサイトからアップグレードするのではなく、Dellのサイトからアップグレードしてください。

しかし一番よいのはマクロメディアサポートに連絡したほうが解決は早いと思いますよ。
    • good
    • 0
この回答へのお礼

いろいろ調べてくださりありがとうございます。
それぞれ確認してみたのですが、解決できず、DELLのグラフィックボードのアップロードに至っては、モニターがおかしくなってしまいました・・・。(文句を言っているのではありませんよ!) 多分僕のやり方のせいだと思います。

サポートにはあまりいい印象がなく、仕方なしに週明けにサポートに訊こうとおもったのですが、他で教えてもらった方法を試したら簡単に解決してしまいました。

それはウィルスセキュリティのリアルタイム検知を無効にしてからDWを起動するというもので、長い間悩んできたにもかかわらず、解決法は案外簡単なものでした。

とにかく解決できましたので、改めてお礼を申し上げます。ありがとうございました!

お礼日時:2005/04/12 05:25

セキュリティソフトを入れていませんか?


これをOffにして起動してみてください。

この回答への補足

ご回答ありがとうございます。
ソースネクストのウイルスセキュリティを使っていまして、それをOFFにして起動してみましたが、全く同じ症状でした。
それともインストールされているだけでもダメな場合もあるのでしょうか?

ライセンス認証が上手いくいっていないのが原因なのではないという意見も聞きましたが、このあたりのことに詳しくないので何をどうすれば良いか分かりません。
頂いた回答には直接関係ない内容ですが解決の糸口になればと思い書かせていただきました。

他の解決策がありましたら引き続きお願いいたします。

補足日時:2005/04/09 11:25
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報