先日NECのWinMe入りのパソコンを買いましたが、前から持っているWin98入りの富士通と、データのやり取りをしたくて、両方のPCにLANボードを入れ、LANケーブルでつなぎました。Meについている「ホーム ネットワーク ウィザード」を使って両方の設定をしたところ、「マイネットワーク」(98は「ネットワークコンピュータ」)に現れたのは、どちらもそれ自身のアイコンでした。開けても、中身は自分のパソコンのものです。これはどういうことなんでしょうか?

ちなみに何回も同じようにやってみましたが、うまくできません。検索で探しても相手のパソコンは見つかりませんでした。LANボードに問題があるのでしょうか?それともほかの原因なのか、非常に困ってますので、どなたか教えてくださいませんか?よろしくお願いします。

A 回答 (5件)

また、これなんかもご覧になってはいかが?



参考URL:http://www.bc.wakwak.com/~fujioka/lan1.html
    • good
    • 0
この回答へのお礼

ありがとうございます、勉強させていただきます。

お礼日時:2001/10/05 11:45

下記を参照してください。



参考URL:http://www.dx.jpn.org/~gamers/v166/lan.htm
    • good
    • 0

 2台のパソコンを繋いでいるLANケーブルがストレートケーブルな性ではないでしょうか?


 普通に売っているLANケーブルは、ハブを介してPCを繋ぐ用のストレートケーブルです。これをクロスケーブルに変えると一段階はクリアします。

 次の第二段階は、通信のプロトコルです。
 この設定が正しくない性で、PCがお互いに話が出来ないのです。
[コントロールパネル]-[ネットワーク]で、追加ボタンでプロトコルを追加しましょう。
 一番設定が楽なのは「製造元:Microsoft」の「NetBEUI(ネットビューイ)」です、こいつを追加してください。
 両方に追加するだけで、繋がります。

 最後は共有設定です。
[コントロールパネル]-[ネットワーク]で、追加ボタンでサービスを追加しましょう。
 追加するのは「Microsotfネットワーク共有サービス」です。
 面倒だから、Cドライブを共有しましょう。
 Cドライブのアイコン上で右クリックすると出てくるメニューに「共有」があるはずです。
 「共有する」と「フルアクセス」に印を付ければ、全ての設定は完了します。
 ホーム ネットワーク ウィザードなんて、必要ありません。
 ネットワークコンピュータ上に見えるはずです。

この回答への補足

早速のご返事ありがとうございます、ケーブルはクロスですが、ネットビューイは入ってません、入れてみます。共有サービスは入ってます。

補足日時:2001/10/04 23:02
    • good
    • 0
この回答へのお礼

今朝早速ネットビューイを両方に入れてみました。うそのように一発でつながったのです。本当にありがとうございました。しかしちょっとした問題が・・・検索すればちゃんとパソコンが見つかるのですが、ネットワーク全体をクリックしても、MSHOMEが出ないため、直接操作することができません。まあ検索で使えないことはないのですが、なにか直す方法はあるのでしょうか

お礼日時:2001/10/05 11:44

tel101153さん、こんばんわ。



ご投稿の質問内容拝見しました。
まず、
1.LAN環境は、WinME(LANボード)→HUB→Win98
 (LANボード)ですか?。
  それとも、WinME(LANボード)→Win98(LANボード)
  ですか?
  後者の場合ですと、LANケーブルでもクロスケーブルになります。
2.IPアドレスの重複は、無いですか。?
  それぞれの機器のIPアドレスXXX.XXX.XXX.XXXは重複して
  いませんよネ。
3.ネットワーク名の重複は、されていませんよネ。
4.Win98のコマンド画面より、相手先へPINGを飛ばしてみて
  下さい。
  DOS画面より、ping XXX.XXX.XXX.XXXと入力し、
  エンターキーを押下してみて下さい。
  この返事が返ってこないようでしたら、LAN構築の設定上に
  エラーが存在します。

一度上記の確認を行ってみて下さい。
そして、何らかのエラーの症状が出たら、再度、補足要求を頂ければ
(それらの詳細内容を付記して頂き)ご回答できると思います。

この回答への補足

ご返答ありがとうございます、確認したところ、123は大丈夫みたいです。でもPINGを飛ばしても返事が来ませんでした。もう一回ネットワークのプロパティで入っているもの全部消してから、最初から入れなおしたのですが、やはり自機しか出ません。どうしよう・・・

補足日時:2001/10/04 22:57
    • good
    • 0
この回答へのお礼

ネットビューイを入れてみました、うれしいことにすぐつながったのです。いろんなアドバイス本当にありがとうございました。しかしちょっとした問題が・・・検索すればちゃんとパソコンが見つかるのですが、ネットワーク全体をクリックしても、MSHOMEが出ないため、直接操作することができません。このままで検索で使えないことはないのですが、なにか直す方法はあるのでしょうか、お願いします

お礼日時:2001/10/05 11:47

1.それぞれのパソコンでのIP設定を確認してください。



それぞれで、DOSウィンドウを開き、
> ipconfig
とやってみると、それぞれのIPアドレスやサブネット等が表示されます。これらは妥当な値でしょうか?

2.pingが飛びますか?

片方のパソコンから、
> ping xxx.xxx.xxx.xxx
    ~~~~~~~~~~~~~~~ もう片方のIPアドレス
とやるとどうなりますか?
正しく応答は帰ってきていますか?


まずは、このあたりを確認されてはイカガでしょう?
ちなみに、PC2台を直結しているのであれば、ケーブルが「クロスケーブル」であるかも確認されると良いでしょう。

この回答への補足

ご返事ありがとうございます、IPはダブってませんでしたが、一方が255.0.0.0でなんとかゲートがありましたが、もう一方は255.255.0.0でゲートはありませんでした、関係あるかどうかはわかりませんが・・・PINGは両方ともだめでした。またお教えください、では。

補足日時:2001/10/04 23:04
    • good
    • 0
この回答へのお礼

ネットビューイを入れてみました、うれしいことにすぐつながったのです。いろんなアドバイス本当にありがとうございました。しかしちょっとした問題が・・・検索すればちゃんとパソコンが見つかるのですが、ネットワーク全体をクリックしても、MSHOMEが出ないため、直接操作することができません。このままで検索で使えないことはないのですが、なにか直す方法はあるのでしょうか、お願いします

お礼日時:2001/10/05 11:48

このQ&Aに関連する最新のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ