今年の4月に日立のプリウスの新型モデル(当時)を購入しました。その中に入っていたアダプテック社のEasy CD creator 4.0 を使ってデータCDを作成していたのですが、先日OSをXP pro にアップグレードしたところ、使用できなくなってしまいました。
起動時に対応していませんとの注意がOSより表示され、無視して起動すると「Easy CD creator engine の初期化に失敗しました(CDR4をロードできませんでした)」と表示されてしまいます。
どうにかならないでしょうか。

A 回答 (3件)

Easy CD creator 4.0 はXPには対応してないのでそのままでは無理です_(++)/ダメダ.....


Easy CD creator 5 は対応してるのでアップグレードしましょう(^o^)丿

詳しくは下記のHPを参照して下さいm(__)m

ほんまXPは対応してないソフトが多くて大変そうです(-_-メ)

参考URL:http://www.roxio.co.jp/faq/winxp_faq.html
    • good
    • 0

富士通M5/807を使用していますが、XPにアップグレードした場合の、


Easy CD creator 4.0 の取り扱いですが、アップグレード前にアンインストールし、
アップグレード後にインストールしなおすようになっていました。
一度、この手順でやられてみてはいかがでしょうか?
    • good
    • 0

機種は違いますが、同じ症状で悩んでました。


要は4.0はXPに対応してないから5.0を買ってくれってことらしいですね。
でもいちいちアップグレードするのは面倒だから、
次のバージョンが出るのを待つことにしました。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング