WindowsNTにて、新しくPCを作りインストールをしてきましたが、ネットワークのドライバーも入れ認識したのですが、再起動となりログオンすると、少なくとも1つ以上のサービスがエラーになりました!が出ました。何のことやらとそのまま別のドライバーをインストールし、再起動度にやはり出ます。あまりしつこいので無視することも出来ず、イベントログを見ると赤くなっているものが2つほど見えました。何のことやら??。最終的に、ネットワークでほかのPCやその共有フォルダーへはアクセスできるのに自分のPCのみ共有ができないことがわかりました。
 どうしても、共有ができません。経験のある方よろしくお願いします。

エラー内容は下記の通りです。

Computer Browser サービスは、次のエラーのために開始できなかった Server サービスに依存します:このコマンドを処理するのに必要な記憶領域をサーバーで確保できません。
Server サービスは次のエラーのため終了しました:
このコマンドを処理するのに必要な記憶領域をサーバーで確保できません。

PCのスペックは、
CPU:Celeron 400MHz
RAM:128M PC100
メインボードは、ASUS CUSI-M
LAN、VGA、SOUNDはオンボードです。

A 回答 (3件)

サービスパックをあててください。


簡単にいえば、バグ修正です。

OSインストール後 -> SPをあてるのが基本です。
その後、
ドライバをインストール -> SPをあてる。

NT4は
システムの何か変更を加えたら再度SPをあてるのが基本です。
なにかトラブルがあってからではなく。
(サービスパックをあてる時に、そのような注意書きがかいてありますので
しっかりと読んでおいてください。)
    • good
    • 0
この回答へのお礼

>OSインストール後 -> SPをあてるのが基本です。

これは、理解できましたが

>ドライバをインストール -> SPをあてる。

は、知りませんでした。ご指摘の通り、何かのトラブルでやるものと思い込んでおりました。大変勉強になりました。今、再度SP6を当ててみます。
ありがとうございました。

お礼日時:2001/06/21 15:50

NT4のSP4以上をあててください。

(SP:ServicePack)
ネットワークのドライバをインストールしたら、必ずSPをあててください。
NT4は、
何かインストールした→何かおかしくなった→SPをあてる
が基本です。(笑)

この回答への補足

ありがとうございます。
大変迷惑をおかけしました。WindowsNTは、今SP6です。インストールの最初はSP1ですが、すぐSP6を当てました。その上で、ドライバーをインストールしてきたのですが、手順がちがうのでしょうか?教えてください。m(__)mペコ

補足日時:2001/06/21 15:40
    • good
    • 0

ネットワークドライバーを入れたときにNT4.0のCD-ROMを入れてくださいと


出ましたか?それで、入れましたか?

コマンドプロンプトで"ipconfig"できますか?
私は出来なくて再インストールでした。
    • good
    • 0
この回答へのお礼

早速の回答ありがとうございます。

>ネットワークドライバーを入れたときにNT4.0のCD-ROMを入れてくださいと
出ましたか?それで、入れましたか?

そのようには出ません。デフォルトで A: のところに e:\LAN\Nt40 と入れてやりました。もちろん、CD-ROMの中身を見てからですが・。選択は容易です1個のinfしかないので。

>コマンドプロンプトで"ipconfig"できますか?

これは出ます。
NICの情報とアドレス(定義した内容)です。
こんなものでしょうか。

Adapter SIS630NIC1
IPAddress : 192.168.xxx.xxx
Subnetmask : 255.255.255.0
DefaultGateway : 192.168.xxx.yyy

また、教えてください。m(__)m

お礼日時:2001/06/21 15:31

このQ&Aに関連する最新のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ