ワードプレスのプラグインを更新したら、下記の様なメッセージが出てきて直りません。
どうすればよいのかご存知の方はおられますでしょうか?

Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/users/2/secret.jp-kenburn/web/wp-content/plugins/wp-social-bookmarking-light/wp-social-bookmarking-light.php on line 44

  • 画像を添付する (ファイルサイズ:10MB以内、ファイル形式:JPG/GIF/PNG)
  • 今の自分の気分スタンプを選ぼう!
あと4000文字

A 回答 (2件)

同じような内容の投稿がWordPressのフォーラムにありましたよ。


https://ja.wordpress.org/support/topic/wp-social …
最近のトピックのようなので、参考になるのでは。
(対策:PHP5.6にバージョンアップ)
    • good
    • 0

こちらのサイトがご参考になると思います。


わたしも同じことになって、こちらのサイトの指示通りにしましたら、元に戻りました。
http://mitemita.com/plug-delete/
    • good
    • 0
この回答へのお礼

kazuko5さん、回答ありがとうございます。上記のサイトのどちらに指示が書いているのでしょうか?

お礼日時:2017/07/17 01:09

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報