ちょっと長いのですが、初心者なので簡単にお願いします。。。
WinNTWorkstation4.0を使用しています。
マイクロソフトのホームページでアップデート用のプログラムでサービスパックをインストールしようとしたところ、「標準の暗号化バージョンのサービスパックを高度な暗号化のシステムにインストールするよう選択しました。これはサポートされていません。このバージョンのサービスパックをインストールするには高度な暗号化バージョンをインストールする必要があります」とでて、OKとするとエラーで終了してしまいます。。。
どうしたらよいでしょうか?
よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

Internet Explorerのバージョンによって多少方法が異なります。


詳しくは参考URLにあるMicrosoftの技術情報に解決方法が書かれています
のでこちらを参照していただければと思います。

多少難しい表現、方法等もありますが、これ以外に解決方法がないので
1度試してみてわからない部分は再度質問していただければ
良いと思います。

参考URL:http://www.microsoft.com/JAPAN/support/kb/articl …

この回答への補足

早速のご回答ありがとうございます。
教えていただいたところを参照し、実行してみました。
1台は成功したのですが、もう1台が現在のServicePackメディアのなかにschannell.dllが見つからないので、コピーできません。。。
どうしたらよいのでしょうか??
申し訳ありませんが、もう一度お願いします。

補足日時:2001/03/30 13:44
    • good
    • 0

【訂正】


必要なファイルのバージョンは4.86.1959.1877
ではなく、5.00.1877.6です。すみません。
    • good
    • 0
この回答へのお礼

お礼遅くなって申し訳ありません。。。
できました!!ファイルのバージョン(知らなかった。。。)はおっしゃる通り、5.00***でした。
今回は15台に同じ作業をしていたのですが、おかげさまで早く作業を完了できました。本当にありがとうございます。
いい勉強になりました。

お礼日時:2001/03/31 00:12

もし1台目のschannell.dllのバージョンが4.86.1959.1877になっていれば


それを代わりにコピーして使ってみてください。
 (ファイルを探して右クリック→プロパティ→バージョン情報で確認)
    • good
    • 0

基本的にIE5.xxをインストールする前に


「高度暗号化パック」をインストールしておけば
大丈夫です。
    • good
    • 0
この回答へのお礼

ありがとうございます。なんとかインストールできました!NTはほとんど使ったことが無いのですが、結構複雑なんですね。。。 勉強になりました。
次回インストールすることがあったら、気をつけてみます。

お礼日時:2001/03/31 00:08

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報