初めての店舗開業を成功させよう>>

Internet Explorer9でyoutubeに接続すると、次のようなエラーが発生し見ることができません。

 この動画を再生するには、Adobe Flash Player をアップグレードする必要があります。

firefoxやgoogle chromeでは問題なく見られますし、Adobe Flash Playerも最新版にアップグレードされてます。
Internet Explorer9で見られるようにするには、どうしたらよいでしょうか?

よろしくお教えください。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

Internet Explorerの64ビットを使用していると、adobe flash player に対応していないため、プログラムがインストールされていても、使用できません。

そのため、34ビットのほうを使用しましょう。
もし、34ビットの場合には、一回、新しいウィンドウを立ち上げて、ツールタブから、アドオンの管理を選択。そこで、adobe flash player が有効になっているか確認し、有効になっている場合には、そのadobe flash player が最新のバージョンか、プログラムを開いて、確認してみてください。
youtubeが、最新のバージョンを使用している可能性があります。
    • good
    • 0

もしもなのですが、Internet Explorer9が64bit版だとするとAdobe Flash Playeは対応していないので、Internet Explorer9の32bit版を使ってください。

この回答への補足

申し訳ありませんが、64bit版か32bit版か確認する方法を教えて頂けないでしょうか?
PC操作が不慣れなので、よろしくお願いします。m(__)m

補足日時:2011/07/29 10:38
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング