postpetの設定がうまくいかないので、一度投稿をしてみたのですが、それでもうまくいかないので、何がいけないのかわかる方がいたら教えてください。

メールはfreemailを利用しています。
設定は
・smtpサーバー=lily.freemail.ne.jp
・popアカウント=名前@lily.fremail.ne.jp
・電子アドレス=名前@lily.freemail.ne.jp

にしています。受信してから送信ということで、メールチェックをしてみると、pop名が違うとかサーバーが違うとかのエラーが表示されます。

プロバイダーは、まだ決まっておらず、niftyの無料お試しインターネットのダイヤル回線を利用し、freemailには登録しました。

設定は以上です。お願いします。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

私のアカウントで試して見ました。

(cocoa及びmilkですが・・・)
結果は  dionで接続    →OK
     ASAHIネット接続  →OK
     so-netで接続   →OK  でした。
設定方法は、s_momoさんの書いておられる通りです。(lilyの部分はそれぞれcocoa&milkにてですが・・・)
結論・・・・・無料お試しってのが怪しいので、No.3のbu-sukeさんに1票です。
    • good
    • 0
この回答へのお礼

いろいろ試してくれて、ありがとうございました。

お礼日時:2001/11/18 16:50

あくまでも、社内のLAN環境でですが、同じ「lily.freemail.ne.jp」でポスペできます。


もちろんもう、OUTLOOKEXPRESSとかWEBで見るほうは試されたのだと思いますので、残るは
>niftyの無料お試し・・・・
の問題かな?(そんなことあるのか?っていわれればそれまでですが・・・。)って気がします。どこを主に使うか決めたくないかもしれませんが、とりあえず完全従量制プロバイダとか試してはいかがでしょう?

FMVじゃないんで自信ないですけど・・。
    • good
    • 0
この回答へのお礼

そうかもしれません。ありがとうございました。

お礼日時:2001/11/18 16:49

こんばんは。


ポスペのQ&Aに以下のようにありました。

Question
設定はあっているのに送受信できない

設定はあっているのに、「ユーザー名またはパスワードが違います」と表示され受信できない。
「送信先のユーザーが存在しないか、ネットワークに接続されていません」と表示され、送信できない。
もしくは、「SMTPサーバー名もしくは、POPサーバー名が違います」「POPサーバーにつなげられませんでした。補足情:・・・・・・・」となってしまう。

Answer

PostPetDXの「設定」→「ネットワークの設定」
PostPet2001「設定」→「各種設定」
の項目に入力する際、日本語変換ソフトより、半角英数字を入力しますと、メールサーバーとの認証を行う際、正常に認証されない場合があります。
設定を行う場合は必ず、日本語変換ソフトは、使用停止の状態で入力を行っていただきますようお願いいたします。


見当違いの答えでしたらすみません。

上記で解決しない場合は「ぽすぺるガイド」というサイトの「ポスペな設定法」を見てください。そこで解決できるかもしれません。

参考URL:http://ariaplus.pos.to/pos/index.html
    • good
    • 0
この回答へのお礼

違うみたいです・・。ありがとうございました。

お礼日時:2001/11/17 01:53

質問の文章を見るとPOPアカウントんとこの「freemail」が「fremail」になってます。



これが原因じゃないでしょうか?
ほかのところはfreemailが発表しているポスペの設定方になってますし。
    • good
    • 0
この回答へのお礼

それは、ここだけの打ち間違えです・・・。

お礼日時:2001/11/17 01:52

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング