ホームページにアクセスすると、プラグインのアイコンが壊れた画像が表示され、新規にプラグインをダウンロードするようにというような説明が出るのでそのままダウンロードの手順を踏まえて実行しているので、プラグインの方については問題ないと思います。(というか、もともとプラグインがインストールされているのですが....)
OS X(10.1)で、ブラウザはI/E 5.1を使用しております。
どなたかこの方面に詳しい方いらっしゃいましたらお教え願います。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

原因は「OS XはFlush Playerには対応しているがShockwave Playerの中の「Director」には対応していない」ということだと思います。



IEの環境設定の「ファイルヘルパー」をみてみるとわかるんですが、「.dir」と「.dcr」のところは「Director」と指定されています。
しかしそれはプラグインの中には含まれていません。

ダウンロードしてきたくても「Flush Player」はあっても「Shockwave Player」のダウンロードできるところはない。ということなんです。

もう少し対応されるのを待ってそれまではOS 9.xの方でみるしかないようです。
    • good
    • 0
この回答へのお礼

やはりダメですか・・・
今のところ、OS 9をメインにしているので良いのですが
できれば早く対応してほしいところです。
教えていただいて有り難うございました。

お礼日時:2001/11/26 06:47

OSXがインストールされているHDから「Library」→「Internet Plug-Ins」の中にある「Shockwave Flash NP-PPC」を削除して、もう一度プラグインをインストールしてもダメですか?



また、Macromediaのサイトから直接インストールしてみてはどうでしょう?

参考URL:http://www.macromedia.com/jp/downloads
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QOS10.1からOS10.1.5へのアップデート

わが家のiMacDV400にちょっとトラブルがおきまして、さきほどOSXを再インストールしました。

まず10.0をインストールし、次に、アップグレードCDを使って10.1にアップしました。そしてAppleのサイトから10.1.5統合アップデータをダウンロードしてインストールしようとしたのですが・・・

10.1.5統合アップデータをインストールするにはその前にInstaller Update 1.0をインストールせよとあり、Installer Update 1.0をインストールするにはその前にSecurity Update 10-19-01をインストールせよとあったので、その通りにやったのですが、Security Update 10-19-01のインストールでインストール先のディスクが選択できないんです! どうしてですか?

OSX10.1にアップグレードした後、Security Update 7-18-02というのをインストールした(させられた)のですが、これがいけなかったのでしょうか! お分かりの方、教えて下さい。

Aベストアンサー

もう一度10.0からインストールする時間的余裕があったらそうしてみてください。そして10.1にアップデート後はソフトウェアアップデートの指示に従ってみてください。

QMac OSXを10.1から10.1.5にしたいのですが

現在Mac OSXの10.1を使っておりまして、10.1.5にアップデートしようと思いアップルのサイトから(MacOSXUpdateCombo10.1.5.dmg)をダウンロードしてインストールしようとしたところ、Installer Update is required for this updateというメッセージが出てしまいインストールできません・・・。
どなたか分かる方いませんか・・・。

ちなみに、
iMac G3 600Mhz 256MB です。

よろしくお願いします。

Aベストアンサー

http://www.apple.co.jp/ftp-info/reference/macosx_10.1.5_update.html

のものを使いませんでしたか?

参考URLのものを使ってみてください。
また、ソフトウェアアップデートでアップデートすることもできます。

ちゃんとした10.1.5アップデートを使ってもでるときは

http://www.apple.co.jp/ftp-info/reference/installer_update.html

のinstallerアップデートを咲にインストールしてください。
これもシステム環境設定のソフトウェアアップデートを何回かやればインストールされるはずですが。

参考URL:http://www.apple.co.jp/ftp-info/reference/macosx_10.1.5_update_com.html

Qプラグインのダウンロード方法を教えて下さい

MAC OS X 10.3.9 にバージョンアップしてから、インターネットを見る時に時々、
「このページ上の”application/x-shockwave-flash”の種類の情報を表示するためのプラグインがありません。プラグインをダウンロードするには、[プラグインページの表示]をクリックしてください。」
というエラーメッセージが出ます。

[プラグインページの表示]をクリックすると、
Adobeの英文のページ
http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=d9c2fe33
にリンクします。

英文は何となくしか理解できませんが、このページの中にあるMACに関するダウンロードは、
Macintosh Classic Flash Player
・All Browsers: Download (489 K)
というところだけのようなので、「Download」をクリックすると、ダウンロードマネージャーに、「状態:エラー」と表示されてしまいます。

どうやってこの状態を改善したらよろしいでしょうか。
ネットで調べてみたのですが、どうにもできない状態です。
何かご存知の方がいらっしゃれば、教えて頂ければ幸いです。
よろしくお願い申し上げます。

MAC OS X 10.3.9 にバージョンアップしてから、インターネットを見る時に時々、
「このページ上の”application/x-shockwave-flash”の種類の情報を表示するためのプラグインがありません。プラグインをダウンロードするには、[プラグインページの表示]をクリックしてください。」
というエラーメッセージが出ます。

[プラグインページの表示]をクリックすると、
Adobeの英文のページ
http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=d9c2fe33
にリンクします。

英文は何となくしか理解で...続きを読む

Aベストアンサー

>それからこの問題
まずは ディスクユーティリティ を用い、起動したドライブの権限修復を行ってみた方が良い

Q>>OTUtilityLib<<が起動しないのでアプリケーション”........"が開くことができませんでした

power macintosh 7200/90 OS9.1 メモリ160MB 使用。
OpenTransportをバージョンアップしたくって古いやつを捨てるとき、変な操作をしたみたいで「ヘルプ」や「PPP]や「シャーロック2」などが開けなくなってしまいました。PPPの古いバージョン(1.1)から入れ直してみたのですが直りません。
どなた様か解決法をご存知の方教えてください。
お願いします。

Aベストアンサー

OTUtilityLibはOpenTransportのモジュールなんで普通はOpenTransportの最新版のインストールOKなはずなんですが、
OpenTransportを入れてもダメならOS9.1の上書きインストールをしてみては。

QMac OS10.1.1を10.1.5にバージョンアップするには?

MAcOS.10.1.1を友人に貸したのですが、
Mac OS10.1.5だったと言い張る(^.^;)のですが、
それってOS10.1.1をインストールしていて
インターネット経由でバージョンアップを自動的にしたのではないかと
思うのですが、そうでしょうか?
↑「知らんがな-!」という質問ですみません(^.^;

たとえば10.1.1を10.1.5にバージョンアップするには
どうする方法があるでしょうか?
どうやら彼女は、OSを10.1.5にしなければI-POdが使えない
ようなのです。パソコンはi-MacでたぶんもともとはG3ではないかと思います。
ぱそこんショップでi-podは10.1.5でなければ使えないと言われたそうな、、。
i-podには2種類あって、たぶん旧型だと思います
Macに問い合わせたら、OSを10.1.5にすれば、うごくはずだという事なのですが。
OS.9ではむりなのでしょうか?
そのあたり、よろしくお願いします
僕の質問が素人すぎてすみません
要するに、今のOS10.1.1の状況からi-podを使うには
どうしたらいいかという質問です。
どういう方法があるのでしょうか?
初心者でも解るように教えてほしいのです
よろしくお願いします

MAcOS.10.1.1を友人に貸したのですが、
Mac OS10.1.5だったと言い張る(^.^;)のですが、
それってOS10.1.1をインストールしていて
インターネット経由でバージョンアップを自動的にしたのではないかと
思うのですが、そうでしょうか?
↑「知らんがな-!」という質問ですみません(^.^;

たとえば10.1.1を10.1.5にバージョンアップするには
どうする方法があるでしょうか?
どうやら彼女は、OSを10.1.5にしなければI-POdが使えない
ようなのです。パソコンはi-MacでたぶんもともとはG3ではないかと思いま...続きを読む

Aベストアンサー

参考URLの統合アップデートを使えばアップデートできます。

10.1.5にアップデートして楽しんでください。

参考URL:http://www.apple.com/jp/ftp-info/reference/macosx_10.1.5_update_com.html


人気Q&Aランキング

おすすめ情報