JAVAを前のバージョンに戻す方法を超初心者向けに教えてください。

お絵かきBBS.comを使いたいのですが、JAVAを更新したら使えなくなってしまいました。
ので前のバージョンに戻そうと思ったのですが、JAVAを古くする場所が英語ばかりでさっぱりです・・・。
JAVAのことは全然わからないのでやり方を細かく教えていただけると嬉しいです。
Vistaです。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

JAVAのバージョンにより、動作しない場合は、バージョンの指定がされているのが普通なのですが。


プログラム言語なので、ソフトを作成した、バージョン以外で、動作しなくなる場合が、たまにあります。
以前は、アップデートで、旧バージョンは、そのまま残っていたのですが、
最近は、残っていませんね。

そのため、旧バージョンが必要な場合は、旧バージョンをダウンロードして、インストールしてください。

http://java.sun.com/products/archive/

お絵かきBBS.comを使用していないので、どのバージョンが良いかは、
解りません、お絵かきBBSに問い合わせるのが、解決には、一番早いですよ。
    • good
    • 2

コントロールパネル>プログラム>JAVA


JAVAコントロールパネルが開いたら、JAVAのタブ>表示>有効チェックを外す
    • good
    • 13

システムの復元で 戻りませんか?

    • good
    • 0

英語くらい読めば良いと思いますけど、戻すにしたって、バージョン指定しなければ説明しようが無いし、自力で入れられないと結局update掛かってしまって同じ状況になる筈なので、


まったく解決にならないと思うのですが。
    • good
    • 1

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qiphone4S→5データ移行(iosバージョン違

iphoneに詳しいかた、同じことを乗り越えた方、どうか教えてください。

本日、softbankのiphone4Sから、auのiphone5へmnpしたのですが
データ移行で手間取っています。

データのバックアップはitunesで最新のを取っていたのですが
うっかりiphone4sをios7にバージョンアップしてしまったため
出荷状態のiphone5(ios6)とバージョンがずれてしまい、すんなりとデータ移行できません。
itunesに繋いだ最初の画面で「このバックアップから復元」で進めようとしたら下記のエラー(案内?)が出ました。

「このiphoneのソフトウエアが古すぎるため、バックアップ”iphone”はこの復元には使用できません。
 このバックアップからこのiphoneを復元するには、まず、iphoneを新しいiphoneとして設定しなおし、ソフトウエアを最新バージョンにする必要があります」

これは、最初の画面で「新しいiphoneとして設定」を選び、iphoneをバージョンアップしたあとで、メニューから「データを復元」すればいいのでしょうか?
バックアップのデータは消えないのでしょうか。。以前、間違ってまっさらにしてしまったトラウマがあるので、なんだか怖くて先に進めません。

もしくは、iphone5をwifiに接続して単体でバージョンアップしてからitunesに繋ぎなおせば、すんなりとデータの復元ができますか?
というよりも、wifiに繋いでしまえばバージョンアップ→そのままicloudで復元できるのでしょうか??
以前のときはicloudがまだ無かったころなのでよくわかりません。。

サポートコールセンターはもう閉まってしまい、朝まで待たなくてはいけないのですが
できたら夜のうちにデータ移行をしてしまいたいです。

あまり詳しくなくてお恥ずかしいのですが、
どなたか詳しくご教授いただければと思います。よろしくお願いいたします。

iphoneに詳しいかた、同じことを乗り越えた方、どうか教えてください。

本日、softbankのiphone4Sから、auのiphone5へmnpしたのですが
データ移行で手間取っています。

データのバックアップはitunesで最新のを取っていたのですが
うっかりiphone4sをios7にバージョンアップしてしまったため
出荷状態のiphone5(ios6)とバージョンがずれてしまい、すんなりとデータ移行できません。
itunesに繋いだ最初の画面で「このバックアップから復元」で進めようとしたら下記のエラー(案内?)が出ました。

「このipho...続きを読む

Aベストアンサー

もうそれだけわかってらっしゃるなら簡単です。

今日買ったiPhone5(5sじゃなくて?どっちでもいいいけど)をWi-FiでiOS7にしちゃえばいいと思いますよ。ヘタにiTunesに繋いで新しいiPhoneとして・・・だと仰る通りバックアップデータを吹っ飛ばす危険があります。

iTunesにとってあるiPhoneのバックアップファイルC:\Users\Administrator\AppData\Roaming\Apple Computer\MobileSyncあたりを別にコピーしてミスってもいいようにしておくとか。

>wifiに繋いでしまえばバージョンアップ→そのままicloudで復元できるのでしょうか??
当然それでも出来ます。

頑張ってください

Q「お絵かきチャット」「お絵かきBBS」が表示されない

Meでは問題なかったのに、XPにしてから起きた問題です。絵チャ、お絵ビで書き込もうとすると、左上にバツ印が出て書き込むことができません。というより、キャンパスそのものが出てきません。人が書いたものをみることは問題なくできます。
解決法がまったくわかりません、ご助力お願いします。

Aベストアンサー

確信は持てませんが、Javaがインストールされて無いのかも知れませんね。
ここをお試し下さい。
http://www.java.com/ja/

Qitunesを使ったiphone5から6への復元について バージョン

ソフトバンクからauへの乗り換えで、itunesにバックアップしたiphone5のデータを6へ復元したいのですが、うまくいかず困っています。

itunesを立ち上げてiPhone6をPCにつなぐと、「iPhone“iPhone”を使用できません。使用するにはこれより新しいバージョンのitunesが必要です。最新バージョンのitunesをダウンロードして下さい。」というのがでます。

PCはMacOSX 10.68 で、itunesは11.4です。

OSX 10.68での最新バージョンのようですが、OSを上げてitunesのバージョンを更に上げないとデバイスを認識してくれないのでしょうか?

もしそうであれば、iPhone6を認識させるのにどれくらいのOSで、どれくらいのitunesのバージョンが必要なのでしょうか?

古いPCなのでできれば、OSは上げたくないのですが何か方法があればお教え下さい。

ちなみに、iCloudにバックアップはしていません。
PCは、Macmini3,1 Intel Core 2 Duo 2.26 GHz です。


よろしくお願いします。

ソフトバンクからauへの乗り換えで、itunesにバックアップしたiphone5のデータを6へ復元したいのですが、うまくいかず困っています。

itunesを立ち上げてiPhone6をPCにつなぐと、「iPhone“iPhone”を使用できません。使用するにはこれより新しいバージョンのitunesが必要です。最新バージョンのitunesをダウンロードして下さい。」というのがでます。

PCはMacOSX 10.68 で、itunesは11.4です。

OSX 10.68での最新バージョンのようですが、OSを上げてitunesのバージョンを更に上げないとデバイスを認識...続きを読む

Aベストアンサー

>OSX10.68での最新バージョンのようですが、OSを上げてitunesのバージョンを更に上げないとデバイスを認識してくれないのでしょうか?

はい。その通りです。
最新のiTunes12.3を使うには「OS X バージョン 10.8.5 以降」が必要ですが、有料になる為、OSX10.6.8ですと、そのまま最新の「OS X El Capitan」へ無料アップグレード出来ますので、そちらの方が良いです。
が、MACの製造年に寄って使えない機能が有ります。
→http://www.apple.com/jp/osx/how-to-upgrade/#hardware-requirements
質問者さまの場合、アップグレードは出来る様です。

当方、iMacの2008年の2.4GhzをYosemiteで使用(外付けHDDにてYosemiteを起動、普段は本体で10.6.8で使用です)していますが、体感では10.6.8と変わり有りませんよ。
まあ、iphoneの為だけに入れたので余計なものは一切入ってないですが。。
DDR2のメモリなので、質問者さまの寄りも低スペックですが、OS X v10.9 Mavericks からかなり軽くなって居ますので、大丈夫だと思います。
MACならTime Machineでダウングレードも可能ですので、試しても良いと思います。
心配なら、私見たくダブルブートでも良いですし。

>OSX10.68での最新バージョンのようですが、OSを上げてitunesのバージョンを更に上げないとデバイスを認識してくれないのでしょうか?

はい。その通りです。
最新のiTunes12.3を使うには「OS X バージョン 10.8.5 以降」が必要ですが、有料になる為、OSX10.6.8ですと、そのまま最新の「OS X El Capitan」へ無料アップグレード出来ますので、そちらの方が良いです。
が、MACの製造年に寄って使えない機能が有ります。
→http://www.apple.com/jp/osx/how-to-upgrade/#hardware-requirements
質問者さまの場合、ア...続きを読む

Qお絵かきBBSやお絵かきチャットなどのCGI?について…

こんにちはmotoyama_tと申します
去年の春から WindowsVista(VAIO VGN-C50HB)を使用しています
が、
お絵かき掲示板やお絵かきチャットなどのCGI? が利用できません
最初の頃は画面上部に「アクティブコントロールのインストールを~」という文章が表示されており、指示されるとおり「インストールする」をクリックしたのですが何も起こらず・・・
繰り返しているうち、今では「アクティブ~」という文章は表示されなくなりました
依然、お絵かき掲示板などは使えない状態です
(なんか、こう・・・お絵かきのページを開くと、
お絵かきするためのキャンバスやパレットがまったく表示されない状態になります)

ヘルプを見てみたりもしましたが
さっぱり解決しませんでした
どうすれば使えるようになるでしょうか
環境の設定などしなければならないのなら
教えてくださると助かります

よろしくお願いします

Aベストアンサー

試しに最新版のjavaをインストールしてみては?

参考URL:http://www.java.com/ja/

QiPhone4SはPCに繋がなくてもバージョン

iPhone4SはPCに繋がなくてもバージョンアップ出来るようになるのですか?
iPhone4もPCに繋がなくてもバージョンアップできるのでしょうか?

Aベストアンサー

そのOSにバージョンアップするのにパソコンがいりますが、その後の話、ということでしょうか。なら、書かれている通りだと思います。

Qパソコン、超初心者です。バージョン アップ?

パソコン、超初心者です。オフィス2003買いました。バージョン アップがどうのこうの と友達が言っていましたが、意味不明です。そもそもバージョンアップって何ですか?友達は、オフィス2000を持っていて、何かいろんな事を言っているのですが、解かりません。友人のようにではなく、わかりやすく教えて下さい。

Aベストアンサー

バージョンアップには2通りあります。
タダのものと
お金がかかるものです。

タダのものはアップデートとも言われます。
http://office.microsoft.com/ja-jp/officeupdate/default.aspx

アップデートの確認のところをクリックしてみてください。
OKと押していくと最新版に書き換えてくれます。

お金がかかるバージョンアップは
オフィス2003からオフィスXPにするというような
新版の全く別のソフトにすることです。
オフィス2000をオフィス2003にするのも同じです。
その場合、オフィスを持ってない人が買うより安い値段で買えます。

QiPhone4 バージョン4.3.1について

こんにちは。
iPhone4 バージョン4.3.1へのバージョンアップについて質問です。
iTunesを使用しアップデートを試みるも「iPhone"名前"のiPhone用ソフトウェアをダウンロード中に問題が起きました。ネットワーク接続がタイムアウトになりました。」と表示されてしまい何度試してもアップデートが出来ません。またインターネット回線については特に不具合があるような事は今までありませんでした。
インターネットにて上記の件調べて見ましたが検索で上記のような不具合についての回答を見つけることが出来ませんでした。
どのようにすればバージョンアップができるのか教えていただければと思います。何卒よろしくお願いいたします。

使用中のPCについて
OS:Windows7 Home Premium
プロセッサ:Intel(R)Celeron(R)CPU E1400 @ 2.00GHz
メモリ(RAM):2.00GB
インターネット回線はアパートの光回線使用中

使用中のiPhone4について
最大容量:14GB
ソフトウェアバージョン:4.2.1

Aベストアンサー

PCのiTunesのバージョンは最新の10.2.1.1になってますか?

Q以前のバージョンに戻すには?

ウインドウズ2000パソコンを買って、数日後に、
ウインドウズXPにアップグレードしたんですが、
元のウインドウズ2000に戻すには、
どうすればいいんでしょうか?

Aベストアンサー

残念ですが、出来ません。
Windows98/Meからのアップグレードでしたら専用のアンインストーラを用いることで元に戻すことが出来ますが、Windows2000からのアップグレードはバックアップを取った上での再インストールとなります。

QiPhone4 のバージョンUPとバッテリー持ち

iPhone4 のバージョンUPとバッテリー持ちについて教えて

iPhone4 のバッテリーをアップルで交換してもらいました(本体交換かな?)。

で、その時、バージョンも、5.1.1 にしました。

ところが、本来、バッテリーが新しくなったのに、電池の持ち時間が悪くなりました。

また、動きや反応に時間がかかるようになったんです。

みなさんは、こんなことないでしょうか?(ちなみに、iCloud はオフ状態なので利用していません)

すいません、アドバイスをお願いします。

Aベストアンサー

No.2の方へ

このバッテリーの件は現在のiOSの5.1.1では改善されています。

記事の内容はiOS5.0のもので、iOS5.0.1や5.1で改善済みだと思います。

iPhone4と4Sではバッテリー容量も違うし、OSのバージョンが違うと、待ち受け時間などが異なるます。
iPhone4の出た当時の2010年10月現在の待ち受け時間はiOS4での性能です。
iOS5はデュアルコア搭載の4S用に作られており、シングルコアの4には多少重たさがあると思います。
また、メモリ容量も違います。
まだ、iOS6が実際にリリースされていないので何とも言えませんが、4SにiOS6を入れたら重たく感じるかもしれません。

実際、4にiOS5を入れたら細かい部分で重たさが感じられたので。

また、新型iPhoneは新しいiPadと同じクアットコアとも言われており、デュアルコアの4Sでは重たさがあるかもしれません。
4だとシングルコアなのでさらに重たさがあるかもと思います。

Qお絵かきBBSに描き込めなくなった、、

パソコンをWindowsXPに変えたばかりなのですが、、
それまではMacを使っていました。
Windowsにして、
あるHPのお絵かきBBSに描き込みを使用としたのですが、、
描こうとして画面を開いても、
絵を描く部分が「×」なってでてきません。
そして、パレットも「パレットマトリックス」というのがでてきてしまい、、、
Macの時は1度もそのようなことがなかったので、、
いくつかのHPさんのお絵かきBBSで試させていただいたのですが、
すべておなじです。
どうすればいいでしょうか?

Aベストアンサー

 何ともいえないのですが、こちらの質問と回答をご覧ください。

  ▽ 質問:Java仮想マシンをインストール?
 http://oshiete1.goo.ne.jp/kotaeru.php3?q=769131

参考URL:http://oshiete1.goo.ne.jp/kotaeru.php3?q=769131


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング

おすすめ情報