お世話になります。どなたかお力をお貸しください

CISCO800シリーズの設定をしています。
interfaceの設定を行おうと思ったら次のメッセージが出てしまい設定することができません

Ruter(config)#interface bri 0:1
% Cannot access B-channel interfaces

bri 0 のみの時は設定できますが、 bri 0:1ですとアクセスできません
すみませんがどなたか援護願います。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

まずIOSのバージョンとフィーチャーセットを記述したほうが良いと思います。



さてどのような設定をしようとしてるのでしょうか?
64k専用線での接続でしたら下記のような設定でOKです。
----
isdn switch-type ntt
isdn leased-line BRI0

interface Ethernet0
ip address 192.168.10.1 255.255.255.0

interface BRI0
no ip address
shutdown

interface BRI0:1
ip address 192.168.20.1 255.255.255.0
encapsulation ppp

interface BRI0:2
no ip address
shutdown
----

128k専用線の場合はbri0:1の記述は必要がありません。下記を参照してください。
----
isdn switch-type ntt
isdn leased-line BRI0 128

interface Ethernet0
ip address 192.168.10.1 255.255.255.0

interface BRI0
ip address 192.168.20.1 255.255.255.0
encapsulation ppp
----

上記の設定でもダメでしょうか?
    • good
    • 0
この回答へのお礼

isdn leased-line を64に変更したら、設定できました。ありがとうございました。

no isdn leased-line BRI0 128
reload

isnd leased-line BRI0

としたらできました。

お礼日時:2003/09/25 08:24

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qbris の意味は?

海外ドラマの字幕で
you are my bris とか
he is your bris という文を見かけるんですが、
どういう意味でしょうか?

Aベストアンサー

私も不勉強で知らなかったのですが、英英辞書によると、ユダヤの男の子の「割礼の儀式」のことをbrisと言うそうです。


ちなみにblissの意味はhappinessと大体同じで、

youre my bliss(ほとんど決まり文句)

とか言うと、

i love you

と言っているのと同じようなものです。

Qciscoスイッチなどをconfigする時、PCのターミナルソフト(W

ciscoスイッチなどをconfigする時、PCのターミナルソフト(WindowsでTeraterm使っています)と表示される文字列とがずれてしまうことがあります。
例えば、カーソル(? 点滅しているキーを打ち込む箇所)が一つ左にずれていて、一つ何かキー(例えばs)を押すと>が表示されて、次に何かキー(例えばh)を押すとsが表示される、みたいに。

いつも、一度アプリケーションを閉じているのですが、何かコマンド等から手軽に直す方法はないでしょうか?

Aベストアンサー

どちらが悪いのかわかりませんね。
いちど、Teraterm以外のソフトで試してみては?
poderosaとかでは、どうなりますか?

Q無線バッファローのBRIとAUTOの設定

バッファロー無線親機WHR-G54-Sの底のBRIとAUTOの切替を間違えるとどうなるのでしょうか?
本来BRIですべきところをAUTOにしている場合、重大な不具合はありますか?
パソコン2台(有線・子機無線)で同時にネット使用できれば、遅くてもかまわない・・・と思っていますが、
それ以外に重大な問題があるなど、早急に正しく設定しなおす必要はありますか?

Aベストアンサー

BRIとAUTOとは
AUTO: PPPoE/DHCPクライアント自動切り替え
BRI: ブリッジモード(APモードと言う場合もあります。)

この切り替えを間違えるとどうなるか…
正直お使いの環境で違います。

一般的に考えると
BRIモードにすると、PPPoE接続が自動でされないので
パソコン側で接続ツールを使って契約しているプロバイダとの接続認証を
する必要性があるのと(PPPoEが不要なら関係ないですが…)
2台目以降は繋がらなくなる可能性が高いといえると思います。(これは契約の問題)

基本的に殆どの契約が、1回線1グローバルIPアドレスですので
ブリッジモードで2台目を接続しても、プロバイダーからIPアドレスが割り当てられないので接続できません。

ですので複数台接続する場合は、一つのグローバルIPアドレスを共有してつかうAUTOモードで使います。
PPPoE認証は、WHR-G54Sで設定しておけば
以下何台接続しようとも(むろん限度はありますが…)
WHR-G54Sへの無線LANの設定をするだけで、インターネットへ接続できることになります。
ただし、IPアドレスがグローバルIPアドレスではなく、ローカルIPアドレスに変換されますので
グローバルIPアドレスで無ければ、受けられないサービスとかだと出来ない場合があります。
※オンラインゲーム等
そういった事をしなければ、まず問題は起こらないので普通はこちらを使います。

というわけで、BRIモードは既に上位にルーターが有る場合など意図しない限り、
必要性がないので、切替を間違えることはありません。出荷設定もAUTOになっていますので…

BRIとAUTOとは
AUTO: PPPoE/DHCPクライアント自動切り替え
BRI: ブリッジモード(APモードと言う場合もあります。)

この切り替えを間違えるとどうなるか…
正直お使いの環境で違います。

一般的に考えると
BRIモードにすると、PPPoE接続が自動でされないので
パソコン側で接続ツールを使って契約しているプロバイダとの接続認証を
する必要性があるのと(PPPoEが不要なら関係ないですが…)
2台目以降は繋がらなくなる可能性が高いといえると思います。(これは契約の問題)

基本的に殆どの契約が、1回線1グロー...続きを読む

QCISCOの設定について。

はじめて質問させていただきます。
宜しくお願いします。
現在ネットワークSEの仕事をしてまして、駆け出しの身なのでネットワークの勉強をしております、
具体的にはCISCOのルータ、スイッチの実機を使用して、色々な設定をしているのですが、設定が分からない個所が多々出てきます。こんなときに、設定方法について質問できて答えてくれるようなサイトってありませんでしょうか?
やっぱり、こちらのOKWEBが一番でしょうか?

Aベストアンサー

回答ではなくてごめんなさい。
ベンダが有償で行っているようなサービスだと思うので、
無料で質問に対する正解を出してくれる事は考えにくいかと、、、

「OKWEB」や「教えて!Goo」でもやさしい有識者が教えてくれるかも
しれませんが、必ず正解であると言い切るのは難しいかと思います。

でもこんなサイトあれば私も知りたいですっ!

QCiscoルータ :sh inter bri0 による結果の読み方を教えて下さい

現在,ルータ,スイッチを勉強中の者です。
初心者的な質問となりますが,教えて頂ける方がおりましたならば,教えて頂きたいと思います。
宜しくお願いします。

Ciscoルータにて「sh inter bri0」のコマンドより,ルータの状態をチェックしました。
その結果「BRI0 is down, line protocol is down」という結果となっていました。
一体「BRIO」及び「line protocol」にて「down又はup」となる条件は何でしょうか?

参考にその際の結果内容を添付します。
・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・
switch#sh inter bri0
Load for five secs: 0%/0%; one minute: 0%; five minutes: 0%
Time source is NTP, *17:32:56.511 JST Thu Jun 28 2007

BRI0 is down, line protocol is down
Hardware is BRI with S/T interface
Description: ### to_*** ###
Internet address is 192.202.100.1/24
MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Closed, loopback not set
Keepalive set (10 sec)
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:32:42
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 48 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 3 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
switch#
・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・

現在,ルータ,スイッチを勉強中の者です。
初心者的な質問となりますが,教えて頂ける方がおりましたならば,教えて頂きたいと思います。
宜しくお願いします。

Ciscoルータにて「sh inter bri0」のコマンドより,ルータの状態をチェックしました。
その結果「BRI0 is down, line protocol is down」という結果となっていました。
一体「BRIO」及び「line protocol」にて「down又はup」となる条件は何でしょうか?

参考にその際の結果内容を添付します。
・・・・・・・・・・・・・・・・・・・・・...続きを読む

Aベストアンサー

参考URLをご覧ください。

down,downの場合は物理層レベルの理由によるdownが多いですが、
up,downの場合は、それよりも上位レベルの理由によるdownが多いです。
このdown状態の違いによって、down理由がある程度区別できますよ。

なお、up,downの場合は、Ciscoルータとスイッチでは意味合いが多少変わるので注意が必要です。
スイッチの場合は、up,downの場合は、たいていはケーブル含めて、対向側の問題です。

参考URL:http://itpro.nikkeibp.co.jp/article/COLUMN/20051123/225071/

Q@d0c0m0.com

@d0c0m0.comのサービスは終わったのですか?

Aベストアンサー

サイト自体が消えています。

Qブライアスコア(Brier Score)とは?

降水確率の予報評価の1つにブライアスコアがありますが、このBrierとは用語?人名?ですか?、意味を教えてください。また、良し悪しの判定基準(数値)は存在しますか?あれば教えてください?

Aベストアンサー

 Brierはアメリカの研究者の名前です。

 定義は次のとおり。
 BS=(E-P)^2
 E:降水があったときは1、降水がなかったときは0
 P:予報された確率値(少数値)

 100%と予想(P=1)して降水がある(E=1)とBS=0になることから分かるように、値が小さいほど降水確率の成績が良いということになります。

 

Qルーター「cisco813」の設定について

本社と営業所2ヶ所にそれぞれ[Cisco813]を設置し、互いに公衆回線を使用したLAN接続で通信できるように業者に設定までを依頼しました。
設定内容の概要は、「各所のIP」「TELNo.」くらいで、外部からの接続を拒否する程度。
このとき設置業者からは“[CISCO813]に対する設定はTELNET接続で行ない「Configration Web Panel」からはできない”と説明されました。
実際[Web Panel]をいじくっていると設定が壊れたみたいで接続できなくなり、再度業者に設定を依頼しなければならなくなりました。

そんなことって本当にありますか?
Cisco813にはWeb接続の解説書しか附属してないのに!
私はTELNET接続にはまったく知識がないので、今後のメンテが気がかりです。
もしもそのようなことがあるのなら、TELNETに関する簡単な解説書がありましたら教えて下さい。

Aベストアンサー

IOSの解説書は英語版が主流です。
日本語の場合はソフトバンクからCCNA等の試験対策用にガイドブックが出版されているのいて、その中にあるIOSガイドブックが良いと思います。

簡単なIOSコマンドの使用方法です。
たとえば、「コンフィグレーションを見たい」と思ったらコマンドラインへはshow_configuration(confと省略可)と入力すればいいのです。また、ワイルドカードを利用したヘルプ機能もあります。例).command?と入力すると、commandというコマンドの全ての先頭のパラメータオプションに関するテキストヘルプが表示されます。

QBRI、PRIって?

初歩的な質問ですいません。
ルータの購入・設定で、
BRIカード、PRIカードというのがありますが、
これは何でしょうか?すいませんが、具体的に教えてください。

Aベストアンサー

直接ではないのですが、とりあえず参考程度に
過去の質問も参照してみてください。

参考URL:http://oshiete1.goo.ne.jp/kotaeru.php3?q=408245

Qルータcisco2501のNAT(IPマスカレード)設定について

マンション内LANをサーバ経由でOCNエコノミーと接続していますが、
サーバ故障のためとりあえず、直接OCNと接続したいのですが、
LAN側ルータの設定(NAT)の設定が判りません。よろしくお願いします。

<参考>
形態:OCN--専用線--LAN側ルータ--内部ネット(192.168.99.0)
OCNから割り当てられたグローバルIP:211.9.9.1~8(仮)

以下の内容(多少省略して記述)で設定しようとしたのですが、
"ip nat・・・"のところでエラーになります。
ルータが古いのか"nat"というコマンドがないみたいです。

interface ethernet 0
ip nat inside   <- natでエラー
interface serial 0
ip nat outside   
access-list 2 permit 192.168.99.0 0.0.0.255
ip nat pool test 211.9.9.3 211.9.9.7 netmask 255.255.255.248
ip nat inside source list 2 pool test

マンション内LANをサーバ経由でOCNエコノミーと接続していますが、
サーバ故障のためとりあえず、直接OCNと接続したいのですが、
LAN側ルータの設定(NAT)の設定が判りません。よろしくお願いします。

<参考>
形態:OCN--専用線--LAN側ルータ--内部ネット(192.168.99.0)
OCNから割り当てられたグローバルIP:211.9.9.1~8(仮)

以下の内容(多少省略して記述)で設定しようとしたのですが、
"ip nat・・・"のところでエラーになります。
ルータが古いの...続きを読む

Aベストアンサー

NATがないIOSなのでは?
例えば11.3ならIP SetではNATは使えなかったような(IP PlusならOK)

自分もバージョンには余り詳しくないですが、
とりあえずshow versionの情報を補足してみては。


人気Q&Aランキング