ほとんどのwebページは問題なく表示されるのですが、
あるページのみ、空白(真っ白)なページが表示されます。
(エラー等のメッセージも表示されません。)

そのページは他のPCからは表示できるので、
どうやらこちら側の設定に何か問題があるようです。

プロキシ等の設定も特に行なっておらず、
ブラウザ(IE5)についても特に設定を変えていません。

表示されないページも、商用サイトではなく、
特にセキュリティー等はかけられていません。

どんな原因が考えられるでしょうか?
教えてください。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

以前、あるウイルス対策ソフトのWEBページへのトラップ機能をオンにしていたとき、特定のページが表示されなくなったことがありました。

悪質なJAVAスクリプトやActiveXから守るというのが本来の機能だったのですが、僕の環境ではうまく機能していませんでした。

その場合、特定のページにアクセスすると再現性100%で表示されなかったり、ページの一部だけしか表示されないということがありました。

ウイルス対策ソフトを別のに入れ換えたら直りました。
    • good
    • 0
この回答へのお礼

ありがとうございます。

どうやら自分も場合もこれにあたったようです。
一通り設定を見直して、変えてみたら表示されました。

自分の場合、広告をブロックしていたのがよくなかったようです。

助かりました!

お礼日時:2001/05/12 19:37

とりあえず、真っ白だとおっしゃる以下のサイト

http://www.zero.ad.jp/
こちらは私の環境では問題なく見ることが出来ます。

ただ、peijinサマがasucaサマへのお礼で書かれたアドレスは、最後に半角スペースが付いてきてしまってますので、そのままコピーアンドペーストして飛ぼうとすると表示されないでしょう。
Ryowサマが飛べなかったのもそのせいと思われますので、先方のサイトには問題ないでしょう。
ただ、このサイト、アクセスしてきた人がPCか携帯かで飛び先を選べるようにしてあるんですが……refreshを0(ゼロ)秒にしてあるので選んでいる暇ありませんね(携帯のことはわからないのですが、携帯からだとゆっくり選べたりするんでしょうか)。

…というわけで、このサイト固有の問題は発見出来ませんでしたが、他にも「真っ白」なサイトがあるとしたら、エンコード(文字コード)はどうなっていますか?

Windowsの場合ですと、マウス右クリックで「エンコード」というのがありますが、これが、サイト側の設定と違っていると、文字化けしたり、真っ白で表示されることがありますよ。
そういうサイトの場合は、ソースのMETAタグの部分に文字コードの指定があると思いますので、自分側のエンコードをそれに合わせると、表示されると思います。
METAタグの記述が探せなければ、右クリックでエンコードを出したら、候補を片っ端から試せばどれか当たるでしょう(もっとも、対応してないコードを使われているとお手上げですが)。
Macの場合のエンコード設定はわからないので……ゴメンナサイ!
    • good
    • 0
この回答へのお礼

丁寧なご回答ありがとうございます。

自分もWindowsなので、エンコードはご指摘の方法で切り替えできるのですが、
ご指摘のとおり、一通り試してみましたがやはり空白のままです。

自分も他のPCからこのページ自体は見ているので、どのようなページかは
わかるのですが...

このような空白表示してくるページに飛ぼうとすると、途中まで読み込むこと
自体はしているようなのですが、画面は全く変移しません...

お礼日時:2001/05/12 06:37

ひょっとして「JAVA Script」の問題かと思い、指定のURLへ行ってソースを覗いて見ましたが、表示されたのは「gif89a」と言う文字だけでした。


そこで、試しに「/」の後に「index.html」と入力してみましたら、しっかりトップページにジャンプしました。(^-^;
何故、そんな事になっているのか「ZERO」さんに問い合わせてみては如何でしょう。(^^;
    • good
    • 0
この回答へのお礼

ええ、そうなんですよ。(gif89a)
自分の場合は左上角のページタイトルが表示される部分に
これが表示されました。
(画面は空白なのですが。)

また、/index.htmlを入れても、自分の場合空白ページがやはり
表示されます。

試しに見当違いなファイル名を後ろに付けると「file not found」の
エラーがちゃんと出るのですが...

ともあれ、検証までしていただき、ありがとうございました。

お礼日時:2001/05/12 06:41

Macなどだと良くあるのですが、そのページを表示するのに必要なプラグインソフトが無いために表示されないことがあります。



またIEだと表示されず他のブラウザだと表示されたりすることもありますが同じような原因です。
    • good
    • 0
この回答へのお礼

早々に回答ありがとうございます。

しかしプラグインの問題ではないように思います。

というのも、特にプラグインを必要としない、
http://www.zero.ad.jp/
のようなページも空白のままです。

ブラウザについてもIE5、NN4.7それぞれ試しましたが
結果は同じでした。

お礼日時:2001/05/11 23:12

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qページを表示しても真っ白

さっき ヤフー検索でhttp://www.marinos.co.jp/を見ようとしましたが真っ白になりました。
真っ白になるのなぜでしょうか?
もしかしたら
ウイルスやスパイウェアを送り込まれているまたは詐欺ページですか?
神経質なのでちょっと怖いです
馬鹿馬鹿しい質問だと思いますが本当に悩んでます。
教えてください。

Aベストアンサー

本当にただの真っ白なページです。
特に危険性はありません。

QIEページが表示できない&メール等はできるがページが開けない

http://nagabuchi.jugem.jp/?eid=204

この内容で、DNSに問題があったらメールもできないのでは?
と思うのですが、違いますか?

DNS取得時に失敗・・・というのは名前解決ができないことを意味しますか?

Aベストアンサー

問題のリンク先の「DNSサーバー取得」という言葉の意味は、

 ・DHCPでDNSサーバーのIPアドレスの取得をした際に・・・

という意味だと思う。
ローカルエリア接続のプロパティで、TCP/IPのアドレスを自動取得したり手動設定する画面があるのだが、その画面を見ると直ぐに判ると思う。
IPアドレスの取得に関する設定項目とは別に、DNSサーバーのアドレス取得に関する設定項目が有るのよ。
(両者は別の設定項目だということ。IPアドレスを自動取得すればオマケにDNSサーバーのIPアドレスが付いてくる訳でないという意味)

当然ですがDNSサーバーのIPアドレス取得に失敗すれば、名前解決は出来ません。

QIE7で何をしても「このページは表示できません」と表示されます

ADSLモデムから有線でデスクトップ(WIN XP)に接続していますが、 昨日より突然IE(7.0)だけが使えなくなりました。 起動して、どのURLを入力しても、どの「お気に入り」をクリックしても、 すべて 「Internet Explorer ではこのページは表示できません」 と表示されてしまいます。 一方、OUTLOOK EXPRESS/FIREFOX/SKYPEは正常に動作しています。
どなたかアドバイスをお願いいたします。

Aベストアンサー

>調べたところプロシキを使わない設定になっていました。

そうですか・・・。当てが外れました。申し訳ないです。

それでは、アドオンや後付けツールバーやらを全部無しにしてみるというのも有効な手段です。
アドオンは、IEオプション-詳細設定タブ で「リセット」をクリックすると全部無効になるみたいです。

↓も参照してみて下さい。
http://support.microsoft.com/kb/933868

それと、セキュリティソフト側でIE7がブロック対象のアプリケーションとして登録されていませんか?
登録されている場合は例外扱いみたいな設定にしてください。

Qwikipediaのメインページ等が中途半端に表示されます

wikipediaのメインページやいくつかの項目が中途半端なところまでしか表示されません。半分ぐらいになったりタイトルの上のほうがちょっと見えるだけになったりします。これは皆さん同じなのでしょうか?

Aベストアンサー

自分もたまに接続が悪いときにそうなりますが……

更新すると直りませんかね?

QDELLの譲渡のページが表示されないのはCookieの設定なのですか?

「このフォームをご利用になるにはCookieの設定を有効にしていただき、サポートサイトをパーソナライズしなおす必要があります。」と出てしまい譲渡が出来なかったのでDELLのサポートに問い合わせて見たのですが、解決しませんでした。他のPCならうまく行けると聞いたのですが、うちの他のPC2台も表示できませんでした。モデムの問題ではないと思うのですが、どうして3台とも表示されないのでしょうか?何か設定のしかたセキュリティソフトの仕業など、アドバイス頂けたら御願い致します。

Aベストアンサー

>Cookieの設定を有効にしていただき
というのなら、クッキーをブロックしているのでは?
インターネットオプションでプライバシー→詳細設定のクッキーは許可してありますか?
セキュリティーソフトでクッキーをブロックしているなら、そちらを許可するとか…

>どうして3台とも表示されないのでしょうか?
3台とも同じ設定なのでは…?


このカテゴリの人気Q&Aランキング

おすすめ情報