今までポストペットで使っていたフリーアドレスサービスが使えなくなって、新しいアドレスを取得したいんですが、mac.comのアドレスはもうすでに1つもらっているので2つめはやっぱり無理でしょうか??アカウントをもう1つ設定して登録はできたんですが、ポスぺに設定してみてテストすると、「認証に失敗しました」というエラーが出て受信できません。もう1つのmac.comのアドレスはいつもどおり正常なので、やっぱり2つめはだめですよってことなんでしょうか。ご存じの方いらっしゃったらアドバイスよろしくおねがいします!

このQ&Aに関連する最新のQ&A

A 回答 (5件)

私は1つしかmac.comのアカウントを取ってはいませんが、複数であっても問題はないと思いますよ。

特に制限事項もなかったような...

認証に失敗しましたということですからアカウントの確認をしてみてください。
それから、最近mac.comのメール遅延とかあるようです。ひょっとしてそれが原因で認証できなかった可能性もあります。私は今日(あ、昨日か)のところは問題なく接続できていますが、もう一度確認した上で試してみられてはいかがでしょうか。
    • good
    • 0
この回答へのお礼

アドバイスどうもありがとうございます。
複数アカウントをとってもいいということで
安心しました。でも、いまだに受信はできない状態です。。。アカウントやパスワードなど、
何度も入力しなおしてみて、間違っていないんですが。。。もう1つの方のアドレスはわたしも問題なく接続できているので、原因が全然分からなくて困ってます。とりあえず、もうすこし様子を見てみます!
ご親切にどうもありがとうございました。

お礼日時:2001/07/12 07:33

mac.comは予告なしによく保守をします。


メールがゆくえ不明になったり登録に失敗したりするそうです。
転送の設定しておいた方がよいですよ。
    • good
    • 0
この回答へのお礼

ご回答どうもありがとうございます。
今日のお昼頃から、
なぜか無事に受信可能になりました。
原因は何だったのかやっぱり分からないんですが、
よかったです*
さっそく転送の設定もしてきました。
アドバイスどうもありがとうございました。

お礼日時:2001/07/12 20:32

 出来ます。

私は2つ使ってます。今は違いますが、ある時期はポスペとアウトルックと使い分けてました。「認証に失敗しました」というのは、多分、設定がどこか違っているだけだと思います。
 ところで、ポスペを2つ使うということですか?ちなみにもうひとつのmac.comはどのメールソフトで動いているんでしょう。
 そう言えば、このところサーバーの具合が悪かったみたいですよ。今はいいみたいなので、もう一度設定を見直してみたらどうでしょうか。
    • good
    • 0
この回答へのお礼

アドバイスどうもありがとうございます。
複数アカウントをとることは可能ということで
安心しました。ただ、今もまだ受信できない状態です。。。
ポスぺは2つユーザー登録をしてあるので、
最初にもらったmac.comのアドレスもずっとポスぺで
使っています。そちらは今でも問題なく接続できるので、やっぱりアカウントなどが間違っているのかなと
思うんですが、何度も入力しなおしてもやっぱりエラーになってしまいます。。。とりあえずしばらく様子をみてみることにします。ご親切にどうもありがとうございました。

お礼日時:2001/07/12 07:43

今回答してて大事なことを書き忘れました。



ポストペット用としてmac.comのアドレスを使ったことはないですよね?

2つ目のアカウントとありますがもう一つはアウトルックなどで使っているのだと思うのですが。

この質問での問題はmac.comのアカウントが2つ使えるかではなくポストペットでmac.comのアカウントが使えるかと言うことのように思うんですが。

もし今までのアカウントでポストペットが使えていたとなると問題は別になりますね。
    • good
    • 0
この回答へのお礼

アドバイスどうもありがとうございます。
ポスぺは2つユーザー登録をしてあるので、
最初にもらったmac.comのアドレスもずっとポスぺで
使っています。そちらは今でも問題なく接続できるので、やっぱりアカウントなどが間違っているのかなと
思うんですが、何度も入力しなおしてもやっぱりエラーになってしまいます。。。iToolsのページでもちゃんとログインできるし、間違ってないのですが。。。とりあえずしばらく様子をみてみることにします。ご親切にどうもありがとうございました。

お礼日時:2001/07/12 07:40

実際に今新たなアカウントを作って送受信してみました。



smtpサーバをプロバイダ指定のsmtpサーバ
popアカウントをxxxxxxx@mail.mac.com
mailアドレスをxxxxxx@mac.com
パスワードはitoolで作成時に指定したパスワード。

で、設定しました。

出来ないことはないんですが一つ問題があります。
パスワードです。
受信の時はpop用のパスワードを「設定」でパスワードの所に指定。
送信の時はプロバイダsmtpサーバ用のパスワードを入れないといけません。

もちろんsmtpサーバの所を「smtp.mac.com」で指定して問題ないプロバイダならパスワードはiTOOLのパスワードで良いのですが。

現状としてはどうしようもないでしょう。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報