教えて!gooにおける不適切な投稿への対応について

はじめまして。

オンボードのLANがうまく使えないため、LANボードを増設しましたが認識ができません。
lspciで確認してみましたが、オンボードのLANは確認出来ましたが、増設したLANボードは確認が出来ませんでした。
故障を考え3つほど試してみましたが、全てダメでした。
これまで他のパソコンでは自動で認識してくれましたが、今回は認識していないようなのでマザーボードの故障を疑うべきでしょうか?

詳しい方よろしくお願いいたします。

gooドクター

A 回答 (7件)

No.6です。



>ちなみに、ドライバが入っていないとlspciには表示されないのでしょうか?
>私の認識ではドライバはなくても、pciカードが接続されていればlspciには表示されるものと思っていたのですが。。。

その認識でいいと思います。
ただし、Ethernet…とは表示されないと思います(LANボードだと思っていないから)。
少なくとも、OSまではボードの情報が届いていないということだと思います。
もし手持ちの別種のPCIのボード(サウンドカードなど)があれば、それを挿してみて認識されるかどうか見てみれば、確定診断ができると思います。
ただ、原因として、BIOSで特定のPCIスロットを殺しているとかいうのもあり得なくはないので、BIOS設定も再確認した方がいいかもしれません。
    • good
    • 0
この回答へのお礼

詳しく対策等ご指導いただき、ありがとうございます。

>ただし、Ethernet…とは表示されないと思います(LANボードだと思っていないから)。
少なくとも、OSまではボードの情報が届いていないということだと思います。
⇒lspciに表示される中に、LAN以外の表示で怪しいのがないか見てみたのですが、ちょっと私には分からなかったです(>_<)

>もし手持ちの別種のPCIのボード(サウンドカードなど)があれば、それを挿してみて認識されるかどうか見てみれば、確定診断ができると思います。
⇒現在LANボード以外にPCIのボードを持ち合わせていないので、これから入手して試してみたいと思います。

>ただ、原因として、BIOSで特定のPCIスロットを殺しているとかいうのもあり得なくはないので、BIOS設定も再確認した方がいいかもしれません。
⇒他の方のご指摘もあり、一度BIOSの設定を確認したのですが、これまで基本的にBIOSの設定を変更する事もなかったので、特にPCIを制限をしている様子はなかったです。
念のためCMOSクリアも試してみましたが、やはり症状は同じでした。。。

とりあえずLANボード以外のPCIボードで試してみたいと思います。
結果が分かりましたら、ご報告させていただきますのでよろしくお願いいたします。

お礼日時:2020/07/29 09:54

>これまで他のパソコンでは自動で認識してくれましたが、



他のパソコンって、同じOSですか?
単純にドライバがないとかいうオチだったりしないでしょうか?
lspci -vvvとかやってみて、 Ethernet controllerとは表示されないけどそれっぽい名前が出てくるなら、ドライバの問題かもしれません。
    • good
    • 0
この回答へのお礼

ありがとうございます。
他のパソコンのOSは同じものです。マザーボードなどハードは違います。

教えていたただいたコマンドlspci -vvvを見てみましたが、やはりEthernet…といったものは表示がありませんでした。

ちなみに、ドライバが入っていないとlspciには表示されないのでしょうか?
私の認識ではドライバはなくても、pciカードが接続されていればlspciには表示されるものと思っていたのですが。。。

よろしくお願いします。

お礼日時:2020/07/29 07:56

こんなの役に立ちますでしょうか?↓



https://freesoft.tvbok.com/web/network/lan_card_ …
    • good
    • 0
この回答へのお礼

教えていただきましたページを拝見しましたが、オンボードのLANの認識は今回問題ではなく、増設したLANボードが認識してくれない状態です。
基本的にLANボードはPCIに差し込んだだけで認識出来たと思っていたのですが。。。

お礼日時:2020/07/26 16:00

BIOSでオンボードLANをオフにする

    • good
    • 0
この回答へのお礼

こちらも試してみましたが、やはり認識出来ないようです。

お礼日時:2020/07/26 15:30

んー


OSはなんでしょうか?
    • good
    • 0
この回答へのお礼

OSはCentOSバージョンが6.5だったと思います。
ちなみにfedora25でも試してみたのですが、やはり認識が出来ませんでした。

お礼日時:2020/07/26 15:30

LANボードではなくて、ネットワークアダプターではないの?正常に起動してますか

    • good
    • 0
この回答へのお礼

ネットワークアダプターとLANボードの違いは何でしょうか?
普段私はNICと呼んでおりますが、今回認識できないのはPCIにボードを刺して使うLANボードです。

お礼日時:2020/07/25 17:48

BIOSはみてみましたか?


LANの設定があるかもしれません
    • good
    • 0
この回答へのお礼

ありがとうございます。
オンボードのLAN設定はございましたが、その他は見当たりませんでした。

お礼日時:2020/07/25 17:44

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング