WinXPProで入っていたIE6.0を使っているのですが、新規ウインドウが出るタイプのリンクをクリックした後で、ウインドウまでは出るのですが、真っ白な画面が出て、そのあと、何も起こりません。
中止をするとサーバーが見つからないと出てきます。
MSNExplorerだときちんと表示されます。
やはり、しばらくIE6.0は使わないほうがよいのでしょうか。
もし、そのときは、IEのアンインストール方法も教えてください。
アプリケーションの追加と削除ではIEがありません。(XPインストール時に一緒にインストールされたため。)
よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

私もインターネット上からIE6.0をダウンロードして使ってみたところ、最初は同じ症状でした。


その後再度上書きインストールをしたところ、足りないコンポーネントがあります。ということでインストールが完了しました。(念のため何度かやりました)
結果として今は快調に動いていますよ。

何となく新しすぎて不安なのは確かですが。

この回答への補足

何回か、最新版をインストールしようとしました。
しかし、既に最新版がインストールされていると出てきます。
ほかに、方法はないでしょうか。

補足日時:2001/11/08 18:32
    • good
    • 0
この回答へのお礼

ありがとうございました。
結局、WinXPごと再インストールしたら直りました。
原因は不明ですが、直ってよかったです。
本当に、ありがとうございました。

お礼日時:2001/11/09 20:13

Reget入れたりしてませんよね?



参考URL:http://homepage2.nifty.com/winfaq/c/ietrouble.ht …
    • good
    • 0

ウチもADSL1.5Mで使用してますが、ごく稀に起こりますよ。



新規にリンクをクリックしなおすと表示されたり…。

あまり気にはしていませんが、気になるようでしたら「マイクロソフトニュースグループ」を利用しては如何ですか?
  ↓
 http://www.microsoft.com/japan/support/newsgroup …
 http://communities.microsoft.com/newsgroups/defa …

回答にならず、すみません。

参考URL:http://communities.microsoft.com/newsgroups/defa …
    • good
    • 0

Win98SE でIE6を利用しています。



>真っ白な画面が出て、そのあと、何も起こりません。

時間が掛かる場合があります。しばらく待っても何も起こらない場合は、[中止]をクリックした後、[更新]か[移動]をクリックするか、再度リンクをクリックしてみましょう。

また、ヘルプで「表示」とキーワードを入力すると、「表示が遅い、Webページへのリンク、取り消し」と言う項目がありますから、参照して下さい。


>IEのアンインストール方法も教えてください。

Win98SEでの場合は、アプリケーションの追加と削除に「IE6とインターネットオプション」と言う項目を選択するとアンインストールできるのですが…。


IE6セキュリティアップデートを至急適用してください。
  ↓
 http://www.microsoft.com/japan/technet/security/ …

IE6について
  ↓
 http://pcweb.mycom.co.jp/news/2001/09/26/13.html

参考URL:http://www.microsoft.com/japan/technet/security/ …

この回答への補足

リンクをクリックすると、アドレスバーに何も表示されず、中止を押すと、「取り消されたアクション」と出てきます。
どうやら、ページを読み込む前に、新しいウインドウを立ち上げた時点で何か問題が起こっているようです。
もちろん、更新を押しても意味がありません。
一応、うちは、ADSLなので、あまりに表示が遅くなることは考えられないのですが...
IEを使用している、MSNExplorerではきちんと出てくるのです。
どうかよろしくお願いします。

補足日時:2001/11/08 18:37
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報