自分のHPから他サイトへのリンクがうまくいかなくて困っています。

リンクエラーの出るサイトは2件あって、どちらもジオシティさんなので、
最初はサーバーの不調かとも思ったのですが、
私以外のところでは、そのサイトへのリンクがちゃんとはれているような
ので、何とか対処しなければと思っています。
ジオシティさんのだしてくれるエラーは403です。

こちらで考えられる原因といったら、「ノートン インターネット セキ
ュリティ2001」の機能がぶつかっているとしか思いつかないのですが、
ノートンを一時無効にしてリンクの設定をし直して転送しても、やっぱり
エラーのままでした。

掲示板への書き込みが出来なかったりカウンター表示が変だったりという
こともありましたが、それらを直してからも、いまだに私のサイトから問
題のサイトへとぶことはできません。

HPはホームページビルダー6.5で作成しているのですが、プレビューでは
なぜかちゃんと表示されます。
ビルダーへのURLの記入もコピーで設定したので、打ち間違いということは
ないと思います。

他の環境は、IE6.5 PCはWin.XP搭載のVALUESTARです。
もう、何をどうしたらいいのかわかりません。
ただ、これは相手があることなので、何とか早急に解決したいです。
よろしくお願いいたします。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

昨日夜、Gooから返答があり、一応解決しました。


ここへ解答した筈なのですが、行方不明でしょうか?
再度、事務局からの解答を引用します。
-----
gooコミュニティ無料ホームページサービスをご利用頂きありがとうございます。
無料ホームページサービスを提供している HOOPS!運営事務局からご返答致します。

Geocitiesへのリンクに関しまして、問題が発生いたしまして申し訳ございませ
ん。Geocities側のサーバでIPアドレスを含むURLからのアクセスをシャットダウ
ンする機能が働いているようで、正常なリンクが行えないようです。
お手数ですが、
http://freehp.goo.ne.jp/~ユーザーID/
の形式でアクセスをおためしください。事務局側で確認の結果、上記の形式でし
たら、キャッシュサーバを経由しないためIPアドレスを含むURLになりませんの
で正常にアクセスが行えました。
-----
以上、その通りにして解決しました。友人にも早速伝え、リンクの変更もお願いしています。

しかし、この現象は最近起こった事のように私も思うのですが・・
つい最近IE6のセキュリティに関するパッチを当てた所でしたので、そのせいかと思いました。
    • good
    • 0

補足です。

(私も同じ事で困っています)
GeoでHPを持つ友人がそちらの方で質問した所、

> こんにちは、Yahoo! JAPAN GeoCitiesです。
> Yahoo! JAPAN GeoCitiesのご利用ありがとうございます。
>
> お問い合わせいただいた件についてですが、そのような現象は該当する
> ページのURLアドレスがIP表記となっている場合に発生します。
> お手数ですが、IP表記の部分をドメイン名のアドレスに変更してご利用ください。
>
> これからもYahoo! JAPANをよろしくお願いします。

という返答がありました。
GooのドメインアドレスはアクセスするとIPアドレスに変わりますが、これを変更するのは到底無理な事。
Geoのページでリンクを貼るにはドメインアドレスを使えと受け取れますが、どうなのでしょうか?

ちなみにForbiddenと表示されたページで、アドレスの最後のスラッシュを取り除いてアクセスするとちゃんと飛べます。

私の環境はWin98SE IE6 です。McAfeeのインターネットセキュリティを使用。
つい最近、IE6のセキュリティホールのパッチを当てました。

この回答への補足

すみません。まず最初に…。IE6.5は6.0の表記ミスです。HPビルダー6.5とごっちゃになってました。訂正します。

私の方もとべないサイトの管理人さんにジオへ問い合わせていただいて、同じ事を言われました。
確かにgooのドメインアドレスはアクセスするとIP表記になりますよね。
私も「ジオのページはドメインアドレスに変更しないとリンクさせてやらない」と受け取りました。

今、gooの方に何か方法がないか問い合わせ中ですが、まだ返事はありません。motetさんも、どうか問い合わせて問題提議をしてみて下さい。

gooで開設しているいくつかのサイトのlinkページを調べてみましたが、やはり403エラーの嵐でした。今までどうして誰も問題にしなかったのか不思議です。


相手サイトのリンクページなどに表記されたアドレスをコピーして、ブラウザのアドレスのところにはり付けると、スラッシュが付いたままでも正常にジャンプします。

でも不思議なのは、少し前まではとべてた気がするんですよ。私の勘違いでしょうか。ビルダのプレビューではちゃんと表示されますよね。
とりあえず、わたしの方ではgooの回答を待ってみます。

相手があることなので、本当に困っちゃいますよね。
あちらからは正常にうちのサイトへとべてます。相互リンクなので、凄く心苦しいです。

もし何かわかったら、またこの場で報告いたします。

補足日時:2001/12/25 03:56
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報