新規会員登録における電話番号登録必須化のお知らせ

タイトル通りの症状で、困っています。

具体的には、Windows Media Player11を試していて、CDを取り込んだのですが、そのファイルがライブラリに追加されていないのに気づきました。
そこで、いったんライブラリ内のファイルを全削除したり、wmdbを削除してみましたが、効果ありません。
10に戻してもダメです。

ファイルの一括追加をしようとしても、検索はするのですが、肝心のファイルが追加されません。ファイル単体でも追加できず、ライブラリは空のままです。

なお、プレイリスト再生はできます。

この状態を解消する方法はないでしょうか?
よろしくお願いします。

教えて!goo グレード

A 回答 (3件)

私も11BETAを使っていますがそのような不具合はありません。

ただ、所詮ベータ版ですからねえ(口の悪い人は「人柱版」と呼んでますから)。

さて、検索してだめということに対して考えられる単純な理由は、取り込んだ楽曲ファイルの保存先フォルダが、WMPの検索対象フォルダのリストに設定されていないというケースですが、普通は取り込み先に設定したフォルダが検索対象フォルダリストのトップに自動的になりますからねえ(というより、普通は、取り込めば自動的にライブラリに入るんですけどね)、不思議だ。だいたい設定をいじらなくてもこのあたりはデフォルトでちゃんと機能するものなんですが…。

一応以下の二つの設定を確認してみてください。
ツール→オプション→音楽の取り込み→取り込んだ音楽を保存する場所
ツール→オプション→ライブラリ→フォルダの監視

もう一つは、取り込み中に、取り込み画面の各曲の「取り込みの状態」の表示が、「取り込んでいます」から「ライブラリに取り込み済み」にちゃんと変わりますか?

WMP10にロールバックしてもだめというのは、11の(何か異常な)設定が10にそのまま反映するならあり得ることです。MSが11のロールバックについて事細かに説明している(リリースノート:下記URL)のはそれだけトラブル報告が多いからでしょう。
http://www.microsoft.com/japan/windows/windowsme …

ここの「Player の以前のバージョンへのロールバック」にアンインストール対象が「Windows Media Player 11」以外にもう一つある(「Windows Media Format 11 Runtime」)ことが記されていますが、実行しましたか?もしなさっていないならアンインストールしてみてください。

アドバイスとしては、「11BETAの再インストール」です。ただ、インストールの前に、
・一時ファイル(テンポラリファイル)の削除
・レジストリのクリーニング
を実行し(このためのフリーウェアがいろいろあります)、質問者様も斎戒沐浴した後(これは冗談ですが)もう一度11BETAをインストールしてみたら如何でしょう。

それと、CDからの取り込み以外の、webダウンロードした音楽ファイルなどでも同様の不具合があるかどうかは確認しましたか?

朗報を待っています。
    • good
    • 1

これはもう専門家=Microsoftに問い合わせるのが早道ではないでしょうか。

「リカバリ」を勧められる知れませんが。

MWMP10の再インストールが出来ないとなると、素人には手の打ち様がないです。レジストリをいじるといっても見当が付かないし。

いっそ、WMPは諦めて他のメディアプレイヤに乗り換えるのも一つの手です。フリーで優れたものがたくさんありますから。
    • good
    • 0
この回答へのお礼

回答ありがとうございました。
あれこれ試してもどうにもならず、当分の間は別のソフトを使うことにしました。
これにて締め切りたいと思います。

お礼日時:2006/11/16 17:57

ANo.1から追伸です。


もし、「Windows Media Format 11 Runtime」が残っていて、それをアンインストールしてもWMP10が正常に機能しない場合は、次のMSのページを参照して、いったんWMP9までロールバックし再びWMP10をインストールすれば、少なくともWMP10での不具合は解消すると思います。

【Windows Media Player 10 削除】
http://support.microsoft.com/default.aspx?scid=k …

【Windows Media Player 10 インストール】
http://support.microsoft.com/kb/889229/JA/

そこから再度11BETAにトライするかはあなたのご判断です。
    • good
    • 0
この回答へのお礼

ご親切な回答ありがとうございます。
またお礼が遅れ、申し訳ありません。
この数日間で、ご教示の内容を参考に試行錯誤し、ついでに斎戒沐浴してみたのですが、ダメでした。修行が足りないようです。

・CDの取り込みはできます(ライブラリには追加されない)
・キャッシュ、テンポラリの削除、不要レジストリ削除、デフラグもやって、再インストールも状況変わらず。
・10のアンインストールは不可(もともとOS組み込みだったためのよう)。
・バックアップしておいた、もとのライブラリファイル(wmdb)を戻すと、その時点のライブラリ内容は復活します。しかし、この場合も新たな追加はできません。

もう、わけがわかりません。半分あきらめています。

もし、ほかになにか思い当たることがありましたら、アドバイスお願いします。

お礼日時:2006/10/19 22:40

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

教えて!goo グレード

人気Q&Aランキング