プロが教える店舗&オフィスのセキュリティ対策術

iモードHTMLシミュレータIIをインストールしたものの、
http://www.yahoo.co.jp
などのURLを入力しても接続されずに、入力欄は
file:///C:/Program%20Files/imode/simulatorII/TopMenu/index.html
のように自動的に変わってしまいます。
ログ表示画面も進行せず、ブラウザ面は空白のままです。

ちなみにiモードHTMLシミュレータI は問題なく稼働します。
また、職場のPCなどでは問題なくIIも稼働しますが、自宅のは
何度再インストールしても変化なしです。

何か設定変更をすれば変わるものであれば、設定方法を教えていただけるとありがたいです。
また、回答にあたり開示すべき情報があればお答えします。

よろしくお願いします。

gooドクター

A 回答 (7件)

http://www.google.co.jp/
であれば見られるけど
http://www.yahoo.co.jp/
では見ることができない。

「gooのサイトビューワ」でも同じ症状です。
単に対応していないだけではないでしょうか?


>>また、職場のPCなどでは問題なくIIも稼働しますが、自宅のは
>>何度再インストールしても変化なしです。

職場のPCならば「II」で
http://www.yahoo.co.jp/
に接続できるのでしたら別問題ですが…

参考URL:http://emu.mobile.goo.ne.jp/emu/emu.php
    • good
    • 0

私も、


http://www.yahoo.co.jp/
については同じ症状に悩んでいますが、
別のサイト(例えばgoogle(http://www.google.co.jp/)
を入力すると普通に表示されます。
Yahoo以外で試してみてはいかがでしょうか。

この回答への補足

昔はYahooモバイル、シミュレータで見れたんですけど、PCからのアクセスに規制を敷いたってことでしょうかね。私もgoogleであれば見られました。

補足日時:2009/06/21 05:38
    • good
    • 0

Proxy有の環境ならば以下の環境で接続できております。


1. Options>ネットワーク環境にて全ての項目にチェックを入れます。
この時点では、接続できません。
2. ネットワーク環境>プロキシ>アドレス(A)内が、初期値ではhttp=(プロキシサーバ名)となっていると思います。このhttp=を削除し、プロキシサーバ名だけを入力し、OKで設定保存します。
    • good
    • 0

lemon123さん、ご助言ありがとうございます。



私もWindows Firewallを無効にして試してみましたが、結果は同じで、
何も表示されません。

プロトコルとしては、パソコンのブラウザと同じでHTTP(HTTPSも?)ですよね。

ちなみに私のパソコン上でも旧バージョンのiモードHTMLシミュレータはOKです。
    • good
    • 0

はじめまして、こんにちは。


遅くに回答失礼します。

これはPCにもよるみたいですがPCとセキュリティソフト等のファイアウォールを無効にしてみてください。

windowsなら「コントロールパネル」→「ネットワークとインターネットの接続」→「windows ファイアウォール」で無効にします。
セキュリティソフトはものによるますがノートンの場合は時間制限付で有無を設定できるみたいです。

以上の方法で接続できるかと思います。
無効にするとセキュリティが万全じゃないので、使用後はきちんと有効にしておくと良いかと思います。

この回答への補足

ご回答ありがとうございます。

windows、セキュリティソフト共にファイアウォール無効にして
試してみましたが、接続できませんでした。
相変わらずiモードHTMLシミュレータI は問題なく稼働
するのですけれどねえ。。。

補足日時:2007/03/21 22:24
    • good
    • 0

回答ではありませんが、



私のiモードHTMLシミュレータIIも、t00091tiさんと同じ動作をします。
エラーも何もなく、右上の地球が回って雷が落ち続けています(笑)

ドコモのサイトでは、英語版のXPにも対応していると記述がありますが、
もしかして、これが原因なのかとも思いました。

何も設定を変更せず、携帯サイトが表示されるはずなのですよね?

私もこの回答に大変興味があります。
皆さんご助言どうぞよろしくお願いします!

この回答への補足

自分だけの症状ではないことに、少し安心しました。
有識者の方、似た経験があって解決できた方などのご回答を切にお待ちしております。

補足日時:2007/03/21 00:47
    • good
    • 0

少し遅いですが、接続に成功したので報告します。


ちょっと私も同じ問題があったのですが
ブラウザ=>オプション設定=>ネットワーク設定の

HOSTSファイルを参照する=>チェック
ネットワーク設定を手動で行う=>チェック
プロキシを使用する=>チェックしない

でいけました。

この回答への補足

確認してみたところ、残念ながら上記設定に既になっていましたが、
いまだ接続できない状態です。。

いずれにせよ、ご回答ありがとうございます。

補足日時:2007/02/23 21:48
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

gooドクター

人気Q&Aランキング