人に聞けない痔の悩み、これでスッキリ >>

ipod touch ダウングレード 1.1.4ができません。
リカバリーでもできませんでした。
環境はitunes 7.5です.

A 回答 (2件)

調べてみました。


これでどうですか?

参考URL:http://www.megaupload.com/jp/?d=OXUJXT20
    • good
    • 0

1.1.4→1.1.1ということですか?


1.1.4からの場合はまず1.1.3にダウングレードする必要があります。
その後、1.1.1にすればダウングレードできます。
両方ともリカバリモードを使う必要があったと思います。

この回答への補足

1.1.3のファームウェアーはどこにありますか?

補足日時:2008/04/01 17:52
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング