グラフィックボードをGeForce9600gtに替えたところ、
DVI-D端子が2つあったので、空いているモニタを使って
デュアルモニタ化を試みましたが、
セカンダリに指定したモニタに映像が写りません。

画面の設定はできており、
マウスでセカンダリ側に移動もできているようです。
(メインモニタの外に移動していると認識できたため)
セカンダリに指定したモニタの電源を入れても、
「信号なし」と表示されるだけです。

最悪、現状でのデュアルモニターは不可能でも構いませんが、
何が原因でセカンダリのモニタに映像が写らないのかが知りたいです。

どなたかご教示願います。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

メインとサブのモニタをケーブルで入れ替えると、どうなりますか?


ひょっとするとコネクタがダメになっていたり断線しているかも。

この回答への補足

申し訳ありません!!
メインとサブを入れ替えたら、両方つきました;
ケーブルをちゃんと挿せてなかったという初歩的なミスのようです。
ご回答くださった皆さん、お手数お掛けしましたm(_ _)m
ありがとうございました。

補足日時:2009/05/13 19:19
    • good
    • 0

プロパティからモニタの詳細設定を確認


サイズとリフレッシュレートを変えてみてはどう?

この回答への補足

nVidia、画面の設定から解像度、リフレッシュレートを
変えてみましたが、変化がありませんでした・・・。
デュアルモニタに対応していないモニタなんでしょうか?

補足日時:2009/05/13 17:53
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qマルチモニターで2画面目が検出できない

ディスクトップでマルチモニター接続で「表示画面を拡張する」で使用できなくなり困っています。
昨日まで問題ありませんでした。
二画面とも同じ内容を表示し、ディスプレー設定で「識別」をクリックしてもどちらも「1」と表示されてしまいます。
「表示画面を拡張する」を選ぶと、
デッスプレイ設定ダイアログには2ndモニタが表示されますが、
それを選んで「検出」クリックで、"検出できません"と言われます。

環境は、Windows7
接続は、HDMI接続とVGA接続
双方ともデバイスドライバは有効となっています。

どなたか対策をご存知の方、よろしくお願いします。

Aベストアンサー

>"検出できません"と言われます

「別のディスプレイは検出されません」をクリック、「複数のディスプレイ」項目を「ディスプレイは検出されませんでした」から「次での接続を試行する:VGA」に変更、「適用」
(追加のモニタは 800x600 の解像度に強制的に変更)

Qwindows7デュアルディスプレイ設定

デュアルディスプレイ設定の質問をさせて頂きます。

以前のOSがWindowsVistaでデュアルディスプレイが出来ていたのですが、
OSをWindows7にしてから片方は最初のOS起動前の出力までしか出来ません。

起動後は検出できませんとなります。

スペックは
グラフィックボード:NVIDA GeForce7900GS
OS:Windows7
デジタルディスプレイ2枚です。

グラボのコントロールパネルや画面解像度からの検出や設定、
OSやドライバの更新なども出来る限り行ったのですが変わりありませんでした。

これ以上何をしたらいいのか私にはわからなくなってしまいましたので、どなたかご教授ください。

Aベストアンサー

あら…30分しても返事がないから放置かと…
寝る直前だったんだけど回答してみます。

「画面の解像度」の画面を出して、モニタケーブルを抜き差ししてみてください。

うまくすると「表示画面を複製する」となって同じ内容が表示されるかもしれません。
そしたら、それを「表示画面を拡張する」に変えればOK。

それでもダメなら、画面解像度が対象のモニタに対応しない設定になっているのかもしれません。
「別のディスプレイは検出されませんでした」表示をクリックして
下の「複数のディスプレイ(M)」の項目を「ディスプレイは検出されませんでした」から
「次での接続を試行する:VGA」に変更です。
そしたら、「適用」ボタンをクリック。
追加のモニタは 800x600 の解像度に強制的に変更されて表示されると思います。
あとは、追加のモニタの解像度を適切に設定し直してください。

…どうでしょう。(と言いながら寝てしまう)

Qデュアルディスプレイが設定できません

ウィンドウズ7ですが,2台目のディスプレイを認識しません。
メインはVGA,サブはDMIで接続しようとしています。

1 インテルグラフィックスドライバで設定しようとしましたが,動作モードに「シングルディスプレイ」しか表示されません。

2 ウィンドウズの「ディスプレイ表示の変更」も試してみましたが,「検出」をクリックしても何も反応しません(画面(1)しか表示されない)。


しかし,メインをDVIで接続すると(サブは接続しない),画面(2)が現れます。
そして,「表示画面を拡張する」,「次で使用可能なディスプレイ接続ATI RodeonHD5450」などの項目も現れます。
ただ,その後にサブをVGAで接続しても認識してくれません。,「検出」をクリックしても「別のディスプレイは検出されませんでした」と表示されます。「表示画面を拡張する」をクリックしても「ディスプレイの設定を保存できません」と表示されます。

ケーブルを抜き差ししたり,別のディスプレイを試しても同様です。


結局のところディスプレイの問題ではなく,サブのディスプレイを認識しないPC側がに原因があるようですが,これを解決する方法はありますでしょうか。
よろしくお願いします。

ウィンドウズ7ですが,2台目のディスプレイを認識しません。
メインはVGA,サブはDMIで接続しようとしています。

1 インテルグラフィックスドライバで設定しようとしましたが,動作モードに「シングルディスプレイ」しか表示されません。

2 ウィンドウズの「ディスプレイ表示の変更」も試してみましたが,「検出」をクリックしても何も反応しません(画面(1)しか表示されない)。


しかし,メインをDVIで接続すると(サブは接続しない),画面(2)が現れます。
そして,「表示画面を拡張する」,「次...続きを読む

Aベストアンサー

まず、このパソコンはオンボードグラフィックを使用せずに拡張カードグラフィックを使用します。
モニターは両方ともDVIコネクタ,HDMIコネクタ,VGAコネクタがありますので、
拡張カードグラフィックのDVIとHDMIを使用してデュアルディスプレイにしますので、
モニターAにDVIケーブルを接続し、モニターBはHDMIケーブルで接続します。
HDMIケーブルがなければ購入して下さい。 モニターA,Bはどちらでも構いません。

Q入力信号がありません

デスクトップPCのモニターをソニーの液晶テレビで代用してましたが
突然、PC入力信号がありませんとなり画面が映らなくなりました。別のPC用のモニターに繋ぎ直しても映らなくなってました。


中を開けて埃の清掃などをして電源を入れ直したりと
素人考えで出来る事はしたけど映りません。

PCとモニターを繋ぐケーブルは問題無いです(確認済み)

本体の起動も問題無く起動してます。

この場合って考えられる原因って何なんでしょうか?

画面が全く映らないので何の対応も出来ません

Aベストアンサー

一番疑わしいのは、ケーブルです。
 どのような理由でケーブルをチェックしたか書いてなくてわかりませんが、チェックしたとの事ですから問題ないでしょう。ケーブルを新しいもので試したか、別のパソコンで試したのでしょう。

解像度が1920x1080とか大きくなったのかもしれません。
 800x600とか小さくできませんか、方法は以下から
http://www.atmarkit.co.jp/fwin2k/win2ktips/257chreso/chreso.html

次に疑わしいのは、グラフィックボードかグラフィックのチップや配線にトラブルがあった場合です。

Qセカンダリモニターが認識しない

・情報
モニターは画面のプロパティ>設定で確認したところ1つだけ。
ディスプレイ NVIDIA GeForce GTX460 上の プラグ アンド プレイ モニタ
(こんな名前だったっけ…汗)


・他環境
OS:Windows XP Home Edition(なのでDirectX 9.0c)
M/B:MS-7360
BIOS:American Megatrends Inc v1.7
電源:剛力 550A-SP
CPU:Core2Duo E8500@3.16Ghz1333MHz L2:6MB 65W ソケットLGA775 チップP35
GPU:GTX 460 768MB
MEM:3072MB


・説明
nVidiaドライバ、コントロールパネル、その他諸々更新後認識しない。
デバイスマネージャはプラグアンドプレイモニタとだけ表示されています。
ただ、windowsの設定には認識させる項目は見当たりません。
今までは、接続だけしてれば勝手に出力されたのです。
てことでWindows自体で認識されてないのに、GPUずっといじってます。

・やったこと
nVidiaコントロールパネルでも認識できず。

nTuneをダウンロードしようとして、installshieldエラーとでる。
http://blog.livedoor.jp/taisa06/archives/50495301.html
上記参考にエラー1607なので、installshield再インストール試みる
Idriver と、Msiexec再登録やinstallshield再インストール失敗。
なぜかタスクバーにはMsiexecなし。
ただ、これはじめるときりがない。
nTuneをダウンロードすると認識するのかは不明だし。

RGBとかHDMI?の端子のあれかと思ったけど端子はデジタルだけ。
2つちゃんと入ってる。

そして恐らくドライバロールバックすれば元に戻るはず。
だけど、更新された状態を維持したい。
「一度ロールバックして、1つずつ更新する度再起動」
これが一番無難か。

とりあえず今は、この事態を予想して作成しておいたnVidiaコントロールパネルから
保存できる前sysinfo.txtと今のsysinfo.txtを見比べてみよう。
(またnVidiaか(笑))

上記以外の現状維持した対処法を推測で提案ください。

・情報
モニターは画面のプロパティ>設定で確認したところ1つだけ。
ディスプレイ NVIDIA GeForce GTX460 上の プラグ アンド プレイ モニタ
(こんな名前だったっけ…汗)


・他環境
OS:Windows XP Home Edition(なのでDirectX 9.0c)
M/B:MS-7360
BIOS:American Megatrends Inc v1.7
電源:剛力 550A-SP
CPU:Core2Duo E8500@3.16Ghz1333MHz L2:6MB 65W ソケットLGA775 チップP35
GPU:GTX 460 768MB
MEM:3072MB


・説明
nVidiaドライバ、コントロールパネル、その他諸々更新後認識しない。
デバ...続きを読む

Aベストアンサー

手順が逆でしょうに。
最初の回答で書いたように
コントロールパネルで
「windowsデスクトップをこのモニタ上で移動できるようにする」
にチェックを入れるか
nVidiaコントロールパネルで
互いに独立して設定(Dualview)にチェックするかして
マルチモニタの状態に設定して
モニタの電源を両方入れた状態で再起動しないと
コントロールパネルにも現れませんよ。

プラグアンドプレイモニタという製品名なのは
モニタ付属のディスクでカラープロファイルとinfファイルを読ませていないからであって
別にお仕着せのプロファイルを使わないのならそのままでも問題ありません。

QHDMIケーブルでモニターに映らない(PC)

先日購入したHDMIケーブルで、PCに増設してるビデオカードと
液晶モニター(RDT23IWMS)を接続しましたが一切映りません。
本体電源投入時にディスプレイ側のランプが点灯しないので、
認識してない様です。モニターはもう何年もDVI接続で使用(今も)
してました。ちなみにアナログ端子でも映ります。今回HDMI接続は
初めてで単純にケーブルの不良かディスプレイの♀端子側なのか
他にHDMI機器がないのでどうしようかと悩んでます。一番最初に
疑うのはやはりケーブルでしょうか?

Aベストアンサー

単純に、ディスプレイ側の入力信号切り替えを行っていないというオチでは?

入力端子(信号)を変更したら、ディスプレイ側の操作(スイッチ)で、
入力信号を切り替えて映像が表示できるようにします。
概ね、ディスプレイ前面にスイッチが備わっていますので探して下さい。

Q起動時「信号なし」がでて、ディスプレイが映りません

2年ほど使用しているベアボーンキットですが
パソコン起動時に自動的にBIOS画面になり日付がデフォルトに戻っていたので、日付を直して起動しようとしましたが、画面が真っ黒なままで何も映らないので再起動をかけましたが、
「信号なし」の表示がでるだけで、BIOS画面もでません。
使用中のディスプレイをケーブルごと他のパソコンにつないだら問題なく映りますので、ディスプレイ・ケーブルには異常はないと思います。
別のパソコンのディスプレイをつないでも「信号なし」で止まってしまいますのでやはり、パソコン側の問題だと思われます。

予兆としては、DVDドライブの調子がおかしい(音が大きい、遅い)のも関係があるのでしょうか

画面はうつりませんが、ファンモーターの音はしていますので、マシンはとりあえず動いているようです
マシンをバラして掃除して、コネクタを接続しなおしましたが、直りません。どうしたらいいでしょうか、よろしくお願いします。

使用環境
OS : WindowsXP sp2
BIOS : AMI
マシン Soltec EQ3401MW ↓http://www.owltech.co.jp/products/bb/EQ3401300P/eq3401300p.html
ディスプレイ I/O DATA LCD-A173V↓
http://www.iodata.jp/prod/display/lcd/2003/lcd-a173v/index.htm
DVD-D : LG電子 GSA-4167B

2年ほど使用しているベアボーンキットですが
パソコン起動時に自動的にBIOS画面になり日付がデフォルトに戻っていたので、日付を直して起動しようとしましたが、画面が真っ黒なままで何も映らないので再起動をかけましたが、
「信号なし」の表示がでるだけで、BIOS画面もでません。
使用中のディスプレイをケーブルごと他のパソコンにつないだら問題なく映りますので、ディスプレイ・ケーブルには異常はないと思います。
別のパソコンのディスプレイをつないでも「信号なし」で止まってしまいますのでや...続きを読む

Aベストアンサー

biosの日付がデフォルトに戻っていたのなら、CMOSバックアップのボタン電池が消耗していると思う。
新品と交換しよう。

次に起動時に画面が出ない方に関しては、

 ・電源ユニットがヘタった為、起動時の電力を賄えない
 ・マザーボード自体のハード障害

が考えられると思う。
障害の切り分けのために、光学ドライブとHDDを外してメモリも1枚だけにした状態でBIOS画面が出てくるか確認してみよう。
上記の様な最小構成ならBIOS画面が出てくるようなら、電源ユニットのヘタリが確定なので、電源ユニットの交換をお勧めする。

最小構成でもBIOS画面が出てこないようなら、マザーボードが死んだと思われるので修理に出すとかマザーボードを買い換える事になると思う。

Qディスプレイが“信号なし”で表示されない

初めて自作でパソコンを作りましたが、表題のとおり、ディスプレイに“信号なし”と表示され、パソコンからの映像を出力しません。(BIOS画面すら表示できない)

構成は
マザーボード:intel DP965LT
CPU:intel Pentium4 631
メモリ:2GB × 2(メーカー:CFD?)
グラフィックボード:ASUS EN8600GT(DVI2系統 + S映像)
ディスプレイ:Dinner TEW220GHR(製品付属のDVI⇔HDMI変換ケーブルで接続)
電源:SCYTHE CORE POWER2(500W)
です。

これまでに確認したことは
・マザーボードの通電ランプは点灯している
・CPUファン、グラフィックボードのファン、いずれも回転動作を確認
・ディスプレイの電源は入っている
・メモリはきちんと装着されている
・メモリ1枚(2GB)だけでも試したものの、結果変らず
・グラフィックボードのDVI出力2系統、どちらでも結果は変らなかった
・電源投入直後、キーボードのランプが一瞬点灯する
・ディスプレイと、出力がDVIのメーカー製PC(NEC VALUESTAR VL570AD)を接続すると問題なくパソコンの映像を表示できた
・上記メーカー製PC付属の液晶と、自作PCをDVIケーブル(これはDVI⇔DVI)で接続したところ、やはり表示されない

以上の結果から、ディスプレイや接続ケーブルには問題はなさそうなので、やはり原因は自作したPCの方に問題がありそうです。
ケーブルなど、組み立てには問題なさそうなのですが何が原因なのでしょうか。
もし分かる方いましたら、よろしくお願いします。(参考意見でもけっこうです)

初めて自作でパソコンを作りましたが、表題のとおり、ディスプレイに“信号なし”と表示され、パソコンからの映像を出力しません。(BIOS画面すら表示できない)

構成は
マザーボード:intel DP965LT
CPU:intel Pentium4 631
メモリ:2GB × 2(メーカー:CFD?)
グラフィックボード:ASUS EN8600GT(DVI2系統 + S映像)
ディスプレイ:Dinner TEW220GHR(製品付属のDVI⇔HDMI変換ケーブルで接続)
電源:SCYTHE CORE POWER2(500W)
です。

これまでに確認したことは
・マザーボードの通電ランプは...続きを読む

Aベストアンサー

通電はしているけど起動しないってことですね
一般的な事項として
1. 電源用24pin と4pin 両方刺しているか?
2. HDDや光学ドライブのケーブルを抜いてから電源onしてBIOS画面まで行くか確認する
3. あとは http://www1.bbiq.jp/cafe-ouef/dos/denngenn.htm あたりを確認
4. 電源やM/Bの初期不良の可能性も有るので 行き詰ったら購入ショップへ問い合わせをする

QHDMI接続について(マルチディスプレイ)

いつもお世話になっております。

家のパソコンをマルチディスプレイで使用しています。今回新しいディスプレイを購入したのでHDMIで接続したのですが画面が表示されません。

ディスプレイ:BENQ(E2420HD、G2420HD)合計2台
グラフィックボード:玄人志向(RH4350-LE512HD/HS)
OS:ウインドウズ7

グラフィックボードにはDVI×1、D-SUB×1、HDMI×1があり、今まで2台のディスプレイをDVIとD-SUBで問題なく使用できていました。
今回HDMIで接続してみたのですが画面が表示されません。
コントロールパネル上では2台検出はされているようですが(添付画像)・・・

乱文で申し訳ありませんがどなたか回答をお願い致します。

Aベストアンサー

>グラフィックボードにはDVI×1、D-SUB×1、HDMI×1があり

デュアル表示はD-SUB×1とDVI×1かHDMI×1(排他的利用可)の組み合わせになります。

BENQ(E2420HD、G2420HD)は両方ともD-SUB,DVI,HDMIの入力端子があるので1台はD-SUBで繋ぎ、もう一台はDVIかHDMIのいづれか一つで繋ぎます。

DVIで繋いだ場合は問題ないと思いますがHDMIの場合"CCC"(デスクトップ上で右クリックで表示されます)を呼び出しDesktopManagementに入りCreating and Arranging Desktopでモニターが認識されているか判ります、Desktop Propertiesで各モニターの設定ができるので設定してください。

CCCでいろいろやってみて駄目ならハード的な物に起因するかもしれません、HDMIの場合は音声ドライバーの見直しもあったかもしれません。

>HDMI ポート
HDMI (ハイディフィニションマルチメディアインターフェイス) では、オールデジタルオーディオ/ビデオインターフェイスを用意して非圧縮オーディオ/ビデオ信号を送信し、HDCP に準拠しています。HDMI オーディオ/ビデオデバイスをこのポートに接続します。HDMI テクノロジは 1920x1200 の最大解像度をサポートできますが、サポートされる実際の解像度は使用するモニタによって異なります。

>HDMI デバイスをインストールした後、サウンド再生用の既定値のデバイスがHDMIデバイスになっていることを確認してください。(項目名は、オペレーティングシステムによって異なります。
• HDMI オーディオ出力は AC3、DTS および 2 チャンネル LPCM 形式のみをサポートしますのでご注意ください。(AC3 および DTS では、デコード用に外部デコーダを使用する必要があります。

>DVI-D ポートはアダプタによる D-Sub をサポートしません。
DVI-D と HDMI の同時出力はサポートされていません。

以上GA-880GM-USB3Lのマニュアルの抜粋ですが他のマザーボードも同様です。

>グラフィックボードにはDVI×1、D-SUB×1、HDMI×1があり

デュアル表示はD-SUB×1とDVI×1かHDMI×1(排他的利用可)の組み合わせになります。

BENQ(E2420HD、G2420HD)は両方ともD-SUB,DVI,HDMIの入力端子があるので1台はD-SUBで繋ぎ、もう一台はDVIかHDMIのいづれか一つで繋ぎます。

DVIで繋いだ場合は問題ないと思いますがHDMIの場合"CCC"(デスクトップ上で右クリックで表示されます)を呼び出しDesktopManagementに入りCreating and Arranging Desktopでモニターが認識されているか判ります、Desktop Proper...続きを読む

QPCとテレビをHDMI接続しても画面が出力されない

パソコンはDELL INSPIRON580デスクトップ ATI RadeonTM HD 5450 グラフィックス
テレビはSONY BRAVIA EX700
です。
ケーブル接続→テレビ電源ON→PC電源ON→TV入力切替何度も挑戦するも
一向に画面が表示されません。
プロパティの外部ディスプレイの接続を見ても認識されていないようです。

テレビの設定は特に無いようで、HDMIの外部入力に接続されてるのは認識しているようで、
入力切替すると切り替わりはしますが、真っ暗な画面のままです。

PCのキーボードのwinキー+Pボタンで切り替えもなんら有効ではありません。

テレビ側は、HDMIが入力してる番号と同じものが、入力切替で表示しているので認識しているようですがパソコン側が認識していないようです。RCA端子が優先してしまうとのことですが何もさしておりません。
ブラビアにHDMIに接続する場合の切り替えは特に無いようです。

なにか根本的な問題があるのでしょうか。グラフィックボードやケーブルの不良は考えたくないのですが。。。

Aベストアンサー

> ATI RadeonTM HD 5450 グラフィックス

上記のグラボにHDMI、DVI端子(DVI-> HDMI 変換コード使用)があるのでTVのHDMI端子と繋げていると思いますがTV側は外部入力にしてPC側でドライバーでの設定をします。

PC側から信号が出ていればTVを外部入力にしていれば何らかの変化があるはずです、パソコンから信号を出すので”パソコン側が認識していないようです”ということはありません。

まずドライバーを最新のものにしてみてください、最近、LED液晶に交換しましたが最初同じような症状でしたがTV側で最初アナログ信号と認識しているのが原因(画面にアナログと表示)でしたのでデジタル信号を正しく認識する設定があるかTVのマニュアルを見てください。

正しくデジタル信号がTV側で認識されれば表示されるはずです、その場合画面が小さく周りに黒枠が出ることがありますがドライバーの設定で修正できます。

HDMI端子が付いているのだから必ず映るはずです、テレビ側のマニュアルとパソコン側のCCCの設定方法を見直してください。

良い結果を期待してます。

> ATI RadeonTM HD 5450 グラフィックス

上記のグラボにHDMI、DVI端子(DVI-> HDMI 変換コード使用)があるのでTVのHDMI端子と繋げていると思いますがTV側は外部入力にしてPC側でドライバーでの設定をします。

PC側から信号が出ていればTVを外部入力にしていれば何らかの変化があるはずです、パソコンから信号を出すので”パソコン側が認識していないようです”ということはありません。

まずドライバーを最新のものにしてみてください、最近、LED液晶に交換しましたが最初同じような症状でしたがTV側で最初アナ...続きを読む


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング

おすすめ情報