マルシェル新規登録で5000円分当たる

無線LANルータは、「BUFFALO、AIRStation NFINITI HighPower」
を利用していまして、現在、XPの2台(それぞれ内臓の無線LAN)と、ipodtouch、Wiiに関しては無線での接続に成功しています。

ただ、NEC、LL550/S(ビスタ)に関して、内臓の無線LANで接続を
試みるも、うまく接続することができません。有線では接続可能です。
パソコン側での問題かと思います。以下、私がこれまでに試みたことです。セキュリティソフト並びに、ファイアーウォールは停止中です。
(PC環境表示ツールで確認)

(1)バッファローの簡単接続ツールで自動セキュリティ設定を試みるも、
「プロトコルドライバがオープンできず、WPS機能が利用できなくなります。クライアントVマネージャを再インストールすること」という
エラーがでたので、二度三度、再インストールするもエラーがでる。

(2)そこで、エラーを無視して、そのまま「WPS機能を無視して続行する」を選択し、「AOSS」での接続を試みるも、今度は、「AOSSでエラーが発生しました。(IOComplete不正値)」と表示され設定が完了できませんでした。

(3)自動での接続をあきらめ、手動でSSIDやKEYを入力し、接続を試みるも、(また、スタートメニュ⇒ネットワーク⇒ネットワークと共有
センター⇒ネットワーク接続の管理より、ワイアレスネットワークを選択し、表示された我が家のルータを選択し接続を試みるも)今度は、ルータには接続できるものの(パソコンで有効と表示)、ネットにつながりません。問題を診断すると3つの問題が考えられ、1.ドライバまたはハードウェアの問題。2.インターネットプロトコルのバインドが正しくない。(
(確かに、ワイアレスネットワークの状態を確認すると、IPv4接続、IPv6接続がともに、接続ができていないとの表示されています。)3.混信している可能性・・・以上三点のようです。

1.ドライバの問題に関してですが、ドライバを更新するもダメ、また、ほかにドライバは何もいれていないので、混同などは起きていないと思います。
2.ワイアレスネットワークからプロパティで確認してみるも、インターネットプロトコルに関しては、バージョン4並びに6にチェックは入っています・・・IPは自動で設定するようにしてます。

3.混信している可能性があるとの表示もありますが、ここに関しては、
ほかのPCなどが接続できていることを考えると問題ないと思いますが・・・

以上、できる限り詳細に書いたつもりでありますが、どなたかお知恵を
お貸しいただければと思います。

このQ&Aに関連する最新のQ&A

A 回答 (6件)

> 固定IPを設定する手段



まず私は ipodtouch、Wii持ってませんのでそちらの
IPアドレス確認方法を知りません
PC限定での説明してますので 試す時は上記機器の
電源は入れないようにしてください
(固定IPで動いた場合として最後にまとめて設定方法を説明しています)

取りあえずの方法を書き込みます
以下URLの MACアドレスの確認 の項目を参考に
現在問題なく接続できているPCのIPアドレスをメモしてください
※ MACアドレスの確認時にIPも表示されます
  今回MACアドレス情報は不要ですが同じコマンドなので気にしないでやってください
http://www.osaka-kyoiku.ac.jp/~ipc/shinsei-shoru …

必要なのは
IP Address/Subnet Mask/Default GateWay/DNS Serverの各項目です
※ IP Address以外は全てのPCで同じ値になっているはずです
  そしておそらく同一のIP部分はルータのLAN側IP Addressになっていると思います

LL550/S(ビスタ)の無線LANのIP設定を行います(設定方法は上の同じURLに記載されています)
IPアドレスは . で区切られた4個の数字の羅列になっているはずです(IPv4)
一番最後の数字を 他のPCと同じにならないようにして設定します
(1~254までの数字にしてください)

例) PCで既に 192.168.1.10/192.168.1.20 が割り当てられていた場合
192.168.1.11 のように設定してください
それ以外のSubnet Mask/Default GateWay/DNS Serverの情報は
メモしておいた他のPCの設定と同じ値を設定してください

基本的にはそれで終わりです
IP情報がきちんと設定されているかは IPconfig コマンドにて確認してください

もしこれでうまくつながるようであれば固定IPで運用が可能であると思われます
出来なかったらちょっとお手上げ状態です
 書いていて思い当たりましたが無線のCH変えたことがないなら
 変えてテストしてみてもいいかもしれません


以下は固定IPにしてネット接続できた場合の話
DHCPサーバが何処で動いているのか判りませんが
その範囲を固定してDHCP供給範囲外で固定IP設定すれば
Wiiなども今までどうり使えます

例) DHCP の 開始アドレス 192.168.1.10
でクライアントの台数10台 としていた場合
(↑ 192.168.1.10~192.168.1.19 を DHCPで割り当て可能な設定としている)
固定IPでその範囲外のIP 例えば 192.168.1.20 を設定すれば良いということです
    • good
    • 0
この回答へのお礼

大変、お礼が遅くなってしまい申し訳ないです。

この間、合間をみて、ご指摘の方法での接続を試しましたが、
やはりうまくいきませんでした。
その後、再セットアップを行いました。
再セットアップ後、問題なくつながるようになりました。
システムをいじくったつもりはないのですが、どこかで
変な操作を行っていたのかもしれません。

さまざまな案を提案いただきありがとうございました。

お礼日時:2009/06/17 19:23

> 相性の問題で、この問題を片づけておくのは、納得がいかないんです!


内蔵無線LANの機能、設定が疑われますので、
IPアドレスを固定して ping 192.168.11.30 (例です)を確認してください。
http://buffalo.jp/download/manual/bro150/manual/ …

ローカルエリア接続(有線接続)を無効にした上で、
IP自動取得の内蔵無線LANのプロパティで、IPv6のチェックを外し、
ファイアウォール機能を無効、ANY接続設定を許可に変更してから、
( NECの内蔵無線LANユーティリティは動作させていないですよね )
次の手順を参考に、Vista標準の無線接続を実行してみてください。
http://www.zqwoo.jp/sak_bfqa/show_c/BUF14478
    • good
    • 0
この回答へのお礼

回答、ありがとうございます。

はい、そうした操作は実行に移していたのですが、
当初のPCの状況ですと、うまくいきませんでした。

再セットアップ後、vista標準の無線接続を実行しましたところ、
うまくつながるようになりました。
(それでも、時々、限られた接続になることがあり、Ipを取得しないので、ルータの電源を抜いたりしていますが・・・)

再セットアップで治ったということは、やはり、システムを私が
いじくってしまったことが原因なのでしょうか・・・
いろいろ自分でも調べてみようと思います。ありがとうございました。

お礼日時:2009/06/17 19:27

>IPアドレス等は、自動で取得にチェックしていても



ルータでDHCPサーバを有効にしていてるのであれば自動取得で問題ありません
※ 当然そうだと思っていたのですがルータモードではなくアクセスポイントモードにしているのなら問題になる可能性があります
  (その上位機器でDHCPサーバ機能が動いていれば問題ありません)
  今回既に他に接続できている機器があるとのことですので
  自動取得で問題ないはずですが一応念のため
  接続出来ている2台のXP期の設定を確認してみてください
  おそらく自動取得になっているはずです
(此方Vista持ってないのでXPメインで話を書いています)

ちょっと気になった点として
>有線でつなぎ、ルータ設定画面より、ルータ情報を覗いています。
これは NEC、LL550/S(ビスタ)を使って
有線でつなぎながら無線の接続を同時に確認しようとされてますか?
機種・メーカが違うのと現象もちょっと違うので関係ないと思いますが
私の使ってるノートPC(Dell D810)では有線LAN接続中は
無線LAN接続しないという設定がソフトで出来ます
(そのときは無線子機の機能自体が無効になります)

今回接続できるけどIPが取れないんですよね?
(現象としては認証がうまく出来てないように思えます)

これまでのことを考えるとやはりメーカー間での
相性って可能性が高いのかもしれません
(個人的にはそこまでやって接続できなかったことないです)

ちょっとやけっぱちのモードが入りますが
無線のセキュリティを一切なくしたばあい接続は出来るのでしょうか?
※ この時他の余分な機器はつなげないほうがいいです

それも出来ないって事だとすると相性以前に
無線子機の故障も考えられるのかもしれません

他には関係ないと思いますがIPv6は使ってなければ不用ですので
チェックは外した方がいいかもしれません

後はとても変則的ですがLL550/S(ビスタ)の無線を固定IPにすると
動く可能性もあるかもしれません
(結局IP取れないことが接続できない原因なので固定でIP振れば回避できる・・・かも知れない)
具体的な方法などは今回触れないでおきますがもし一応やってみたいということであれば書いてください
改めて説明します(但し説明が結構長くなるかも)
    • good
    • 0
この回答へのお礼

丁寧な回答、ありがたいです。助かります。
無線のセキュリティをなくしてみましたが、やはりだめでした。
初心者的な表現でいうと、ルータ、パソコンが相互に情報を行き来していない感じなんだと思います…パソコンから無線を一方的に送っていて、それに関する返答がルータから帰ってきていない。だから、パソコン上は、接続(制限されたアクセス)などと出てるのだと自分では理解しました。はい、ほかのご指摘の点もうまくいきませんでした。

私個人的には、追加の出費は痛いですが、子機を買うのもやむを得ないといたる次第です。ただ、相性の問題で、この問題を片づけておくのは、納得がいかないんです!個人的な信念ですが、もしお時間あるようでしたら、固定IPを設定する手段を教えていただければと思います。ほかの人の役に立つことがあるかもと思いますし・・・

お礼日時:2009/06/11 22:48

何点か気になることを書いてみます



1.SSID・WEPキー不一致・暗号化設定不一致などは絶対にありえませんか?
2.SSID隠蔽してませんか?
  Windows標準の設定だと
  このネットワークがブロードキャストしていない場合でも接続する
  という項目があると思いますがチェックを入れて変りませんか?
3.クライアントマネージャは削除しましたか?
  (残ってて悪さしてるかも知れません 手動で設定するなら不要なもののはずです)
4.子機自体のドライバは正常にインストールできてOSにも認識されていますか?
  (デバイスマネージャで!や?がついてたりしてませんね?)
    • good
    • 0
この回答へのお礼

ご回答、ありがとうございます。
わかりやすくて、すぐ実行に移せました。(内容をしっかり理解できているかは自信ありませんが・・・)

2:試してみましたが、やはり「接続済み(制御されたアクセス)」の
ままであり、ネットにはつながりません。(IPv4、IPv6に接続させていないというプロパティでの表示)
3:アンインストールしてみましたが、変化はありませんでした。
4:はい、特別な表示はありまえん。

1:SSIDはルータで確認してみましたので、問題ないと思います。
有線でつなぎ、ルータ設定画面より、ルータ情報を覗いています。

認証方式 WPA/WPA2 mixedmode - PSK
暗号化 TKIP/AES mixedmode      

で、ルータは運営されています。無線のプロパティで、、
WPA2パーソナルのTKIPを選択し、キーは間違いないものを
入力しています。

ここで、補足・並びに確認になってしまいますが、
vista標準の無線設定で行っているのですが、
IPアドレス等は、自動で取得にチェックしていてもよろしいんですよね?もしかして、すべて、ルータで調べて手入力する必要があるのでしょうか?そこまでくると、正確に打ち込んでいく自信がなくなってきます。

お礼日時:2009/06/10 22:31

はじめまして、よろしくお願い致します。



できる限りの回答です。

無線LANルータは、「BUFFALO、AIRStation NFINITI HighPower・・
の場合。親機と子機は両方BUFFALO製で簡易設定CDで成功します。

一番の解決方法は、子機をBUFFALO製にする(カード追加)です。

私もPC内臓の無線Lanを設定しようと思いましたがうまくいかないでした。(諦めて子機を購入した)

多分、ある程度の知識と経験がないと無理だと思います。
(手動で設定をする、しかし解決できない)素人では無理と決断しました。

ご参考まで。
    • good
    • 0
この回答へのお礼

素早い回答ありがとうございます。
そうなんですよね、グーグル等で検索しても解決方法が見つからず、
現在3日目、袋小路に迷い込んでしまってます…。

子機があれば、すぐに解決するということ教えて頂きありがとうございます。うまくいくんだろうと思ってはいましたが、確信が持てていなかったので。ありがとうございました。

お礼日時:2009/06/10 12:57

ドライバを更新ではなくて直接メーカーのホームページからダウンロードしなおしてみてはどうでしょうか。


私は一回インストールしなおしたら改善した事があります。
参考までに。
    • good
    • 0
この回答へのお礼

素早い回答ありがとうございます!
今まで、やったことがなかったので試させていただきましたが、
症状は改善しませんでした。ただ、ドライバの問題では
ないことがたぶん、明らかになったと思います。
ありがとうございました。

お礼日時:2009/06/10 12:53

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


人気Q&Aランキング