MLD4(LINUX(REDHAT系))でtar I (あい大文字)が使えません、コマンドのバージョンアップどうすればいいでしょうか。

できるのでしょうか?

このQ&Aに関連する最新のQ&A

とは GNU」に関するQ&A: GNUとは?

A 回答 (2件)

> バージョンが古いからIオプション使えないといわれました



なるほど。では GNU-tar を新しいものにすれば良い、というところまでは
確実だ、と。

配布場所は色々あるのでしょうが、参考URLのところからたどってみては
いかがでしょうか?

# ソフト屋さんなのですが、linux について、となると専門家にチェックは
# 入れられないかも (^^;

参考URL:http://u-tokyo.www.linux.or.jp/jrpm/info.html
    • good
    • 0

あなたは、Solaris 使いですね。



linux の tar (GNU-tar) には -I オプションはありません。同様の処理を
させるには -T オプションを使います。

参考URLには GNU-tar のマニュアルを載せておきます。

参考URL:http://www.linux.or.jp/JM/html/GNU_tar/man1/tar. …

この回答への補足

ありがとうございます
マニュアルは古いのでIオプションはあるのではないでしょうか
YMF724サウンド音鳴らそうとしてるのですが、下記HP

http://linux24.hoops.ne.jp/alsa.htm

では、
tar Ixvf alsa-driver-0.5.9d.tar.bz2
tar Ixvf alsa-lib-0.5.9.tar.bz2
tar Ixvf alsa-utils-0.5.9b.tar.bz2
があります

ほかで聞いても、バージョンが古いからIオプション使えないといわれました

よろしくお願いします

補足日時:2001/06/16 20:22
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報