色の知識で人生の可能性が広がる!みんなに役立つ色彩検定 >>

スマートフォンでのみWi-Fiを使ってgoogle・youtube以外開けなくなってしまいました。

先日モデムとルーターのコンセントを抜いて以来Wi-Fiの設定がおかしくなってしまったらしく、PCではネットを使えるけれども、スマートフォンではsafariやTwitter、LINEが使えなくなってしまいました。
家族のスマートフォン全て接続できなくなったので、スマホ側の問題ではないようです。
機種は
モデム NTT東日本のPR-400NE
ルーター バッファローのWHR-G300N
PCはWindows7です。

プロバイダーはBIGLOBEです。

また、PCでネットに繋げますが、右下のアンテナのところには黄色い三角の中に!のマークが付いています。
機械に弱いので、足りない情報などがありましたら補足します。

回答お願いします。

質問者からの補足コメント

  • つらい・・・

    見えていて、SSIDとパスワードを入力して、Wi-Fiを繋ぐことはできます。
    左上にWi-Fiのマークは表示されていて繋がった!と思ってsafariを開くと「ページを開けません。Safariはサーバに接続できませんでした。」と表示されて開けずに、youtubeやgoogleは見れるといった現象が起こってます。
    PCは普通に使えるので他の方の似た質問を見ても全く解決できずに困ってる状態です(;;)

    No.1の回答に寄せられた補足コメントです。 補足日時:2017/07/14 18:23
  • 再起動もしましたが、治りません。
    家族全員使えないので多分スマホ側の問題ではないようです・・・・

    No.2の回答に寄せられた補足コメントです。 補足日時:2017/07/15 00:56
  • PPPのランプがついていないのでそれが原因かもしれないです!
    そもそもパスワードがわからずそのサイトが開けないです...

    No.3の回答に寄せられた補足コメントです。 補足日時:2017/07/15 00:57
  • Wi-Fiに繋いでると、Apple Storeも開けない状態です。
    PCも使えないとか、YouTubeなど全部開けないとかなら他にもそんな感じの悩みの人がいるんですけど、なんでこんな中途半端に使えるんでしょう…

    No.4の回答に寄せられた補足コメントです。 補足日時:2017/07/15 01:40
  • コンビニやマックのfreeWi-Fiも、学校のパスワード等入力して使うWi-Fiも繋げました。
    自宅のWi-Fiのみが、おかしい状態です。

    No.5の回答に寄せられた補足コメントです。 補足日時:2017/07/15 01:42
  • 有力な情報になるかはわかりませんが、思い出したので補足しておくと、以前はルーターの裏にon・off・autoというのを、onにしておいて繋がっていたのですが、今ではautoにしないとPCにも繋がらなくなりました。アクセスポイントモードと表示されていました。

    また、セキュリティランプが消灯していたのに点灯するようになりました。

    モデムのPPPランプは消灯しています。

      補足日時:2017/07/15 01:51
  • iphone6sでOSは最新だと思います。
    色々試してみましたが改善が見られないのでスマホ側の問題ではないかと思われます。。。

    No.6の回答に寄せられた補足コメントです。 補足日時:2017/07/18 02:09
  • まさしくその状態です!!
    ですがモデムとルータの再起動後に、PCを立ち上げるなどしても改善は見られませんでした。。。

    No.7の回答に寄せられた補足コメントです。 補足日時:2017/07/18 02:10
教えて!goo グレード

A 回答 (7件)

GoogleやYouTubeにアクセスできるということは、Wi-Fiは正常に動作していて、PPPoEの接続で失敗している可能性が高いです。


・モデムのPPPランプが付いているか
・モデムの設定ページ(http://ntt.setup/)を開いて、接続エラーが表示されないか
を確認してください。
この回答への補足あり
    • good
    • 7
この回答へのお礼

助かりました

モデムの設定ページにパスワードを忘れてたログインできないため初期化して試してみたらPPPランプが点灯し、治りました!!
みなさん回答ありがとうございました!

お礼日時:2017/07/18 22:41

Google、YouTube以外にも、Facebook(

https://www.facebook.com/)にはアクセスできたりしませんか? もしそうなら、IPv6対応サイトだけアクセスできるという状態だと思います。

PCがPPPoE接続をしてしまって、モデムからPPPoE接続ができなくなっている可能性があります。一度、PCをシャットダウンして、PCの電源がOFFの状態でモデムとルータを再起動すると、つながる可能性があります。
この回答への補足あり
    • good
    • 1

ところで、スマホの機種は何ですか?


OSのバージョンは?

まず、LINEのアップデート
『App Storeアプリ』を起動する

下部のタブから『アップデート』をタップする

(LINEアプリの右側にあるボタンが『開く』となっているか確認)

『アップデート』になっていたら、タップしてもう一度アップデートを行なう

これでLINEをテストする

次が、アプリの完全終了
ホームボタンを素早く2回押して、マルチタスク画面を呼び出す

(画面中央に現在起動しているアプリが横並びに表示されている)

起動アプリの画面部分を上にスワイプする

すべてのアプリを放り投げましょう

その後LINEを立ち上げて、テストする


連絡先へのアクセスを非許可にする

過去のバージョンで発生したことのある不具合に対する対処法です。
ひょっとしたら効果があるかもしれませんので、下記手順を試してみましょう。

『設定アプリ』を起動する

『プライバシー』をタップする

『連絡先』をタップする

『LINE』をオフにする

これで、LINEのテスト

iPhoneの再起動

とにかくiPhoneの動作に関する不具合のほとんどが、
iPhoneの再起動を行なうことで改善できます。

下記手順を参考にiPhoneの再起動を試してみましょう。


iPhoneの再起動
『スリープ/スリープ解除ボタン』を長押しする

(画面にスライダーが表示される)

『スライダー』を右にスライドさせる

(数秒後にiPhoneの電源が落ちる)

再度『スリープ/スリープ解除ボタン』を長押しする

(Appleロゴが表示されiPhoneが起動する

これで、LINEのテスト

SafariもTwitterも同様に試してみてください



あとは、Googleアカウント関係でしょうか
https://support.google.com/accounts/answer/63901 …
この回答への補足あり
    • good
    • 0

LTEを切って、コンビニなどの無料wi-fiを使ってテストするとか

この回答への補足あり
    • good
    • 0

スマホで


google・youtubeは使える
safariやTwitter、LINEは使えない

PPP関係は関係ないと思うし

んー
あとは、各アプリの再インストールでしょうか
オフライン状態になってて繋がらないのでしょうから、それをオンラインにする。
この回答への補足あり
    • good
    • 1

一度、スマホを再起動してみてください、電源ボタンを長く押しっぱなしにすると再起動しますか?と出てくるのでOK押して

この回答への補足あり
    • good
    • 0

wi-fiの設定で


SSIDのWHR-G300Nが見えて居ますか?

手動接続で、WHR-G300Nのパスワードの入力(本体の裏や底のシールに書いてあります)設定をしても繋がりませんか?
この回答への補足あり
    • good
    • 2

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

教えて!goo グレード

このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング