自作PCの音が出ません。
WINAMPでオーディオ機能を使おうとすると
「MMSYSTEM002 システムの制限範囲を超えるデバイスIDが使われました」と表示されます。
M/BはGIGABYTEのGA-7DXRで、サウンド機能はオンボードでサポートされているはずなんですが。
コントロールパネルのマルチメディアを開くと、「オーディオ」タブの内容がグレーで表示され、
何も設定できません。
「デバイス」タブのオーディオデバイスを右クリックしてプロパティを開くと、
「このマルチメディアデバイスはコンピュータにインストールされていません」と出ます。
「アプリケーションの追加と削除」でWINDOWSのマルチメディアをすべてインストールしてみましたが
変化はありません。
メーカーのホームページから「CT5880」というものをダウンロードし、インストールしてみましたが、
同様に変化はありません。
M/BにCDが付属していたかどうかよく覚えていませんが、
それらしいCDはいくつか試してみました。

以上、よろしくお願いします。

A 回答 (5件)

参考になるかどうか解りませんが、、、


現在私もGA-7DXRを使って自作してる最中です。
私の場合はすんなり付属のCDからドライバ-をインスト-ルして音はなりました。
しかし、始め組んだときいざ電源をつけて見ると、、
何も表示されませんでした。
で、いろいろ試した結果、、M/Bの初期不良でした。
SHOPにて交換したらすんなり表示されました。
一度購入したSHOPにてチェックしてみたらいかがでしょうか?
    • good
    • 0
この回答へのお礼

初期不良…。
実は販売代理店からの回答でも、その可能性があると言われました。
一度、購入先に相談してみようと思います。
ありがとうございました。

お礼日時:2001/08/09 03:52

後は、私にはWindwsの完全な再インストールぐらいしか


思いつきません。
(HDDのフォーマットからする)

あちらの掲示板で質問されているようですから、
そちらでユーザーからの回答に期待しますか。

あちらのFAQにも特に何もないようですし。


お役に立てませんで・・・。
    • good
    • 0
この回答へのお礼

実はクリーンインストールも一度やっています。
その上でこれですから、もうお手上げ状態です。
ともかくご協力いただけたことに感謝します。
ご丁寧なアドバイスをありがとうございました。

お礼日時:2001/08/03 13:47

>OnBOARD SOUND CHIP: ENABLE


>AC97 AUDIO: AUTO

この設定なら問題無いと思います。
(別のサウンドカードを使いたい時には、
逆にSOUND CHIP: DISABLEにします。)

他に何かカードはささってますか。
また、OSはどれですか。(95,98,98SE,ME,2K....)


あと、うまくいかないとは思いますが、
いったんBIOSでSOUND :DISABLEで起動して、
停止後、SOUND: ENABLEにして起動すると、
うまく認識することがあるかも知れません(^^;
自分なら、一度はだめもとで試すだろう方法です。

この回答への補足

アドバイスの通り、一度Disableにしてから再度Enableにしてみましたが、効果はありませんでした。
DUAL BIOSの設定で、BACKUP BIOSからではなくMAIN BIOSからブートするように変えてもみましたが、
これもだめでした。
PCに差しているものはグラフィックボード(Creative GeForce2 GTS)と
ADSL用のLANボードぐらいです。OSは98SEです。

M/B自体の不具合ではないかとも勘ぐっているのですが、
メーカーに問い合わせようにも、HPの「サポートセンター」というところをクリックすると
「FILE NOT FOUND」となります。しっかり管理してもらいたいものです…。
あそこ、日本語も微妙に怪しめだし。

補足日時:2001/08/02 09:08
    • good
    • 0

こんにちは。



ジャンパまたは、BIOSの確認で Enable/Diable 確認してみてください。

もし、有効なじょうたいならば、ドライバの確認をしてみてください。
ドライバの再インストールが必要かもしれません。

でわでわ

この回答への補足

すみません、Ena/Disの設定項目は山ほどあるので、どれがどれだか…。
それと、お店で聞いた話では、サウンドの設定をする場合、半田は使わないそうです。
メーカーのHPから落としてきたドライバを何回かインストールしてみましたが、これも効果はありません。
下の方へBIOSの設定状況を記述していますので参考にしてみて下さい。

補足日時:2001/08/01 16:34
    • good
    • 0

サウンドがオンボードのMBの場合、


たいていジャンパーかBIOSで有効、無効の設定が
できるようになっていますが、有効になるような
設定になっていますか。
無効になる設定だと、当然認識されず、使えません。

念のため、マニュアルを見て、ジャンパーかBIOSの
設定を確認してみては?

この回答への補足

マニュアルでは、それらしい箇所へジャンパを取り付けるように書いてありましたが、
お店で聞いてみるとそれはどうも違うみたいです。
そこで聞いたところ、BIOSで設定をするようになっているとのことですが、
よくわかりません。
日本語でも難しい上に英語ですから、マニュアルとにらめっこをしてもらちが開きません。
とりあえず、BIOSからそれらしい項目をピックアップしてみました。
どこをどう設定すればいいでしょうか?

VIDEO: EGA/VGA
TOP PERFORMANCE: DISABLE
AGP APERTURE SIZE: 64
AGP FAST WRTE: ENABLE
AGP MODE: 4X
AGP ALWAYS COMPENSATE: ENABLE
SDRAM ECC SETTING: DISABLE
DRAM TIMING SETTIN: AUTO
OnBOARD IDE1: ENABLE
OnBOARD IDE2: ENABLE
VGA BOOT FROM: AGP
OnBOARD SOUND CHIP: ENABLE
BIOS FLASH PROTECTION: DISABLE
USB CONTROLLER1: ENABLE
USB CONTROLLER2: ENABLE
USB LEGACY SUPPORT: DISABLE
AC97 AUDIO: AUTO
AC97 MODEM: AUTO
OnBOARD SERIAL PORT1: AUTO
OnBOARD SERIAL PORT2: AUTO
UART 1 MODE: STANDARD
OnBOARD PARALLEL PORT: 378/IRQ7
OnBOARD PARALLEL MODE: NOMAL
ACPI SLEEP TYPE: S1 POS

補足日時:2001/08/01 16:31
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング