上手く説明できなくて、わかっていただけるか心配ですが、

 デジカメで取り込んだスマートメディアを、パソコンに取り込もうとしましたが、全然反応がありません。
 スマートメディア、pcカードは、友人に確かめてもらったら、問題なく、上手く取り込めました。と言うことは、私のパソコンの方に問題があるのでしょう。

 最初は、上手く取り込めたんですが、次回、カードを、きちんと入れても、何の反応もありません。コントロールパネルの、PCカードプロパテイを見ても、1つは、LANカードでいいのですが、1つは“(空)-ソケット2”と表示されています。
 また、デバイスマネジャーは、
      □ PCMCIAソケット
         ・ PCMCIAカードサービス
         ・ Texas lnstruments pc1-1420 cardbus Controiier
          ・ Texas lnstruments pc1-1420 cardbus Controiier
    と表示されています。変なマークは出ていません。
 どういうことが考えられますか?よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

 私も同じ意見です。

実際にスマートメディアをノートパソコンで使っていますが、何回かに1回くらいは認識しないことがあります。本人としてはしっかりさしているつもりなのですが、よくわかりません。そんなとき、どうするか?
 単純です。一度はずしてもう一度付け直すだけ。スロットが2つあるので、もう一つのスロットにさしなおすこともします。マシンの機嫌の悪いときには3~4回やり直すこともあります。が、いづれ何とかなります。おそらく。
 やってみてください。どうしてもだめなときは10分待ってもう一度。結構これで認識します。私の場合は。
    • good
    • 0
この回答へのお礼

 何回も出し入れすることは、壊れるようで、良くないように思っていました。
が、気を大きくして、おっしゃるようにやってみました。
4回目に、やっと認識してくれました。
ほんとうに有難うございました。

お礼日時:2001/02/16 21:48

奥までささってないってのが一番怪しそうですね。


指でつまんで抜けるようだったら、全然ささってません。イジェクト用のボタンが完全に出るくらいまで押し込みましょう。

最近のものだったらドライバとかは勝手にインストールされるでしょうから問題ないと思いますが。
    • good
    • 0
この回答へのお礼

 有難うございました。上手くいきました。

お礼日時:2001/02/16 21:38

デバイスマネージャーで「変なマークが出ていない」っていうことは、


「!」や「×」がついていないっていうことですよね。

ドライバーのインストール自体は問題ないと思います。

コンパネのPCカードのプロパティーのところで「更新」を押しても、
PCカードは認識されないでしょうか。
それでもだめなら、挿したまま再起動してみてください。

それ以上のことは私にはよくわからないのですが、
私がよくやるミスとして、「ささってない」っていうことがあります。
自分ではさしたつもりでも、最後までいっていないっていうことです。
「カチッ」っていう音は「しない」ので確認が難しいのですが、
裏表を間違っていなければ折れたりすることはないので、
思いっきり挿してみてください。
    • good
    • 0
この回答へのお礼

 すぐにご親切な回答いただき、有難うございました。
やっと、試してみました。何回か出し入れしてみたら、認識しました。
どうもありがとうございました。

お礼日時:2001/02/16 21:37

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング