プロが教えるわが家の防犯対策術!

ネット接続後1時間ほど経つとネット接続状態であるにも関わらず一切のインターネットページが表示されません。
【具体的な症状】
・ネット接続後1時間ほど経つとネットページの一切が“ページが見つかりません”表記の元ネットページが表示されない。
・接続が切断されたと思いネットワーク接続から再接続をしようとするとネットワーク接続上は接続されたままである。これを確認後インターネットページを再表示させたが症状は改善されない。
・一度接続を切断し再接続をかけるとネットワーク接続上は接続されるのだが、依然“ページが見つかりません”表記の元ネットページが表示されない。
・症状を改善するためには一度PCを再起動させ接続すると正常に接続できるが、1時間ほど経つとネットページの一切が“ページが見つかりません”表記の元ネットページが表示されない。
・UTPケーブルをHUBで分岐して他に2台のPCを接続しているが、他のPCには今回の症状は見られない。

PCはWindowsVista
接続は光ケーブル
プロバイダは@niftyを使用しています。

メインで使っているPCなので、如何せん不便です。
是非お知恵拝借願います。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

この回答への補足

回答ありがとうございます。
今回の場合以下修正プログラムが効果ありました。
http://support.microsoft.com/kb/937168/ja

補足日時:2008/08/15 15:49
    • good
    • 7

[マイ ネットワーク] 右クリック[プロパティ] [ローカルエリア接続] が「接続」 の状態であれば[ローカルエリア接続] 右クリック[修復] を実行



セキュリティ対策のプログラムのファイアウォール機能やWindowsファイアーウォールが遮断する場合

IEの設定でキャッシュや履歴をクリアする。
「ツール」「インターネットオプション」「全般」「Cookieの削除」「ファイルの削除」「OK」


IE [ツール] [インターネット オプション] [詳細設定] [サードパーティ製のブラウザ拡張を有効にする] チェック オフ[OK] 一度閉じて再度開きアドオンをすべて無効にする。
「サードパーティ製のブラウザ拡張を 1 つずつ無効にする方法」をご覧ください。

参考URL:http://support.microsoft.com/kb/916188
    • good
    • 7

本気で解決したい場合は、より詳細な環境を記載した方がいいです。



下記?の項目を補足してください。
 発生時期:?
 いつからの症状か:?

 回線:光ケーブル(正式名称はこれですか?)
 プロバイダ:nifty
 ルータ:?
 ハブ:?

 【トラブルPC(メイン)】
  デスクトップorノート
  メーカ:?
  型番:?
  OS:vista
  
 【他PC(1)】
  デスクトップorノート
  メーカ:?
  型番:?
  OS:?

 【他PC(2)】
  デスクトップorノート
  メーカ:?
  型番:?
  OS:?

あと、正常時のメインPCのIPアドレスと、トラブル時のIPアドレスを調べて補足して下さい。
IPの確認方法が分からなければ、検索サイトで「vista IPアドレス」等のキーワードで適当にIP調べてください。

現状の情報から判断して思いつく対処は、
・メインPCのメーカに問い合わせる(PC固有の症状と踏んでいる状態なので)
・メインPCのNICのリンクスピード等の設定を見直す
・NICのドライバ更新されてないか
・メインPCのIPを固定して何か変化があるか

という事で、PCメーカに問い合わせがいいかも。
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qインターネットに接続しているのに「ページを表示できません」

初めて質問させていただきます。
「インターネットが見れなくなった」という同僚のパソコンを診ているのですが、どうにも解決策が思いつきません。

【問題のパソコンについて】
・Sony VAIO typeA VGN-AR52DB
・OSはWindows Vista Home Premium
・無線LANでインターネットに接続
・常駐ソフトは十数個
・主に使用しているブラウザはInternetExplorer
・持ち主はパソコンに詳しくありません

【症状】
1. IEはもちろん、Firefoxや他のブラウザでもでウェブページの表示ができない
2. LiveMessengerにサインインできない(たまにできることもある)
3. LiveMessengerにサインできる時もやっぱりページは表示できない
4. Skypeには常にサインインできるし、通話もできる
5. コマンドプロンプトでpingを打つとちゃんと応答が返ってくる
6.同じ回線を使っている別のパソコンでは問題なくページを表示できる
7. セーフモードで起動するとページを表示できる
8. 「システム構成ユーティリティ」でスタートアップ、サービスをすべて無効にして起動してもやっぱりページは表示できない
9. NotronやWindowsのアップデートにも接続できない

問題のパソコンの持ち主いわく、先日LiveMessengerをバージョンアップして数日後に今の状態になったとのことで、まずMessengerをアンインストールしてみようと思ったのですが、下記リンクの方法でもアンインストールできませんでした。(INFファイルが見つからないというエラーが表示されます)
http://mbsupport.dip.jp/mb/mb007.htm

また、セーフモードで起動すると問題なくページの表示ができるため、スタートアップやサービスが怪しいと思ったのですが、症状7のように、それらをすべて無効にして起動してもやっぱりページの表示はできません。
サービスやスタートアップで起動する常駐ソフトのどれかが邪魔をしているのなら、この状態ではページの表示はできるはずです。

まるでTCP/IPでの通信をすべてブロックされているかのような動きです。
(実際にそんなことが可能なのかはわかりませんが)
実際、TCP/IPを使わないpingコマンドやskypeは正常に動作します。

ちなみに、インストールされているNortonでスキャンしてもウィルスは見つかりませんでした。

自分のパソコンであれば迷わずリカバリするのですが、他人のパソコンなのでそう簡単にはいきません。「最終的にはリカバリしかない」とは伝えてありますが、なるべくリカバリせずに治したいものです。
何か解決策はないものでしょうか?よろしくお願いいたします。

初めて質問させていただきます。
「インターネットが見れなくなった」という同僚のパソコンを診ているのですが、どうにも解決策が思いつきません。

【問題のパソコンについて】
・Sony VAIO typeA VGN-AR52DB
・OSはWindows Vista Home Premium
・無線LANでインターネットに接続
・常駐ソフトは十数個
・主に使用しているブラウザはInternetExplorer
・持ち主はパソコンに詳しくありません

【症状】
1. IEはもちろん、Firefoxや他のブラウザでもでウェブページの表示ができない
2. LiveMessengerに...続きを読む

Aベストアンサー

不良ファイル&無効なレジストリ
の存在が原因だと思います。

以下、三つの方法を順にしてみてください。
クリーンアップ センター
http://onecare.live.com/site/ja-jp/center/cleanup.htm
最初は簡易な登録がありますが、
それも初回のみ、全て無料ですのでご安心を
(但し、一番最後の選択で「使用しない」を選択)

次に、

様々な不都合の際、下記の方法も当方はよくやり、
解消されるケースが多いです。
 「スタート」→「マイコンピュータ」→
「C」ドライブを右クリック→「プロパティ」→
上のタブの中の「ツール」→「エラーチェック」ボタンを
押し「自動修復」&「不良セクタを回復」にチェックを
入れ再起動すると、ほとんどのエラーが自動的に
約2時間程度で修復されます。

最後に
「スタート」→「接続」→「すべての接続の表示」
→「ネットワーク接続」の中の「接続」関連のもの
にマウスポインタを置き右クリックすると「修復」
とありますよね。それもやってみてください。
(表示項目の中にはできないものや「修復」項目
がないものもありますが、それは無視してください。)

不良ファイル&無効なレジストリ
の存在が原因だと思います。

以下、三つの方法を順にしてみてください。
クリーンアップ センター
http://onecare.live.com/site/ja-jp/center/cleanup.htm
最初は簡易な登録がありますが、
それも初回のみ、全て無料ですのでご安心を
(但し、一番最後の選択で「使用しない」を選択)

次に、

様々な不都合の際、下記の方法も当方はよくやり、
解消されるケースが多いです。
 「スタート」→「マイコンピュータ」→
「C」ドライブを右クリック→「プロパティ」→
...続きを読む

Qネットに繋がっているのにインターネットがつかえない

ある日突然、IEをつかっていたらネットに繋がってるにもかかわらずinternet explorerではこのページは表示できません。と出て読み込んだままインターネットが使えない状態です。
ホームページにはyahooにしています。
OSはXPです。

Aベストアンサー

>補足 2~6までやってみましたがダメでした><

私が回答したのは回復方法ではありません。
2~6までの確認結果で解決方法を見つけたかったので確認情報をしらせていただけないでしょうか。

Q検索できるのに検索結果のページが開けない

自分のものではないので、よく分からないことが多いのですが教えていただきたいです。
できればそんなにパソコンに詳しくない初心者でも分かるようにご教授いただければありがたいです。


勤め先のPCについてなのですが、



・インターネット接続はされている
・Google Chromeは開けて、検索もできる
・検索結果一覧も表示される
・でも検索結果のページを開こうとしたら、長い時間読み込み続けて開けないor表示できませんになる



簡単に問題を説明するとこんな感じになります。
ネット接続できているのは確認済みで、なぜネット接続できているし検索はできるのに検索結果のページが開けないのか全然わからないのです。

使えなくなったのは18日の木曜日からです。
最後に使えたのは16日の火曜日です。



Windows8 Internet Explorer 11
イーサネット



今分かるのはこのくらいなのですが、もし解決策があれば教えてください!

Aベストアンサー

職場のパソコンの話ですよね?
御社のサーバ管理者が『業務に不要なページはアクセス
させない』ように設定変更した可能性があります。

もし、あなたが表示させようとしたページが仕事上で
不可欠なページであれば、御社のサーバ管理者にご相談
されたほうが良いです。

もし、あなたが表示させようとしたページが、仕事とは
無関係なページである場合は、そもそもそれが許される
行為かどうかを問い直してください。
# 社員のネット接続は会社に監視されている可能性は
# 十分あります。ご注意を…。

Qネットワークに繋がるけどインターネット接続できない

大至急!!ネットワークには繋がるんですがインターネット接続ができません。
パソコンはDELLでlnspiron-1525のVistaです。ルーターはWiMAXです。
ネットワークには受信送信共にできていて、iPadも繋がります。
パソコンだけが繋がらない状況です。
DELLの方にも問い合わせて見たんですが、
有料(5250円)のサポーターパックを購入しなければ教えられないと言われました。
なんとかインターネット接続できないでしょうか?
パソコンにはあまり詳しくないのでとても困ってます。
以前はNETGEARを使ってたのですが、その時も繫がらず
有線ケーブルでインターネットを利用してました。

Aベストアンサー

#4です
>「ワイヤレスネットワーク接続のプロパティ」では「次のIPアドレスを使う」に設定されているようです。
>打ち込む数字がわからないんですが、これを「次のDNSサーバーのアドレスを使う」に設定すればいいのですか?
案の定固定IP設定してしまっているようですね
・IPアドレスを自動的に取得する
・DNSサーバのアドレスを自動的に取得する
に設定すれば動くと思います(設定項目が2個あります)

>サポートされているかされていないかはどのように確認できますか?
URoad7000側の設定を変な風に変更していなければ標準で動いています

それでもつながらない場合はURoad7000で設定する必要のない項目を
いじってしまって逆におかしくなっているのでしょう

ipadでのIP情報が分かるのであれば(持ってないので調べ方なども知りません)
そちらのDNSサーバIP・ゲートウェイIPと
全く同じ値をPCに設定すれば動くかもしれません
(これは自動取得でも動かなかった場合の話)

Q特定のサイトしか開けない

某所の無線LANを利用させていただいてメールをチェックしました。
その後自宅に帰り、同様に自宅の無線LANにてメールをチェック。ここまでは問題なかったのですが、ホームページが特定のサイト以外が見られなくなってしまいました。
見ることの出来る特定のサイトというのは、最初に無線LANを利用させていただいた会社のサイトです。
OSはウィンドウズXP。ウィルス対策はウィルスバスター2007。

どうぞ宜しくお願いいたします。

Aベストアンサー

プロキシ設定されていませんでしょうか?
IEのツール→インターネットオプション→接続タブ→LANの設定と進み、プロキシサーバーの項目にチェックが入っていたら外してください。
改善なければキャッシュ削除してみてください。
IEのツール→インターネットオプション→全般タブでインターネット一時ファイルの中のファイル削除を開き、すべてのオフラインコンテンツを削除するにチェックしOK

QPCは立ち上がるのにインターネットが立ち上がらない

私のPC(Windows 7 です。)は家族ごとにユーザーアカウントを作成して使用しているのですが、私のアカウントだけPCの電源は立ち上がるのに、インターネットを立ち上げようとすると「問題が発生したので接続を遮断します・・・」などと表示されて立ち上げることができません。
どうすれば再び立ち上げることができるのでしょうか?教えてください。
よろしくお願いします。

Aベストアンサー

ユーザープロファイルが破損したのでは。
新しくユーザーアカウントを作成するか、システムの復元をしてみたら。
システムの復元、スタートから、検索ボックスに、システムの復元と入力し、検索、コンピュータシステムを以前の状態に復元を選択しガイドに従い実行する。

Qワイヤレスネットワーク接続できているのにインターネットに接続できない

OS: Windows XP HomeEdition SP2
ソフト:IE
ハード:DELL Dimension8400
Dellワイヤレス1450 WLAN(802.11a/b/g)

YahooBB12Mの無線LANパックで、
ワイヤレスネットワーク接続は接続できているのですが
インターネットを見ようとするとページを表示できません、となります。

1階においているパソコンも無線LANで接続していますが
問題なくネットに接続できています。

何か根本的に間違っているのでしょうか?
よろしくお願いします。

Aベストアンサー

順番に。

★内臓無線デバイスは有効になっていますか?
マイコンピューター右クリック 
プロパティ→ハードウェア→デバイスマネージャ
→ネットワークアダプタ→Dellワイヤレス1450 WLANダブルクリック
無効になっていたら有効に切り替えてください。
デバイスが「正常に動作している」を確認してください。


(有効だったならば…)
★まずスタート→接続→すべての接続の表示を開いて、
ワイヤレスネットワーク接続にXマークついていますか?
正常な接続状態ではXマークはつきません。Xマークがある場合はアクセスポイント表示画面より再度接続を試みてください。


★(Xマークがついていない場合)
ワイヤレスネットワーク接続をダブルクリック。
「サポート」のなかにIPアドレスが表示されています
IPアドレスやデフォルトゲートウェイは取得できていますか?
Y!BBならば192.168.3…というIPアドレスになるはずです。
168.…ならば、暗号化設定を見直してください。


★192.168.3…ならば、その画面にある「修復」押す。
→修復が完了したあとに再度インターネット見てみる。


★それでも表示できない場合、
スタート→すべてのプログラム→アクセサリ→コマンドプロンプトで 
ping www.goo.ne.jp  とか
ping 210.150.25.37 と入力してみる。
正常ならばreply fromというメッセージが4つ表示されます。


★それでもダメ
→インターネットエクスプローラのアドレス欄に
210.150.25.37と入力してみるとgooの画面が映りますか?
セキュリティソフトは入っていますか?

順番に。

★内臓無線デバイスは有効になっていますか?
マイコンピューター右クリック 
プロパティ→ハードウェア→デバイスマネージャ
→ネットワークアダプタ→Dellワイヤレス1450 WLANダブルクリック
無効になっていたら有効に切り替えてください。
デバイスが「正常に動作している」を確認してください。


(有効だったならば…)
★まずスタート→接続→すべての接続の表示を開いて、
ワイヤレスネットワーク接続にXマークついていますか?
正常な接続状態ではXマークはつきません。Xマークがある...続きを読む

Q特定のサイトだけ表示できません

はじめまして。
表題の通り、特定のサイトだけ表示できずに困っております。
過去の質問一覧で検索して、初心者の自分でもわかる範囲内では設定の変更なども挑戦しましたが、ダメだったので、こちらで相談させて頂きます。

【症状】
問題のページ以外は全て問題なく表示されます。
サイトが混み合っているのかと思いましたが、実家のPCからはあっさり表示されます。
自宅と実家との違いは、プロバイダとウイルス対策ソフトぐらいです。
ちなみにWindowsのupdateは可能です。

【表示できないサイト】
http://www.sangwoo4ever.com/

【使用環境】
PC:DELL DIMENSIN3000
インターネット接続:NTT西日本 Bフレッツ
ルーター(?):MN8100 WAG
OS:WINDOWS XP
ブラウズ:IE 6.0.2900  SP2
暗号強度:128ビット
ウイルス対策ソフト:自宅・・・ノートン→AVG
          (ノートンの頃も表示できませんでした)
          実家・・・ウイルスバスター
プロバイダ:自宅・・・WAKWAK
      実家・・・so-net

【エラーメッセージ】
ページを表示できません。
検索中のページは現在、利用できません。
Web サイトに技術的な問題が発生しているか、ブラウザの設定を調整する必要があります。
---------------------------------------

        省略

---------------------------------------
サーバーが見つからないか、DNS エラーです。

【試してみたこと】
◆更新ボタン
◆Cookieの削除、ファイルの削除、履歴の削除
◆[設定を自動的に検出する]を有効にする
◆[SSL 2.0 を使用する]、[SSL 3.0 を使用する]、[TLS 1.0 を使用する]、および [PCT 1.0 を使用する] チェック ボックスをオン
などです。

他にも記載する情報があれば教えて下さい。
では、どうぞ宜しくお願い致します。
 

はじめまして。
表題の通り、特定のサイトだけ表示できずに困っております。
過去の質問一覧で検索して、初心者の自分でもわかる範囲内では設定の変更なども挑戦しましたが、ダメだったので、こちらで相談させて頂きます。

【症状】
問題のページ以外は全て問題なく表示されます。
サイトが混み合っているのかと思いましたが、実家のPCからはあっさり表示されます。
自宅と実家との違いは、プロバイダとウイルス対策ソフトぐらいです。
ちなみにWindowsのupdateは可能です。

【表示できないサイト】
...続きを読む

Aベストアンサー

http://www.sangwoo4ever.com/english/profile/
まずリンク先のこちらは表示されるか試してみてください。

原因として、
・サーバが一時的にダウンしていた
・ファイルがなかった
・本当に設定が間違っている
・プロキシを使用している
・スパイウェアのせい
ですが、現在も表示されませんか?時間を置いて再度見ると見れることもありますが、もう試してたらすみません。

あと、西日本のフレッツ接続ツールの最新版へのアップグレードは試されましたか?


他にも、
ブラウザの“ツール”メニューから、“インターネットオプション”を開き、“プライバシー”のタブを選択してください。続いてスライダーを「中」の位置に設定してください。
cookieのレベルを下げて拒否しないようにすれば見れる場合もあります。

以上で見れるかは微妙ですが、一応試してみてください。

最後に、スパイウェアなどの対策はしてますか?
hostsファイルをメモ帳で開き、
「127.0.0.1 localhost」以外に下にアドレスやホスト名が無いか確認してみてください。
hostsファイルの場所は↓
「C:\WINNT(またはWindows)\system32\drivers\etc」

hostsファイルに関しては参考のURLを見てください。

参考URL:http://www.atmarkit.co.jp/fnetwork/rensai/troutol07/01.html

http://www.sangwoo4ever.com/english/profile/
まずリンク先のこちらは表示されるか試してみてください。

原因として、
・サーバが一時的にダウンしていた
・ファイルがなかった
・本当に設定が間違っている
・プロキシを使用している
・スパイウェアのせい
ですが、現在も表示されませんか?時間を置いて再度見ると見れることもありますが、もう試してたらすみません。

あと、西日本のフレッツ接続ツールの最新版へのアップグレードは試されましたか?


他にも、
ブラウザの“ツール”メニュー...続きを読む

Q特定のページに接続できない現象

インターネットエクスプローラでウェブページの閲覧をしています。
以前は何の問題もなく使えていたのですが、10日ほど前からでしょうか、特定の(?)ページが表示できなくなりました。
症状は、
(1)Yahoo!ニュースのヘッドラインから詳細画面を表示しようとすると2~3分画面が変わらず、その後「Internet Explorerではこのページは表示できません」と出てしまいます。
(2)mixiの日記のアップや、日記へのコメント、コミュニティトピックへの書き込み等の時、一定以上(5行以上程度か?)の長さの内容になると「内容を確認する」ボタンをクリックしてもまたまた2~3分画面が変わらず、同じく「Internet Explorerではこのページは表示できません」になってしまいます。
この場合、短いコメントの時は問題なく書き込めます。

我が家には4台のPCがあり、内2台が同じ時期から同じ症状になりましたが、後2台は問題なく使えます。

Yahoo!やmixiに問い合わせをしてみようと、問い合わせのフォームに書き込みましたが、これまた同じ症状で「表示できません」になってしまうので、問い合わせもできません。

私は今、海外インドからインターネットにアクセスしていますが、家の2台のPCは普通に使えるので、場所的問題ではないのだろうと思います。

ウィルス対策ソフト等のせいでアクセスできないようになってしまったのか(でも4台とも同じNorton Internet Securityを使っています)、はたまたウィルスに感染してしまったのか、全く見当がつきません。

どなたか改善方法が分かる方いらっしゃいましたらよろしくお願いします。

インターネットエクスプローラでウェブページの閲覧をしています。
以前は何の問題もなく使えていたのですが、10日ほど前からでしょうか、特定の(?)ページが表示できなくなりました。
症状は、
(1)Yahoo!ニュースのヘッドラインから詳細画面を表示しようとすると2~3分画面が変わらず、その後「Internet Explorerではこのページは表示できません」と出てしまいます。
(2)mixiの日記のアップや、日記へのコメント、コミュニティトピックへの書き込み等の時、一定以上(5行以上程度か?)の長さの...続きを読む

Aベストアンサー

参考URLをご覧ください。
ブラウザの設定やセキュリティ対策ソフトの場合もあります。
「アクセスカウンタや掲示板が正しく表示されない (Nort*n・・)」
http://service1.symantec.com/SUPPORT/INTER/nisjapanesekb.nsf/jp_docid/20031024163125947
キャッシュのクリアは時々していますか?
「ツール」「インターネットオプション」「全般」「Cookieの削除」や「ファイルの削除」「OK」再起動

参考URL:http://menushowdelay.blog13.fc2.com/blog-date-200609.html#entry446

Qwifiに接続してもGoogleの検索とYouTubeしかみれません。

閲覧ありがとうございます。
近頃、NTTの光回線(プロバイダはトッパ)からソフトバンク光に変えたところ今まで使っていたwifi(auのキューブ)がGoogleの検索画面とYouTube以外開けなくなってしまいました。Googleの検索後の画面に飛ぼうとすると「サーバーが見つかりません。」となってしまいます。ちなみに機種はiPhone6SでiOSは9.3.2です。
wifiを切るとYouTubeにすら繋がらないのでネット自体はきてると思うのですが、、、。
wifi設定はあらゆるサイトを見て確認したり(8.8.8.8にするとかプロキシをオフにするとか)、キャッシュやネットワーク設定をリセットしても治りません。
原因がわかる方いましたら教えて頂けると助かります。

Aベストアンサー

Googleの検索画面とYouTube以外開けないということから考えると「https:」はいけるが「http:」にはいけないセキュリティ関連の問題のような気がするが。

iOSだから変なセキュリティアプリは入れられないので、auのキューブ(auのキューブが配線されているソフトバンク光の機器がルーターならそれも)の問題の可能性があるので、ルーターの「リセット」というのが再起動を示しているなら、「初期化」してみてください。

※初期化後、auのキューブが配線されているソフトバンク光の機器がルーターでないなら、ソフトバンク光の接続ID、パスワードでの設定が必要になります。


人気Q&Aランキング