macのosとアプリケーションについて

現在のillustrator とphotoshop (CS4)は
OSのバーションはいくつで使用できますか?
また、CS4 を OS X 10.3~で使用できますでしょうか?
また、CS2~3を OSX 10.5~?で使用できますでしょうか?
また、現在のバージョンで クラッシックも使用可能でしょうか?
最近の事情に疎いので 簡単に教えて下さい。よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

> 現在のillustrator とphotoshop (CS4)は


> OSのバーションはいくつで使用できますか?
> また、CS4 を OS X 10.3~で使用できますでしょうか?

アドビのサイトで調べれば、このふたつの質問は、じぶんで見つけられます。

> また、CS2~3を OSX 10.5~?で使用できますでしょうか?

Mac OS X 10.5では、使えます。10.6はわかりません。わかっている人がいたとしても、その人は、Appleから、未公開のソフトウェアに対する、情報秘匿の義務を負わされているので、答えることができません。

> また、現在のバージョンで クラッシックも使用可能でしょうか?

Mac OS X 10.5より、クラシック環境は省かれています。Intel Macでは、Mac OS X 10.4でもクラシック環境は機能しません。
    • good
    • 0

CSバージョンはすべてOSX10.5で使用可能です。


クラッシックつまりOS9環境はOSX10.4まではサポートしてます。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング