今、HPを作っている真っ最中です。
そのHPに小さい画像(jpg)をたくさん並べているのですが、
それらがどういうわけかサーバに載せると表示されません。
画像があるフォルダへのパスも間違えてません。
自分のPC上ではきちんと表示されるのに
サーバにアップすると、まったく表示されません。
どうしてなんでしょう・・・?
同じページに大きい画像(jpg)を載せてるんですが、
それはきちんと表示されるのです。
ネットオプションの設定でも、「画像を表示する」
にチェックを入れてます。
わかる方がいらっしゃいましたら、返答をよろしくお願いします。
ちなみに、ブラウザはI.E5.5を使っています。

このQ&Aに関連する人気のQ&A

A 回答 (4件)

関係ないかもしれませんが・・・


J-PhoneのJ-STYLEにHPを作っていませんか?
あそこはjpgをなぜか受け付けてくれません。pngだといいみたいですが・・・。

この回答への補足

私の求めてる答えとは違いますが、
貴重な情報ありがとうございました。

補足日時:2001/03/18 00:13
    • good
    • 0

まさかとは思いますが、大文字と小文字を


間違えていませんよね。しっかりとHTMLに
表示されている文字通り転送しないと、
表示はされません。
よくある、間違いですけれども。

この回答への補足

きちんとなってました。
ネットサーフィンしてる時にもたまに表示されないときが
あったりするんですよね・・・。
それも決まって小さい画像が・・・。

補足日時:2001/03/18 00:11
    • good
    • 0

sesameさんの回答の可能性が強いのでは・・?


もしかしてソフトを使用して作成してませんか??
もう一度ソースを見て、ちゃんと相対パスで描かれているかチェックして見た方がいいと思います。あと、大文字、小文字の違い。
同じ名前ならローカルでは表示されますが、アップすると表示されない場合がありますよ。
あと、タグの抜けとか・・。<mg src="jpg/001.jpg>という感じに"が抜けている、ってことも考えられます。

この回答への補足

もちろん、そういったことも全て見たんですけど・・・。
なぜなんでしょ?(ノ_・、)

補足日時:2001/03/18 00:09
    • good
    • 0

まさかとは思いますが…IMG SRC=の指定がローカルドライブのままになってたりはしませんよね?


C:\My Document\xxx.jpg
とか、
file:///C:/My Document/xxx.jpg
というように。
もしそうなっていたら、相対指定に直してからアップロードしないと、ローカルでは見えてもリモートでは見えないページになってしまいますが…。

この回答への補足

どうやら違うようです。
一応、ここに書く前に徹底的に調べ上げたんですけどね・・・。
わからずじまいです・・・。

補足日時:2001/03/17 23:48
    • good
    • 0
この回答へのお礼

すみません。
理由がわかりました!
画像ファイルの名前に不適切な言葉を入れていたからでした!

sesameさん、kimi5さん、daraberuさん、toyokiさん
こんな事のためにわざわざ知恵を御貸しいただき
本当にありがとうございました!

お礼日時:2001/03/18 00:32

このQ&Aに関連する最新のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ