ウォーターサーバーとコーヒーマシンが一体化した画期的マシン >>

「Wan Miniport(IKEv2)」とは何なのでしょうか?(何のソフト・ハードのドライバなのでしょうか?)
[デバイスマネージャー]-[ネットワークアダプター]に「Wan Miniport(IKEv2)」というデバイスが、「このデバイスに必要なドライバーを読み込めないため、このデバイスは正しく動作していません。 (コード 31)」というエラー(!マーク)で存在します。これを削除、もしくは正常稼働させたいのですがどうしたらよいか、ご教授お願いいたします。
※右クリック-削除を押下しても「Wan Miniport(IKEv2)」というデバイスは削除されません
【環境】
・Lets’note CF-W8 GWJCJR
・windows Vistaからwindows7Professionalにアップグレードしています。

A 回答 (1件)

>「Wan Miniport(IKEv2)」とは何なのでしょうか?(何のソフト・ハードのドライバなのでしょうか?)



 まず、こちらのやりとりをご覧下さい。

http://okwave.jp/qa1504697.html

 "Wan"は、「Wide Area Network」の略で、広域ネットワーキング。

>これを削除、もしくは正常稼働させたいのですがどうしたらよいか、ご教授お願いいたします。

 とりあえず、こちらをご覧下さい。

http://pasokoma.jp/bbs4/pslg18719

 尚、ネットワークに問題が無い場合は無理にいじらない方が良いようです。
    • good
    • 1
この回答へのお礼

ご回答ありがとうございます。
確かに実害はいまのところ何もないので、そのままいじらないようにします。ありがとうございました。

お礼日時:2009/11/25 18:33

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QWANミニポートなどが(!)で、LANが使用不可です。

みなさまよろしくお願いいたします。

XP Pro SP2で急にネット接続が出来なくなったので、デバイスマネージャを見てみますと、ネットワークアダプタの項目がこんな感じなのです。LANチップは、マザーオンボードRealtek RTL8101L、サウスブリッジはVT8237です。

Realtek~~Ethenet NIC
(!)Realtek~~Ethenet NIC-パケット スケジューラ ミニポート
(!)WAN ミニポート(IP)
(!)WAN ミニポート(IP)-パケット スケジューラ ミニポート

上記の状態で、ネット接続ができません。
WAN ミニポート(IP)などは、普段見慣れないものが出てきているように見えますが、実は、非表示のデバイスを表示すると、常に見えているものです。従って、ネットワークに必要な仮想デバイスが、何らかの拍子に認識できなくなったと考えられます。

やってみたこと(全て失敗):
1.(!)のデバイスを削除→システムの起動に必要だから削除できないというメッセージ。セーフモードでも削除できません。セーフモードでは、(!)はついていません。

2. システムの復元

3. Windowsの修復インストール

4. LANドライバの更新(Win標準→Realtek製)→途中でドライバのインストールが失敗

5. BIOSでLANをDisabledに→LANコントローラの表示が消えるだけで、他は変わらず

6. リソースの競合を疑ってみる→他のオンボードデバイスをことごとくDisabledにしてみても変化なし

7. 非表示のデバイスを表示→正常な「Ethenet NIC - パケット スケジューラ ミニポート」と(!)なものとが重複。ほかにも、「WAN ミニポート (IP) - パケット スケジューラ ミニポート」も、(!)と正常が重複。他のPCにはない「パケット スケジューラ ミニポート#2」もありますが、いずれも削除は不可です。


ネット以外は安定して動いておりますので、できたら新規インストールは避けたいです。どうかよろしくお願い申し上げます。

みなさまよろしくお願いいたします。

XP Pro SP2で急にネット接続が出来なくなったので、デバイスマネージャを見てみますと、ネットワークアダプタの項目がこんな感じなのです。LANチップは、マザーオンボードRealtek RTL8101L、サウスブリッジはVT8237です。

Realtek~~Ethenet NIC
(!)Realtek~~Ethenet NIC-パケット スケジューラ ミニポート
(!)WAN ミニポート(IP)
(!)WAN ミニポート(IP)-パケット スケジューラ ミニポート

上記の状態で、ネット接続ができません。
WAN ミニポート(IP)な...続きを読む

Aベストアンサー

こんばんは、お困りですね。

ノースもVIAですか?
4in1の入れ直しはどうでしょう?

>セーフモードでも削除できません。

BIOSでNICをDisabled後bootすると、当然デバイスマネージャからNICが消えますよね?
その際「非表示のデバイスを表示」にチェックだけで見えますか?
恐らくシステム環境変数に下記事項を追加すると全て見えてくると思います。
[新規-"DEVMGR_SHOW_NONPRESENT_DEVICES" 値"1"]

BIOSで無効にした状態ならデバイスマネージャからRealtek~~Ethenet NICを削除できると思いますが。

>4. LANドライバの更新(Win標準→Realtek製)→途中でドライバのインストールが失敗

インストーラからのインストールでしょうか?
ドライバの更新でinf指定でしょうか?
OS標準Driverで問題が無ければ、あえて更新する必要はないと思いますけど。
(というより、認識していないからDriverを更新したということでしょうか)

7についてはOSが持つNDIS DriverがNICを認識した時点で
自動的に導入されると思いますが、いかがでしょうか?

以上、自信がありませんが御参考まで。

こんばんは、お困りですね。

ノースもVIAですか?
4in1の入れ直しはどうでしょう?

>セーフモードでも削除できません。

BIOSでNICをDisabled後bootすると、当然デバイスマネージャからNICが消えますよね?
その際「非表示のデバイスを表示」にチェックだけで見えますか?
恐らくシステム環境変数に下記事項を追加すると全て見えてくると思います。
[新規-"DEVMGR_SHOW_NONPRESENT_DEVICES" 値"1"]

BIOSで無効にした状態ならデバイスマネージャからRealtek~~Ethenet NICを削除できると思います...続きを読む

Qインターネットに接続できません。WANミニポート(PPPoE)経由で接続エラーになります。

インターネット接続で教えて頂きたい事があります。

会社でインターネットが出来なくなり、原因を調べてみたところプロバイダーとの契約が切れており、新規で契約してログインIDやパスワードを発行してもらったのですが、WAN ミニポート(PPPoE)経由で接続しようとするとエラーがでてしまい接続できません。

ネットワークのセットアップを行い新しいIDなどを入れたのですが接続できませんでした。

初心者で申し訳ありません。

OS:WINDOWS VISTA
プロバイダー:ビジネスぷらら

です。

わかる方がいらしゃいましたらご教授下さい。

Aベストアンサー

>他に試す事があれば教えて頂ければ幸いです。

2番目の回答者様とのやりとりにありますように、もしかしてルーターや
モデムの中にネット接続の設定がされていませんか? どうもその可能性が
高い気がしてきました。

それですと、そっちの方のIDやパスワードを今回新しく取得したものに
替えないとダメですね。前述しましたPPPoE接続の設定は、そういったものが
されていないことが前提です。

そちらの方をご確認ください。

Qネットの回線が切れやすくなったときの対処法を教えてください。

ネットの回線が切れやすくなったときの対処法を教えてください。

現状1
2007年にパソコンを初めて買って光回線(有線のもの)を契約しました。
それから2年間、途中で回線が切れるということなど、ほとんどなく順調にネットを
することができましたが、本日2時間に1回程度回線が切れるようになりました。

現状2
1度回線がきれると、何度試みてもネットに接続できない状態になってしまいます(最初のヤフーの画面すらでません)。URLに接続しようとすると、そのURLは存在しませんといった内容のエラーがでます。
PCを再起動すると通常通りネットに繋がるようになりますが、また1、2時間程度すると回線が切れます。

現状3
ブラウザはファイヤーフォックスを使っていますが、ネットに繋がらない状態になるとIE7でつなげようとしてもつながらないので、ブラウザは関係ないと思っています。
ウインドウズビスタを使用しておりメモリは1ギガだと思います。メモリに不安はあるものの、これまで2年間使用してきて特に問題はありませんでした。

当方PCの超初心者なので上記の説明も適切でない部分があるかとは思いますが、もし原因や対策がわかる方がいらっしゃいましたら、教えてください。よろしくお願いします。

ネットの回線が切れやすくなったときの対処法を教えてください。

現状1
2007年にパソコンを初めて買って光回線(有線のもの)を契約しました。
それから2年間、途中で回線が切れるということなど、ほとんどなく順調にネットを
することができましたが、本日2時間に1回程度回線が切れるようになりました。

現状2
1度回線がきれると、何度試みてもネットに接続できない状態になってしまいます(最初のヤフーの画面すらでません)。URLに接続しようとすると、そのURLは存在しませんといった内容の...続きを読む

Aベストアンサー

度々です。

コマンドプロンプトの操作で直りましたか・・・。
ネットワークが正常に動いてない可能性があります。


次回同じ現象が出た時はネットーワークをみてください。

http://www.akakagemaru.info/port/network-vista.html

一番最後の画面で「ローカルエリア接続」があるはずです。
このアイコンを右クリックすると「無効にする」という項目が出るはずです。
一旦、無効にしその後、もう一度アイコンを右クリックし「有効にする」で有効にしてください。
これでも直るはずです。

これでなおる場合もVISTA側のネットワークが正常に動いていない可能性があります。


もしくはですが、一時的にセキュリティをOFFにした状態でネットを試してください。
恐らくフレッツウイルスクリアが入ってると思います。画面右下に小さなアイコンがあるのでこれを右クリック→無効か終了で停止できます。

これで現象がなくなるようでしたらセキュリティが原因です。
変わらなければやはりPC本体のネットワークの問題の可能性があります。
が、修理や初期化となると面倒と思いますので先にルータ機器の交換を依頼してもいいと思います。
NTTの方がおそらく直接伺い診断すると思います。問題ないと言われた場合はPCメーカーです。

度々です。

コマンドプロンプトの操作で直りましたか・・・。
ネットワークが正常に動いてない可能性があります。


次回同じ現象が出た時はネットーワークをみてください。

http://www.akakagemaru.info/port/network-vista.html

一番最後の画面で「ローカルエリア接続」があるはずです。
このアイコンを右クリックすると「無効にする」という項目が出るはずです。
一旦、無効にしその後、もう一度アイコンを右クリックし「有効にする」で有効にしてください。
これでも直るはずです。

これでなおる場合もVIS...続きを読む

Qwindows modules installer worker って何?

WIN8.1 IE11を利用してます。
別にPC重くはないのですが、タスクマネージャーを見たら

windows modules installer worker

とゆうのが、やたらとCPU使用率を使ってるので(50%くらい)
ちょっと心配です。いったいこれは何でしょう? そしてどうしたらいいのでしょう?
誰か教えてください。よろしくお願いします。

Aベストアンサー

windows modules installer workerはWindows8/8.1以降に追加されたプログラムで、
Windows Update後に不要ファイルを削除するためのプログラムです。
環境によってはCPUパワーやメモリをかなり消費することもありますが、時間が経てば静かになるので
タスクキルはしないでそのままにしておいてください。

Q私の求めているSSIDが表示されない

Windows10のタスクバーにあるWi-FiのアイコンをクリックするとSSIDの一覧が表示されますが、そこに私の求めているSSIDが表示されません。(傍にある別のPCでは、私の求めているSSIDが表示され、接続できます。) 「非公開のネットワーク」をクリックして私の求めているSSIDとセキュリティキーを入力しても「このネットワークに接続できません」というエラーになってしまいます。私の求めているSSIDに接続するには、どうしたら良いのでしょうか?

Aベストアンサー

SSIDを指定しても蹴られるなら、通信規格が異なっているのではないかと思う。
IEEE802.11には、a/b/g/n/acなど多数の規格がある。
ルータ側の規格にパソコンが対応してるか確認をしてみよう。(取扱説明書やカタログで仕様を確認すれば判断できる)

同じ規格で通信を行っていて繋がらないのであれば、ルータ側のセキュリティでMACアドレスでフィルタリングされているのかもしれない。
ルータ側のセキュリティ設定も確認しよう。

QRealtekって何ですか??

使わないソフトをアンインストールしたのですが、
その中にRealtekというものがあり、
蟹のマークだったので、怪しいと思い消してしまいました。
消したら何か問題があったのでしょうか??
必要なものだったのでしょうか??
PCに詳しくないので、全く分かりません。
分かりやすく説明していただける方、よろしくお願いいたします。

Aベストアンサー

Realtek
http://www.realtek.com.tw/

カニさんマークのチップメーカーです。
主にLAN関係のチップ(半導体)を作っています。

安いので、よく使われてます。
その分、質が・・・


ところで、音が出なくなったのは、Realtekが作ってるオーディオのドライバをアンインストールしたからでしょう。
Realtekはオーディオ関係も作っていますので。

パソコンかマザーボード付属のCD-ROMに
RealtekのAC'97 Audio云々書いているドライバをインストールしましょう。

Qwindows10へアップグレードしたら、ネットワークへの接続が途切れる

PCスキルもない素人なのに、何でも新しいもの好きなもので、早速、windows10にアップグレードしたのですが、IEを使っていると、突然、サイトへの接続ができなくなり、見るとローカルエリア接続が切れています。診断すると、アダプタをリセットしてくださいとメッセージが出て、何度かアダプタオプションの設定を繰り返していると、再び接続されます。

アップグレードする直前までは何の問題もありませんでしたが、急にこういう事象が発生しました。原因がお分かりの方、よろしくお願いします。

ちなみに、アップグレード前はwindows7でした。
PCはDELLのstudio XPS8100 Core i7 870です。

Aベストアンサー

一度、PCの電源を切ってからモデム・ルーターの電源を切って10分位放置。
その後、モデム・ルーターの電源を入れて5分位放置。
PCの電源を入れてネットに正常に繋がるようならモデムかルーターの熱暴走の可能性あります。

正常にネットに繋がらないならネットワークアダプタのドライバが
Windows10に対応していない可能性があります。

お持ちのPCが正式にWindows10に対応・サポート対象であると
DELLで確認をきちんと取ってからアップグレードしましたか?
対応していないのにアップグレードするとこのようなトラブルが出ますので
素直にWindows7に戻す事をおすすめします。

Windows10に対応しているのであればお持ちのPCの
ネットワークアダプタのドライバをDELLからダウンロードしてインストールで
正常に繋がると思います。

Qデフォルトゲートウェイが使用できない

PCを起動させると最初はタスクバーのネットワークアイコンに黄色の三角がでてネット接続できません。がトラブルシューティングで自動かいけつをすると30秒ぐらいで「デフォルトゲートウェイは使用できません」との結果でネット接続できるようになります。以後再起動するまでネットは問題ありません。デフォルトゲートウェイが使用できないってどういうことなんでしょうか?ネットワークの知識がなくてよくわかりません。

Aベストアンサー

インターネット回線と家庭内や職場内のLANとの接続機器がデホルトゲートウェイに当たります、具体的にはブロードバンドルータがこれに該当します。

ルータからIPアドレスが正常に取得されていないものと思われます。
ちなみに、スタートからすべてのプログラム、アクセサリの中の、コマンドプロンプトをクリック。
コマンドプロンプト画面が表示されたら、ipconfigと入力し、EnterキーでIPアドレスの確認をされてみてください、接続時は192.168で始まる数値になっていると思います。
ネットワークアイコンに黄色の三角がでているときは、169.254とかの数値ではないでしょうか。

トラブルシューティングをされたとき、IPアドレスの再取得で接続可能になった物と推測します。

1、モデムやルータの電源を一度切り、数分してから電源投入してみてください。
2、ローカルエリア接続のアイコンを右クリックし、プロパティ、ハードウェア、デバイスマネージャとクリックし、ネットワークアダプタの項目に!印などが付いていたら、ドライバの更新なども効果があるかも知れません。

現段階での正格な原因箇所は特定できません、とりあえず2点確認してみてください。

余談ですが質問の際には、モデム、ルータ機種名、PC機種モデル名、OS名、このような現象に至った経過等も記述されたほうが的確な回答が得られますよ。

インターネット回線と家庭内や職場内のLANとの接続機器がデホルトゲートウェイに当たります、具体的にはブロードバンドルータがこれに該当します。

ルータからIPアドレスが正常に取得されていないものと思われます。
ちなみに、スタートからすべてのプログラム、アクセサリの中の、コマンドプロンプトをクリック。
コマンドプロンプト画面が表示されたら、ipconfigと入力し、EnterキーでIPアドレスの確認をされてみてください、接続時は192.168で始まる数値になっていると思います。
ネットワークアイコンに黄色...続きを読む

Q有線接続しているPCがインターネットアクセスなしに

有線接続しているデスクトップが急にインターネットアクセスなしとなりました。

NTT ADSLモデムとバッファローのエアーステーションをつないで、無線LAN環境を作っています。
バッファローとデスクトップPCが有線接続。
別室でノートPC,タブレットが無線接続しています。

最近はデスクトップを使用しておらず、1か月ぶりくらいにデスクトップを開いたところ、
インターネットアクセスなし。となり、接続できません。

無線でノートPC、タブレットは問題ありません。

LANケーブルの抜き差しをしてみましたが×

NTTのモデムに有線LANでデスクトップをつなぐと接続されます。


何が原因でしょうか??
解決方法を教えてください。
よろしくお願いします。

Aベストアンサー

特に一ヶ月間ルーターとパソコンの設定を変更していないのであれば、
IPアドレスに問題があるのではと思います。

※IPアドレス
 各通信機器には、ルーターが識別するための番号が1つずつ振られています。
 この番号をIPアドレスといいます。


IPアドレスは、1台につき1番号、更に別のパソコンと同じ数字になってはいけません。
というわけで試しに以下の手順を行ってみてください

(1)デスクトップパソコンの電源を切る。+ルーターから有線LANを抜く。
(2)ノートパソコンとタブレットの電源を切る。
(3)バッファローのルーターの電源を切る。
(4)モデムの電源を切る。
(5)モデムの電源を入れる。
(6)バッファローのルーターの電源を入れる。
(7)バッファローのルーターとパソコンを有線LANで繋げる。
(8)パソコンの電源を投入する。
(9)ノートパソコンとタブレットの電源を入れる。


上記でパソコンやノートパソコンへ特別な設定をしていなければ、
自動的にIPアドレスが更新されますのでデスクトップもインターネットへ繋がるかと思います。

もし宜しければお試し下さい。

上記で回復しなければIPアドレス以外の設定等による問題かと思いますので、
他の回答をご参考に下さい。

特に一ヶ月間ルーターとパソコンの設定を変更していないのであれば、
IPアドレスに問題があるのではと思います。

※IPアドレス
 各通信機器には、ルーターが識別するための番号が1つずつ振られています。
 この番号をIPアドレスといいます。


IPアドレスは、1台につき1番号、更に別のパソコンと同じ数字になってはいけません。
というわけで試しに以下の手順を行ってみてください

(1)デスクトップパソコンの電源を切る。+ルーターから有線LANを抜く。
(2)ノートパソコンとタブレットの電源を切る。
(3)バッフ...続きを読む

Q無線LANの電波を検出できません

初めて質問させていただきます。

使用しているノートPCはASUS K53TK K53TK-SX0A6、
搭載されている無線子機はAtheros AR9285 Wireless Network Adapter、
無線親機はBuffaloのWZR-AMPG300NHです。

購入して1月半程度使用していますが、当初は無線LANの電波も検出できていました。
無線LANの登録台数の関係上、これまで有線LANをしていたのですが、
今週から無線LANを接続しようとした際、電波が検出されなくなっていました。
以前接続できていた無線親機の電波さえ検出できずに困っています。

クライアントマネージャをアンインストール後、再インストールしようとしたところ、
「PCの無線子機をONにしてください」と表示され、
ネットワーク接続からワイヤレスネットワーク接続を有効にしても、
fn+f2でWLANをONにしても改善されません。
コマンドプロンプトでは無線子機名、物理アドレスは表示されていますが、メディアは接続されていませんと表示されています。

ちなみに、他のPCからは問題なく無線LANを接続できていますし、
新規にAOSS接続も問題なく行えています。

自分でワイヤレスネットワーク接続を以前無効にした際に、変なことはしなかったと思うのですが、理由がわからず、困惑しています。

もし、ご存じの方がいらしたら、教えていただけると幸いです。

初めて質問させていただきます。

使用しているノートPCはASUS K53TK K53TK-SX0A6、
搭載されている無線子機はAtheros AR9285 Wireless Network Adapter、
無線親機はBuffaloのWZR-AMPG300NHです。

購入して1月半程度使用していますが、当初は無線LANの電波も検出できていました。
無線LANの登録台数の関係上、これまで有線LANをしていたのですが、
今週から無線LANを接続しようとした際、電波が検出されなくなっていました。
以前接続できていた無線親機の電波さえ検出できずに困っています。

クライアント...続きを読む

Aベストアンサー

ドライバーを再インストールしてみてはどうでしょうか?

デバイスマネージャ→ネットワークアダプター→無線LANのドライバー→削除→OK→PCを再起動
自動的にドライバーが再インストールされます。

すでに実施済みでしたら無視して下さい。


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング