Windows98SEでIE5を使っていたのですが、IEをバージョンアップして5.5にしたところ、インタネットに接続した時点でエラーが起こりフリーズしてしまいます。
 以前にReGetとIEの相性が悪いと聞いたことがあるのですが、ReGetを使用しているためでしょうか?ReGetのバージョンは1.9Freeなのですが・・・FlashGetとIriaも最近使っていますが、IE5の時は問題なくReGetを使っていたので、ReGetを使いたいのですが・・・?
 何かほかに問題があるのでしょうか?

A 回答 (4件)

こんにちは、IE5.5&ReGet1.7Freeを使っていますが、この組み合わせでは、何の問題もなくうごいてますよ。

    • good
    • 0
この回答へのお礼

かなり遅くなりましたが、解決しました。ありがとうございます!

お礼日時:2001/11/08 11:07

Regetバージョン1.6とIE5.5は相性が悪いので、


IEが強制終了したりページが表示できなかったり、
必ず不具合が発生します。
Regetをそのまま使用することは不可能ですので、
バージョンをアップする事をおすすめします。
    • good
    • 0
この回答へのお礼

かなり遅くなりましたが、解決しました。ありがとうございます!

お礼日時:2001/11/08 11:07

殆ど解答にはなっていないかもしれませんが、


この際ReGetに執着しないで、
いっそFlashGetに乗り換えちゃってはいかかでしょうか。
少し慣れれば(慣れるのにそう時間はかからないはずです)、
FlashGetのほうがはるかに便利だと思いますよ。
    • good
    • 0
この回答へのお礼

かなり遅くなりましたが、解決しました。ありがとうございます!

お礼日時:2001/11/08 11:08

REGETの1.9ですが


不具合を持っていると聞いたことがありますんで
もしかしたらREGETの1.9に問題があるのかも知れないですね。
1.7とかにVerを落としてみてはいかかでしょう?

あいまいな回答で申し訳ないですが(^^;
    • good
    • 0
この回答へのお礼

かなり遅くなりましたが、解決しました。ありがとうございます!

お礼日時:2001/11/08 11:08

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ