Performa6410にMacOS9.1をインストールしたら、内蔵モデムが使えなくなりました。故障かとも思ったんですが、PerfomaCDからデフォルトOSの7.5.3をインストールし、設定してやるとちゃんと繋がります。OS7.5.3のモデムに関連したコントロールパネルや機能拡張をOS9.1に移してやれば繋がるようになるかと思い(Performa5410だとその方法で繋がるようになりました...)、いろいろ思考錯誤してみましたがやっぱりダメでした。どなたかお分かりになる方、どうか教えてください。

A 回答 (6件)

FreePPPの設定例が載っているページを紹介しておきます。



うまく繋がらなかったら付属のコントロールパネル(PPP Menu)を入れて、メニューバーから操作を行ってみてください。

参考URL:http://medwebsv.med.osaka-cu.ac.jp/support-desk/ …
    • good
    • 0

「FreePPP」を使ってもだめかやってみてはどうでしょう。



参考URL:http://www.sanmedia.or.jp/setup/freeppp/freeppp. …
    • good
    • 0

Performaの内蔵モデムは確か8.0くらいから日本語版ではサポート終了していたと思います。



英語版では Apple Telecom 3.1.3が8.5までサポートしていたと思います。
Apple.comからダウンロードできると思います。

全てと『思います』とついているのは以前どこかの掲示板で読んだのですが、何処だか思い出せないので。
そこにはFTPの直リンクがはってあって、とりあえずダウンロードしておきましたので『Apple Telecom 3.1.3』はあっています。

ダウンロードはしたものの実際には使っておりませんので『自信なし』

自己責任でお試しください。
    • good
    • 0

>また同様に、6410のPeformaCDをインストールした際に入っていたモデムの機能拡張をコピーしています。



モデム機能拡張を元に戻してやってスクリプトだけ入れただけでもおかしいのでしょうか?

この回答への補足

ダメでした。やっぱり使えないんですかね...

補足日時:2001/11/06 16:29
    • good
    • 0

もう一つ。


インストールするときはCD-ROMから起動してインストールしましたか?
そうしないとおかしくなることが多いですよ。

参考URL:http://til.info.apple.co.jp/cgi-bin/WebObjects/T …
    • good
    • 0

コントロールパネルなんかを移動してはだめですよ。


システムとのマッチングがおかしくなります。元に戻してインストールし直してください。
移してくるのは「機能拡張」フォルダの中の「Modem Scripts」の中の今まで選択していた物だけです。

もう少し使えないと言うのがどういった症状なのかを書いてください。全部設定してもだめなのかそれとも内蔵モデムを認識しないのかなどです。

この回答への補足

ご回答ありがとうございます。OS9.1をインストールの際、CDブートはしています。OS9.1のTCP/IPとリモートアクセスを設定し、モデムのコントロールパネルの設定は、6410のPeformaCDをインストールした際に入っていたModemScriptsをコピーして選択しています。また同様に、6410のPeformaCDをインストールした際に入っていたモデムの機能拡張をコピーしています。Performa5410だとこの方法で内蔵モデムが使えるようになりました。症状は上記の状態でリモートアクセスから接続しようとすると、"モデムが見当たらない..."といったようなエラーが出ます。

補足日時:2001/11/05 18:15
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ