ヤフーBB接続をルーターで2台のパソコンに使ってます。1台だけをADSLモデムに直接つないでる時は4Mの速度でしたが、2台に分岐?したところ、200kくらいしか出ません、前のように速度を出すにはどうするのですか?

このQ&Aに関連する最新のQ&A

A 回答 (4件)

CoregaのBAR SW-4Pだったらテストパターンでするーぷっと7.4M程度出ているはずですのでスループットの問題と言うことはないですね。



まずは一度参考URLから最新のファームウェアとユーティリティをダウンロードしてインストールしてみてください。

また、一度切断した後でモデムの電源を切り志度電源を入れ直すと速度が変わることがあります。

参考URL:http://www.corega.co.jp/support/download/router_ …
    • good
    • 0
この回答へのお礼

最新ファームウェアをインストールしてみましたがダメでした。電源の入り切りも同じくです。また、状況が変われば質問します。どうもありがとうございます。

お礼日時:2002/01/06 01:23

ご質問の内容だけではなんともいえないのですが、接続方法が正しくない可能性があります。



お使いのルーターがわからないのでなんともいえないのですが、うちはモデム兼ルーター→HUB→PC2台で問題ない速度が出ています。

ブロードバンドルーターのスループットが200kということはないと思いますし、2台同時につないでも両方で同時に接続してその合計が1台接続の4Mになるはずです。
    • good
    • 0
この回答へのお礼

ヤフーBBのモデムはルーターとは兼用になってません。設定等いじってみます。ありがとうございます。

お礼日時:2002/01/06 01:20

どこのどういったルータをお使いなのでしょうか?


それが分からないと何ともいえませんが参考URLに現在発売されているルータの紹介とスループットなどのデータがあります。
フィルタの設定などをたくさんやっていると特に速度の低下が大きいです。

また、ルータのMTUを変更したり(変更できれば)居てみてください。

参考URL:http://page.freett.com/imacsupply/adsl2.htm

この回答への補足

使用機種は、コレガ社のBAR SW-4P です。
設定は自動でやりました。
再度ご指導願います。

補足日時:2002/01/04 18:02
    • good
    • 0

 2台とも同時にインターネットを使っていらっしゃるなら、速度は1/2以下になりますよ。



 同時に使用せず、ルーター経由で1台だけ使用していて速度低下してしまったなら、ルーターのスループットが低いのでしょう。Yahoo!BBは最大で(理想値で)8Mbpsですから、お使いのルーターは実効スループット8Mbps以上のものをお使いになることをお勧めします。

 おそらくbiwakoさんがお使いになっているルーターの実行するープットが低いのではないでしょうか。

 スループットとはルーターと通る際の速度です。これも理想値と実効値がありますので、実効値のほうで調べてみましょう。ルーターの説明書やホームページに書かれている実効スループットを調べてみて下さい。
    • good
    • 0
この回答へのお礼

むつかしいですね、調べてみます。ありがとうございます。

お礼日時:2002/01/06 01:25

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング