マンガでよめる痔のこと・薬のこと

こんにちわ。Apacheのインストールをしたいのですが、解らずに困って居ります。アパッチのサイトに日本語の簡単なガイドがあったのでそれを見ると「ANSI-C コンパイラをインストールしておいて下さい。お薦めは Free Software Foundation (FSF) による GNU C compiler (GCC) です 」とあり、ミラーサイトからGCCをダウンロードとアパッチもダウンロードしました。空きは大丈夫なのは確認してあるのですが、どうすれば使えるのかが解りません。ウインドーズもアップデート念のためしました。アパッチをインストールするwクリックをするとfinishとしか選択できず先に進むことが出来ません。どうかアドバイスをお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

Windows であれば、自分でソースコードからコンパイルしてインストールすることは至難の業です。



参考 URL に最新バージョンのバイナリが配布されているのでそれをインストールされるとよいでしょう。(ダウンロードしてダブルクリックするとインストーラが立ち上がります)

apache_1.3.34-win32-x86-no_src.exe
apache_2.0.55-win32-x86-no_ssl.exe

ちなみに、Windows 版の Apache 1.3 (.34) は商用でもかなり普及していますが、正式リリースではなく、βバージョン的な位置づけにあるので、Apache 2.0 (.55) をインストールされることをお勧めします。

参考URL:http://www.apache.org/dist/httpd/binaries/win32/

この回答への補足

遅くなりましたが有難う御座います。URLにアクセスし2.0の方をダウンロードしてみました。しかし「internal error2735,resolve server name」というエラーが出てきてしまい、FINISHしか選択できないようになってしまいます。何が違うのか不足なのか全く解らず困って居ります。entreeさんはこのような江ラーはご存知ですか?何か考えられることがあったら教えて下さい。宜しく、お願いします。

補足日時:2006/03/22 15:59
    • good
    • 0

どういった環境なのかが分らないので、なんともいえませんが


Apacheのインストールでダブルクリックという話の内容から、Windows環境なのでしょうか。
Windows環境で、バイナリのインストールを行ったように見えます。
そうであれば、GCCなどは不要なのではないでしょうか。

Apacheの設定とブラウザで確認すればよいと思います。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング