GeForce 9600GTのVRAMが本来は1024MBなはずなのに、DirectX診断ツールでは利用不可となってしまいます。
ただ、NVIDIA コントロールパネルでは正常に認識しています。
温度なども問題無さそうです。

環境
OS:XP Pro SP3
グラボ:GF9600GT-E1GHD
DirectX:9.0c
ドライババージョン:185.85

画像
http://www.yumesv.com/nvidiavram/dxdiag_vram.png
http://www.yumesv.com/nvidiavram/nvidia_systemin …
http://www.yumesv.com/nvidiavram/speedfan.png

このQ&Aに関連する最新のQ&A

A 回答 (2件)

DirectXランタイムの最新版での上書きはされましたか?



それを行なっても、DirectXの表示がおかしいままならOSの再インストールを行ってくださいとしか言いようがないです。

それを行なわずにDirectXファイルタブを見て

>DirectX 診断ツールのDirectXファイルタブでは、問題は見つかりませんでしたと表示されます。

と言っているなら、私にはもうアドバイス出来る事はないですね。

この回答への補足

できるだけ再インストールだけはしたくないです。
何か他の方法はないでしょうか。

補足日時:2009/05/15 16:36
    • good
    • 0

Nvidiaのツールでは正しく認識されていて、dxdiagだとビデオメモリの表示やDirextXの機能の表示がおかしいので、DirextX関連のシステムファイルが壊れているとかレジストリの内容が破損しているのかもしれない。



最新版のDirextXランタイムをダウンロードして上書きしてみてはどうだろう。

 【DirectXホーム】
  http://www.microsoft.com/japan/windows/directx/d …

この回答への補足

DirectX 診断ツールのDirectXファイルタブでは、問題は見つかりませんでしたと表示されます。

補足日時:2009/05/15 07:31
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qグラフィックボードについて

AVAというゲームが起動できなくて、原因をいろいろ調べた結果
「グラフィックボードが原因では?」という事になり

使用状況を確認したのですが、どうもまったく起動してない感じがしました

そのサイトには、スタート→下に「dxdiag」と入力して検索→ディスプレイの項目で確認できる。とあり
その通りに入力して確認した結果

メモリ合計が「利用不可」となっていて、さらに「directxの機能」という所が
3つとも全て「利用不可」となっています

自分は直前にOS(ウィンドウズ7)を再インストールしたのですが
別のサイトでは、「再インストールしたら付属されていたCDを使え」とあったのですが
これが、何を指しているのかがわかりません。

手元にあるのは
・ELITEGROUPと書かれたCDと
・Super Multi Drive Install DISKと書かれたCD

この2つのみです

こんな感じなのですが、解決方法はあるでしょうか?

Aベストアンサー

>ELITEGROUPと書かれたCDと
それで、マザーボードの各種ドライバをインストール

グラボが別途ついてるなら、
NIVDIAかAMDか不明ですが
グラボの会社か、つかっている上記のメーカーのサイトでダウンロードして、インストールしてください


人気Q&Aランキング

おすすめ情報