CISCOルータのQoS設定は、CQやPQ、WFQなどありますが、
それぞれの差異は何なんでしょうか?
また、LLQ(Low Latency Queueing)とは何ですか。
お教え下さい。
お願いします。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

シスコシステムズのホームページに説明があります。


下のURLを参考にしてみてください。

参考URL:http://cco-sj-2.cisco.com/japanese/warp/public/3 …
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qハンディ機(アマチュア無線)で家の中からCQすると誰も応答しない

FT-60を使ってます。送信5ワットのハンディー機です。CQを出して、今まで応答があったのは出かけた時に大きな駅(新幹線が止まるクラス)の前とかでCQを出した時2回だけです。

ちなみに私が一番多くCQを出しているのは家の中からで、いままで一度も応答がないんです。人口5万人くらいの市です・・・。

家の中からだとハンディー機は電波が飛ばないのですか? 一戸建ての家です。

もっとCQの応答率を高めるにはどうすればよいのでしょうか。呼び方にコツとかあるんでしょうか。

Aベストアンサー

QNo3746477にGPアンテナの建て方についての記事がありました
電波を遠くえ送るには皆さんのおっしゃる様にアンテナを屋外に出さなければ届きません。
入門者用にグランドプレーンアンテナ(GPアンテナ)が安価で簡単だと思いますので、無線機を買ったお店で屋外アンテナを立てたい事をご相談されたらよいと思います(イメージは洋傘の骨だけの物を想像)
2バンド対応の(144と430用)GPアンテナ/同軸ケーブル/アンテナ及びハンディ機との接続用コネクター等の購入が必要で、このアンテナを立てる物干し竿の様なポールも入り用です。

Qルータcisco2501のNAT(IPマスカレード)設定について

マンション内LANをサーバ経由でOCNエコノミーと接続していますが、
サーバ故障のためとりあえず、直接OCNと接続したいのですが、
LAN側ルータの設定(NAT)の設定が判りません。よろしくお願いします。

<参考>
形態:OCN--専用線--LAN側ルータ--内部ネット(192.168.99.0)
OCNから割り当てられたグローバルIP:211.9.9.1~8(仮)

以下の内容(多少省略して記述)で設定しようとしたのですが、
"ip nat・・・"のところでエラーになります。
ルータが古いのか"nat"というコマンドがないみたいです。

interface ethernet 0
ip nat inside   <- natでエラー
interface serial 0
ip nat outside   
access-list 2 permit 192.168.99.0 0.0.0.255
ip nat pool test 211.9.9.3 211.9.9.7 netmask 255.255.255.248
ip nat inside source list 2 pool test

マンション内LANをサーバ経由でOCNエコノミーと接続していますが、
サーバ故障のためとりあえず、直接OCNと接続したいのですが、
LAN側ルータの設定(NAT)の設定が判りません。よろしくお願いします。

<参考>
形態:OCN--専用線--LAN側ルータ--内部ネット(192.168.99.0)
OCNから割り当てられたグローバルIP:211.9.9.1~8(仮)

以下の内容(多少省略して記述)で設定しようとしたのですが、
"ip nat・・・"のところでエラーになります。
ルータが古いの...続きを読む

Aベストアンサー

NATがないIOSなのでは?
例えば11.3ならIP SetではNATは使えなかったような(IP PlusならOK)

自分もバージョンには余り詳しくないですが、
とりあえずshow versionの情報を補足してみては。

QCQ出版社

Design 、Wave Magazine、 組み込みネット
Interface 、トランジスタ技術
CQ ham radio 、トランジスタ技術SPECIAL
HAM Journal、 評価キット/EDAツール
Julius Iwamura Hardware Page
エレクトロニクス・セミナー
OPEN DESIGN 、TRY!PC
Embedded UNIX
とはどういった人向けの雑誌なんでしょうか?

Aベストアンサー

全体的に趣味の電子工作をやる人から、中小の電子機器メーカーの方が読む雑誌です。

トランジスタ技術はトラギと言って
昔から有名です。

CQ ham radioはアマチュア無線の専門
雑誌ですね。アンテナの設計の仕方とか
HAM用の電子回路が載っていたりします。

QQoS(優先制御)対応のブロードバンドルータ

優先制御が可能なブロードバンドルータを探しています。
ルータ下部にパソコンを数台接続し1台の端末のパケットを最優先し、残りの端末は非優先にしたいと思ってます。
ちなみに回線はフレッツADSLです。

当然企業向けのルータなら優先制御は可能ですが、個人でも購入できるようなできるだけ安価な機種はありませんか?

とりあえずヤマハルータなら優先制御に対応してたと思いましたが・・・

優先制御はPQ(Priority Queueing)ができればOKです。

よろしくお願いします。

Aベストアンサー

知り合いの証言(+Google情報)では、LinksysのルータはすべてのタイプでQoSが出来るらしいです。
(どのレベルまで出来るかはなぞですが)

ただ、Linksysの日本語サイトにはQoSの記述がないので、公式にはサポートされて無いようです。

Q昨年作った年賀状の住所録ファイルは「.wpx」

昨年作った年賀状の住所録ファイルは「.wpx」となっていますが、今年これを開こうとしても開きません。「日本郵便のはがきキット」か、「宛名職人」だと思っていたのですが、どちらも開きませんでした。「宛名職人」は2015年バージョンも買い、製作元へも問い合わせましたが「.wpx」ファイルではないとのことです。
すみませんが「.wpx」で作る住所録ソフトが何か、またはこのファイルを開く方法を
教えていただけませんでしょうか。
ちなみにEpsonのHPにある「.wpx」を開くのはやってみましたが、うまくいきませんでした。
よろしくお願いします。

Aベストアンサー

こんにちは

エプソンの年賀状で作った
裏面レイアウトがたしか.wpxです

IEで開いてエプソンプリンターの電源を入れて
確認してみてください

QCiscoルータ811のフレームリレー設定について

Ciscoルータ811を使ってフレームリレー接続を実現しようとしていますが、うまくいきません。
現在は擬似環境で ルータ-FRシミュレータ-ルータという構成になっています。
状況としては、自分のWAN側ポートにさえpingがとおりません。
show intコマンドで見ると以下のとおりline protocolがdownになっていますが、
これはなぜでしょうか。

BRI0:1 is up, line protocol is down
Hardware is BRI with S/T interface
Internet address is 192.168.1.2/24
MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation FRAME-RELAY, loopback not set
Keepalive set (10 sec)
LMI enq sent 44, LMI stat recvd 16, LMI upd recvd 0, DTE LMI down
LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
LMI DLCI 1023 LMI type is CISCO frame relay DTE


↓show confの抜粋です。設定としておかしいところなどありますでしょうか。

interface BRI0
no ip address
encapsulation frame-relay
no arp frame-relay
frame-relay lmi-type cisco
!
interface BRI0:1
bandwidth 64
ip address 192.168.1.2 255.255.255.0
encapsulation frame-relay
no fair-queue
no arp frame-relay
frame-relay interface-dlci 21
frame-relay lmi-type cisco

よろしくお願いします。

Ciscoルータ811を使ってフレームリレー接続を実現しようとしていますが、うまくいきません。
現在は擬似環境で ルータ-FRシミュレータ-ルータという構成になっています。
状況としては、自分のWAN側ポートにさえpingがとおりません。
show intコマンドで見ると以下のとおりline protocolがdownになっていますが、
これはなぜでしょうか。

BRI0:1 is up, line protocol is down
Hardware is BRI with S/T interface
Internet address is 192.168.1.2/24
MTU 1500 bytes, BW 64 Kbit, DLY 20000 ...続きを読む

Aベストアンサー

通常FR回線のアクセスラインはデジタル専用線を利用しますので、BRIインターフェースを利用する場合にはデジタル専用線の設定が必要となります。
下記は日本でFR64kを利用する際の設定例です。

-----
isdn switch-type ntt
isdn leased-line BRI0

interface Ethernet0
ip address 192.168.2.1 255.255.255.0

interface BRI0
no ip address
shutdown

interface BRI0:1
no ip address
encapsulation frame-relay
frame-relay lmi-type q933a

interface BRI0:1.1 point-to-point
ip address 192.168.253.2 255.255.255.0
frame-relay interface-dlci 21
-----
BRI0:1でFRの設定をしますので、BRI0は特に何も設定する必要はありません。
そしてPVC(パス)毎の設定は仮想インターフェース(BRI0:1.1)に記述します。
PVC複数ある場合はBRI0:1.2、BRI0:1.3・・・というように仮想インターフェースを増やしてください。

また通常日本国内ではlmi-typeをq933aにすることが多いですよ。(接続するFR交換機によって違います。今回はシミュレーターですので、そのシミュレーターが対応しているlmi-typeを利用してください)

通常FR回線のアクセスラインはデジタル専用線を利用しますので、BRIインターフェースを利用する場合にはデジタル専用線の設定が必要となります。
下記は日本でFR64kを利用する際の設定例です。

-----
isdn switch-type ntt
isdn leased-line BRI0

interface Ethernet0
ip address 192.168.2.1 255.255.255.0

interface BRI0
no ip address
shutdown

interface BRI0:1
no ip address
encapsulation frame-relay
frame-relay lmi-type q933a

interface BRI0:1.1 point-to-point
ip ...続きを読む

QCQ Trascription とは?

よく英語スピーチの原稿で、その出所として CQ Transcription とありますが、
何でしょうか。 CQ がわかりません。教えて下さい。

Aベストアンサー

Wikipedia を見ると、CQ = Congressional Quarterly で、主に米議会に関連する出版物を発行する出版社の名前のようです。

参考URL:http://en.wikipedia.org/wiki/Congressional_Quarterly

QCISCOルータの設定(アクセスできません)

お世話になります。どなたかお力をお貸しください

CISCO800シリーズの設定をしています。
interfaceの設定を行おうと思ったら次のメッセージが出てしまい設定することができません

Ruter(config)#interface bri 0:1
% Cannot access B-channel interfaces

bri 0 のみの時は設定できますが、 bri 0:1ですとアクセスできません
すみませんがどなたか援護願います。

Aベストアンサー

まずIOSのバージョンとフィーチャーセットを記述したほうが良いと思います。

さてどのような設定をしようとしてるのでしょうか?
64k専用線での接続でしたら下記のような設定でOKです。
----
isdn switch-type ntt
isdn leased-line BRI0

interface Ethernet0
ip address 192.168.10.1 255.255.255.0

interface BRI0
no ip address
shutdown

interface BRI0:1
ip address 192.168.20.1 255.255.255.0
encapsulation ppp

interface BRI0:2
no ip address
shutdown
----

128k専用線の場合はbri0:1の記述は必要がありません。下記を参照してください。
----
isdn switch-type ntt
isdn leased-line BRI0 128

interface Ethernet0
ip address 192.168.10.1 255.255.255.0

interface BRI0
ip address 192.168.20.1 255.255.255.0
encapsulation ppp
----

上記の設定でもダメでしょうか?

まずIOSのバージョンとフィーチャーセットを記述したほうが良いと思います。

さてどのような設定をしようとしてるのでしょうか?
64k専用線での接続でしたら下記のような設定でOKです。
----
isdn switch-type ntt
isdn leased-line BRI0

interface Ethernet0
ip address 192.168.10.1 255.255.255.0

interface BRI0
no ip address
shutdown

interface BRI0:1
ip address 192.168.20.1 255.255.255.0
encapsulation ppp

interface BRI0:2
no ip address
shutdown
----

128k...続きを読む

QHAMと携帯兼用のフリーハンドマイク作成

 フレキシブルマイクを使ってHAMと携帯電話兼用の車載フリーハンドシステムを作ろうと思うのですが、手元にあるコンデンサーマイクがバイアス電圧供給端子のないものでして、やはりFETを使ったアンプを必要とするものでしょうか。FETの規格表のなかにサンプル回路図があったような気もしますが、どこぞに回路図はないものでしょうか。(web上、CQ誌、MJ、トラ技各バックナンバーも可)

 音声の回り込みを極力防ぐために指向性の強いマイクがあるなら使いたいのですがなにかお勧めはありますでしょうか。

 携帯への入力レベルはコンデンサマイク用FET1段で大丈夫でしょうか。

 指向性の強いマイクを使ったとしてVOXは可能でしょうか。

 AF増幅は安価なオーディオ用オペアンプ380あたりを使うつもりですがパワー不足でしょうか。

Aベストアンサー

 最近のコンデンサマイクは端子が2箇所が普通です。
マイク端子の+側に抵抗3kΩ程度の抵抗を介して電圧を3ボルト程度かけます。出力は+端子からコンデンサで直流分をカットして取り出します。他方の端子はアースにつなぎます。
 質問者のコンデンサマイクにはFETが内蔵されてると思います。

QCiscoルータでフィルタリングの設定方法をおしえてください。

このルータは2つのLANポートを持っています。入ってくるパケットにフィルタリングをかけたいですが、設定が
うまくいきません。
やりたいことは2つのマシンでソケット接続をし、TCP/IPで送受をするだけです。ただし、使用しているポートは
40071、40074です。この状況で不要なパケットにフィルタリングをしたいのです。

Q1.Ciscoのルータでは、「access-list 101 permit tcp any any eq telnet」でaccess-listを作成し、ポートに
   適用することで、telnetのみ通過させるといった設定が可能ですが、この方法で上の40071と40074だけ
   通過させるという設定は可能でしょうか。

Q2.逆に不要なパケットの通過を拒否する設定(例:access-list 102 deny tcp any any eq ftp)をして、ポートに
  適用しました。この方法だと必要なものだけ通過すると思ったのですが、1つでも拒否の設定にすると
  pingを投げたらcoreを吐いてしまいます。どうしてでしょうか。

大変困っています。おわかりの方は教えてください。
もし、上の2つ以外でも結構なのでフィルタリングのよい方法があったらおしえてください。
ようは、ルータをはさんだ2つのマシン間でpingが通り、上の2つのポートは開けておく。
この条件を満たすフィルタリング方法をおしえてください。

このルータは2つのLANポートを持っています。入ってくるパケットにフィルタリングをかけたいですが、設定が
うまくいきません。
やりたいことは2つのマシンでソケット接続をし、TCP/IPで送受をするだけです。ただし、使用しているポートは
40071、40074です。この状況で不要なパケットにフィルタリングをしたいのです。

Q1.Ciscoのルータでは、「access-list 101 permit tcp any any eq telnet」でaccess-listを作成し、ポートに
   適用することで、telnetのみ通過させるといった設定が...続きを読む

Aベストアンサー

しばらくいじってないので自信はないですが...。

Q1.上の40071と40074だけ通過させるという設定は可能でしょうか。
A1.仮に40071/tcp , 40074/udpだとすると以下のような感じかな?
 access-list 101 permit tcp any any eq 40071
 access-list 101 permit udp any any eq 40074
 access-list 101 deny tcp any any
 access-list 101 deny udp any any

Q2.1つでも拒否の設定にするとpingを投げたらcoreを吐いてしまいます。どうしてでしょうか。
A2.access-listにpermitが無い場合、暗黙的に「deny any any」がついたと思います。
 ということで、pingに対する許可の行を入れてあげるか
  access-list 101 permit icmp any any echo
最後の行に全てを許可する以下の行を入れてあげれば
  access-list 101 permit ip any any
 を入れてみてはいかがですか?

しばらくいじってないので自信はないですが...。

Q1.上の40071と40074だけ通過させるという設定は可能でしょうか。
A1.仮に40071/tcp , 40074/udpだとすると以下のような感じかな?
 access-list 101 permit tcp any any eq 40071
 access-list 101 permit udp any any eq 40074
 access-list 101 deny tcp any any
 access-list 101 deny udp any any

Q2.1つでも拒否の設定にするとpingを投げたらcoreを吐いてしまいます。どうしてでしょうか。
A2.access-listにpermitが無い場合、暗黙的に「...続きを読む


人気Q&Aランキング