はじめまして。初心者ですが宜しくお願いします。IBM Aptiva E-2J 2153なのですが、K6-2 500を購入し、取り付けてうまく作動していたのですが、先日いきなりPCを起動しましたら、通常どおりAptivaの文字の画面になり、次にWin98の画面になり、次に青い画面でスペードのマークの記号に囲まれた画面になります。ある程度したら、画面中央に色は灰色でスペードに囲まれて、<i-iNO<<(R)>と文字化けしたような記号がでます。そこでエンターを押すと、またAptinaの画面、Win98,青色の画面の繰り返しです。これはもうだめでしょうか?宜しくお願いします。

A 回答 (5件)

■異常終了か経年劣化によるHDの不具合



HDに損傷があって、起動時にエラーが出ているが、日本語ドライバが組み込まれていない状態と推測します。

1、起動FDからスキャンディスク等でエラーがないか確認し、必要に応じて修復。

2、なおも不具合が残るなら上書きセットアップ。

3、効果なしなら、HDを新しい物に換装

というのが最小限の出費で復旧する手順。

■改造に伴う不具合の場合

とりあえず、E2JにはK6-2/500MHzが載りますし、正常稼動しても何も不思議はありません。

1、FSBが100MHz・倍率が5倍・コア電圧が2.2Vあたりを再確認ください。

2、また、マザーボード上のレギュレータが焼損したり、電解コンデンサが膨らんだりというような目視できるレベルの故障がないかどうかを確認してください。

3、CPUクーラの取り付け・グリスなどの熱対策も再確認してください。

4、BIOSがあがる限りは、故障しているのはHDの可能性の方が高いです。

5、改造PC(例えCPU交換レベルであっても)については、基本的にIBMの正式サポートの範囲外です。
    • good
    • 0

<i-iNO<<(R)>


愛ζ愛の無い・・・・・・・・世界♪
じゃ無くて、

  私=私じゃない!
 
脳移植手術の結果、自己矛盾拒絶反応が今ごろになって表れた。
(レジストリー・ハード情報との誤差の積み重ねで発祥-)

 処方箋は、<(R)>です。

可の症状が表示されたら、エンターを押すのではなく、
Rキーを押してみれば、新たな展開を、見せるかもしれません。

       未経験者より
    • good
    • 0

>K6-2 500を購入し、取り付けてうまく作動していたのですが



起動しなくなったら、標準構成に戻して障害状況を確認
してみてください。

CPU交換による障害なのか、それとも他に原因があるのか。
設定が間違っている可能性も考えられますので、一度
デフォルトに戻してみてはいかがでしょうか?
    • good
    • 0

IBMのサポートです。


《ここをクリック》をクリックして先に進んでください。

キーワードがいりますので、ご本人でないと駄目のようです。

                        

参考URL:http://www-6.ibm.com/jp/domino02/services/dialqa …
    • good
    • 0

>K6-2 500を購入し、取り付けてうまく・・



起動しない場合、とりあえず元の環境に戻して見るのが基本です。

上手く起動したら、再設定してCPU交換をしてみる事です。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング