gooID利用規約 改定のお知らせ

インターネットセキュリティ2005を利用しています。と、言うか利用を始めたばっかりです。
ところがLibeUpDateができません。エラーになってしまいます。
友人に聞いたところ、利用している回線に問題があると言われました。回線はADSLの8Mです。
どう対処したら正常にLiveUpDateできますか?
どなたか教えてください。

A 回答 (3件)

アタシもそれなりました。


その時一回アンインストールして、インストールしなおしましたが、駄目でデカバリーしました。
(全部アンインストールできなかったためですが、

で、2回目にXPのサービスパック2のセキュリティーセンターのファイアオール機能とウィルス対策無効にしてから、インストールしたら出来ました。
通信は関係ないように思いますが。。
ファイアオール機能とウィルス対策無効から試しにして見てください。
無理なときは面倒ですがアンインストールですね。
    • good
    • 0
この回答へのお礼

アドバイス、ありがとうございます。
早速試して見ます。

お礼日時:2005/03/30 15:50

LiveUpdateがエラーになる、ということですが、どのようなメッセージが出たのでしょうか。

もう少し詳しく書いていただければ、アドバイスも出るかと思いますよ。

私はノートンユーザではないのですが、シマンテックのサイトに、自動サポートアシスタント、というのがあるので、試してみたらいかがでしょうか。
http://www.symantec.com/region/jp/techsupp/consu …
    • good
    • 0

普通に、インターネットが出来るのでしたら、LiveUpdateが、手動で出来ます。


インターネットセキュリティのファイアウォールを、一時的に無効にして、試して見てください。

XPの場合は、標準のファイアウォールを無効にして見てください。
    • good
    • 0
この回答へのお礼

アドバイスありがとうございました。
早速試してみます。

お礼日時:2005/03/30 15:51

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング