Win Me→Win XPにアップグレードしました。
ところがシマンテツクの『ノートンシステムワークス2001』がインストールできなくなりました。
Win XPでは、ノートン2001版では対応していないのでしょうか?
原因は何なのでしょうか?
また、その場合の対応は何か良い方法はあるのでしょうか?

A 回答 (4件)

ノートンの場合はシステムの根幹の部分に深く影響してますので、残念ながら2001はXPには未対応のはずです。


この場合はシステムワークス2002を購入するしかありませんよ。
先日購入して使ってますが、外観・使用感共に2001と殆ど同じですよ。
    • good
    • 0
この回答へのお礼

やはりそうですか(>_<)
わかりました。あきらめて、2002を購入を考えようと思います。
ありがとうございました。

お礼日時:2001/11/22 13:11

シマンテックのサポートでのXP対応表が参考URLにありますがノートン2001は対応していません。


2002からの対応になります。

「じゃなかったでしたっけ」とか「発売前の」などの不確定な答えよりちゃんとした根拠を示した方が質問者にとってよりいいと思います。

参考URL:http://www.symantec.com/region/jp/support/win/wi …
    • good
    • 0
この回答へのお礼

やはりそうでしたか!ありがとうございました。

お礼日時:2001/11/22 03:12

OSより先に発売されているアプリが


対応していると言う事はほとんどありません。
発売するまで待ってください。
    • good
    • 0
この回答へのお礼

ありがとうございます

お礼日時:2001/11/22 03:09

ノートンシステムワークス2002 が正式対応じゃなかったでしたっけ?

    • good
    • 0
この回答へのお礼

ありがとうございました

お礼日時:2001/11/22 03:07

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報