ADSLの接続について教えてください。
環境は
PC:Dell Dimension8100
OS:Windows2000
ネットワークアダプタ:3Com 3C920(3C905C-TX Compatible)
ADSLモデム:Megabit Gear
ダイアルアップ用のモデムは未搭載
で、ルータタイプのADSLモデムにハブを使用して接続しています。
モデムに接続しているPCは上記を含めて2台です。
ただ、もう1台(WinMe)はADSL接続ができています。

気になっているのは、デバイスマネージャーで
その他のデバイス-PCI Deviceと!マークで表示されていることです。
接続できないのと、これはなにか関係があるのでしょうか?
また、他に確認してみる必要があることや
原因と考えられることがありましたらアドバイスいただけないでしょうか?

このQ&Aに関連する最新のQ&A

A 回答 (5件)

pppstationです


なかなか良い参考物件が見つかりましたので
下記のアドレスへ飛んで設定してみてはいかがでしょうか?

参考URL:http://www2.entrance.ne.jp/~sibelius/flets/nicse …
    • good
    • 0
この回答へのお礼

お礼が遅くなってしまって申し訳ありません。
回答ありがとうございます。

参考URLを拝見しました。
記載どおりの設定をしてみましたが、
やはり、接続できるときとできないときがあります。
(圧倒的に接続できないほうが多いのですが・・・)
もう少し、自分でも調べて試してみようと思います。

お礼日時:2001/12/06 10:26

HUBを間に入れず、直接PCを接続してみて下さい。


うまく行きますか?いく場合は基本設定はOKと思われます。

HUBは100BASE/10BASEのHUBですか?
ネットワークカードのプロパティで強制的に10BASEにしてみて下さい。
(通常は自動認識になっていると思います)

相性の問題でたまにこれが原因でうまく行かないことがあります。
起動直後につながることがあるとのことで、可能性はあると思います。
    • good
    • 0
この回答へのお礼

mickjey2さん回答ありがとうございました。
お礼が遅くなってしまって申し訳ありません。

>HUBを間に入れず、直接PCを接続してみて下さい。
試してみたのですが、やはりつながりませんでした。

ネットワークカードのプロパティを10BASEにしてみたのですが、
これでもつながりませんでした。
ケーブルが悪いのかとも思い、もう1台のほうと
交換したりしたのですが、相変わらずたまーにつながるという状態です。
でも、HUBを間に入れなくてもつながらないということは、
Windows2000側の設定が悪いと判断できました。

お礼日時:2001/12/06 10:39

モデムからハブへの接続は、ちゃんとカスケードポートになってますか?


ハブからPC2台へ出ていると思いますが、それらのポートのハブの接続ランプはついていますか?
以上が確認できたら

(1)「ping 192.168.1.1」とコマンドプロンプトで入れてみてください。
(2)「ping yahoo.co.jp」とコマンドプロンプトで入れてみてください。

(1)で「Request Timeout」と表示された場合はルーター(モデム)まで接続できてません。PCとモデムの間に問題があります。
(2)で「Request Timeout」と表示された場合はモデムから先(モデムも含む)に問題があります。プロバイダと相談してください。
    • good
    • 0
この回答へのお礼

ironikaさん回答ありがとうございます。

以下確認してみました。
>モデムからハブへの接続は、ちゃんとカスケードポートになってますか?
>それらのポートのハブの接続ランプはついていますか?
大丈夫でした。

>(1)「ping 192.168.1.1」とコマンドプロンプトで入れてみてください。
>(2)「ping yahoo.co.jp」とコマンドプロンプトで入れてみてください。
2つともRequest Timeoutにはならずにつながりました。

先ほども同じ現象がおきたのですが、
再起動をした直後にインターネットにつながることがあります。
それが、どういう時かはよくわからないのですが・・・
ただ、同時に別のブラウザを立ち上げても
そのブラウザではサーバーが見つかりませんになってしまいます。
単に接続が悪いだけなのでしょうか?

お礼日時:2001/12/04 20:49

pppstationです



LANボードはきちんと動作しているようですね
まず、IPアドレスなのですが、ルータから取得するようにしていますか?
その場合、TCP/IPの設定でDNS機能が有効になっていませんでしょうか?
有効になっていたら切って下さい
IPアドレスもきちんと取得できているようですし、
物理的な通信はきちんとできているように思われます

IPアドレスをXP上で手動設定している場合、
DNS設定を入力してやる必要があると思います
これは、ホスト名(コンピュータ名を入力)、ドメイン名(プロバイダさんのドメイン名を入力)
して、アドレスの欄に192.168.1.1と入力してみてください

XPのHomeEditionは僕にとって謎が多くよく分かってないので役に立てなかったらすみません
    • good
    • 0
この回答へのお礼

pppstationさん色々ありがとうございます。

>IPアドレスなのですが、ルータから取得するようにしていますか?
IPアドレスを自動で取得するになっています。

>TCP/IPの設定でDNS機能が有効になっていませんでしょうか?
こちらも自動的に取得するになっています。

さきほど、再起動を繰り返していたら
1度だけ接続できました。
その後、ブラウザを落としてもう1度立ち上げたら
もうつながらなかったのですが・・・
今度は、HUBを使わないで
直接ADSLモデムにつなげて試してみようと思います。

お礼日時:2001/12/04 17:49

pppstationといいます



< 気になっているのは、デバイスマネージャーで
< その他のデバイス-PCI Deviceと!マークで表示されていることです。
との事ですが、LANボードは正常に認識されているのでしょうか?

LANボードが正常に動作しているのかどうかは
デバイスマネージャのネットワークアダプタを参照してください

もし正常なようでしたら設定に問題があるかもしれませんので、
もう一度回答したいと思います
    • good
    • 0
この回答へのお礼

pppstationさん、回答ありがとうございます。

>LANボードが正常に動作しているのかどうかは
>デバイスマネージャのネットワークアダプタを参照してください
デバイスマネージャーでは正常に動作しています。
とでています。

コマンドプロンプトでipconfigと入れてみたところ、
Connection-specific DNS Suffix .:
IP Address. . . . . . . . . . . :192.168.1.2
Subnet Mask . . . . . . . . . . :255.255.255.0
Default Gatway . . . . . . . . :192.168.1.1
と出てきました。
(マニュアルに出てたのでやってみました。)
設定に問題があるのでしょうか?
お手数ですが、回答をもらえるとありがたいです。

お礼日時:2001/12/04 14:57

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QMegaBit Gear ADSLモデムのADSLランプ消灯

ADSL8M接続用に住友MegaBitGear TE4121CのモデムをIBMデスクトップコンピューターにUSBポート経由で接続しました。ISPはBiglobeでNTTのサービス開始予定日から1週間を経過しましたが、モデム接続後ADSLランプが消灯のままです。どのような点を点検すればよいでしょうか。

Aベストアンサー

まずはスプリッタなしで、モデムとモジュラージャックを直結して
みてください。それで繋がればスプリッタの故障か、接続の間違い
の可能性があります。
もし、それでもリンク出来ないようならまだ工事などが完了して
いないか、モデムの故障も考えられます。

QMegaBit Gear TE4121CでのNetMeetingの設定について

イーアクセスからレンタルしているMegaBit Gear TE4121Cを
使用しています。

NetMeetingにおいて、音声通話ができません。
NAT変換してポートを開くっていうことは聞いたのですが、やり方がわかりません。この機種で同じようなことをされた方がいましたら、ぜひ教えてください。

OSはWinMe

Aベストアンサー

まず、MegaBit Gear TE4121Cに【root】権限でアクセスします。
画面右の選択の設定→編集する
次に画面左のオプション設定の中にあるNAT変換をクリック
次に画面右のNoをクリックするとポート設定の画面が開くのでそこでTCPやUDPの設定を行います。
NetMeetingの設定の仕方については下記参考URLを見てください。

参考URL:http://www.ne.jp/asahi/welcome/netland/newpage0510.htm

QMegaBit Gear TE4111C は S型モデムの替わりに使えますか

NTT西日本管内でNTTレンタルのS型モデムによりフレッツADSLを使用しています。
住友電工社製のMegaBit Gear TE4111C をブリッジモードにして、S型モデムの替わりに使用できるでしょうか。

Aベストアンサー

>実績があるようですので、問題なさそうですね。

問題ないです。ルータ機能が死ぬのは残念ですが。

TE4111Cをブリッジに設定してしまうと、ブラウザで環境設定ページを開けず、工場出荷状態に戻さないといけないので注意して下さいね。

QADSLモデムのADSLランプが点灯しているのですが、ADSLが繋がりません。(NTTモデム12Mタイプ使用)

こんばんは。
初歩的な質問ですみません。
昨日引っ越しをしまして、ADSL回線を新住所にしてもらいました。
電話回線も手続きを済ませOPENにしてもらっています。
今回はADSL専用タイプの契約にしていまして、OCNに住所変更の書類も送付しました。
で、今モデムをつなげてみましたらADSLランプはついているのですが、インターネットに接続できません。
LANケーブルにてつないでいます。
ADSLランプが点灯していると使えると思うのですが、なぜでしょうか。
アドバイス、お願いします!

Aベストアンサー

モデムの機種名を教えて欲しいのですが、NVIIIなどでしたら、モデムの管理画面に入ってから設定する必要がありますが、されていますでしょうか?アドレスのところに192.168.1.1と入力してユーザー名:user,パスワードuserと入れて管理画面に入って下さい。以前に設定をされているのでしたら、接続先1の右側の接続というボタンをクリックしてください。されていないのでしたら、基本設定の下の▼をクリックして接続先選択を選んでください。接続先ユーザー名にはOCNの認証IDを入れてください。パスワードにはOCNの認証パスワードを入れてください。その後左下の設定を押してください。最後に登録ボタンを押して再起動してPPPが緑点灯になるか確認してください。(SVIIIの場合です)

QNifty ADSL:ルータ内臓モデムの親子接続 無線LANについて

LAN環境について不知なのでご教授ください(殆んど初心者です)。
NiftyのADSL接続 イーアクセス39Mを申し込みました(ISPの無線LANは申込みなしで別途購入予定です)。
このIPS提供のモデム(NEC WD701CV:親機)でPC2台を使用したいと思っています。
1台目 モデム⇔有線LAN⇔HPのデスクトップPC s5130jp OS=Vista(32Bit)
2台目 モデム⇔無線LAN⇔SOTECのノートPC DR504 OS=xp(IEEE802.1n対応)
ここで疑問です(不知でお恥ずかしいですが)。
この親機に例えば無線LAN子機=AtermWL300NC-Gを購入して差し込めばそのまま使えるものでしょうか? 決まった機種しか使用できませんか?
有線×1台と無線×n(複数)台は使用できると思いますが、上記のとおり上手く使用できますでしょうか?
同様の環境でご使用の方、LAN設定にお詳しい方、ご教授よろしくお願いします。

Aベストアンサー

こんばんは。

え~と、WD701CVに挿入する無線LANカードですよね!

誠に残念ですが、WD701CVに挿入して無線LANアクセスポイントとして使用したいのでしたら、使用出来る無線LANカードはNEC製のWL54AGのみです。
http://www.aterm.jp/web/faq/16/16010.html

ちなみにWL54AGを使用した場合、使用出来る無線LAN規格は11a(旧11aのJ52、バージョンアップすると新11aのW52のみ使用可)と、11g/bのどちらかを選択使用となります。

残念ながら11nには対応していません・・・(涙)

11nを使用したいのでしたら、別体の無線LANブロードバンドルーターを購入、WD701CVのLANポートに接続(アクセスポイントorブリッジモードで接続設定して下さい)した上で、有線LANで使用するPCはその無線LANブロードバンドルーターのLANポートに接続してください。

DR504内蔵の無線LANは2.4GHz帯(11g)の11n(11nドラフトVer2.0、最近正式決定されましたけど)ですから、ややお高い5.2GHz帯対応の物は必要ないでしょう。

ま~私見ですが、NECかバッファロー辺りが良いかな?

では!

こんばんは。

え~と、WD701CVに挿入する無線LANカードですよね!

誠に残念ですが、WD701CVに挿入して無線LANアクセスポイントとして使用したいのでしたら、使用出来る無線LANカードはNEC製のWL54AGのみです。
http://www.aterm.jp/web/faq/16/16010.html

ちなみにWL54AGを使用した場合、使用出来る無線LAN規格は11a(旧11aのJ52、バージョンアップすると新11aのW52のみ使用可)と、11g/bのどちらかを選択使用となります。

残念ながら11nには対応していません・・・(涙)

11nを使用したいのでした...続きを読む


おすすめ情報