PCから音が全然出なくなったんですが、原因が分かりません。
ミュートにはなっていません。
PCの音声ボリュームも最大になってるし、
その他のプレイヤーもボリュームはゼロではないし。
どこかをいじった記憶もないのですが・・・。

サウンドドライバ等にも異常はないようです。
ちなみに機種はVAIOのデスクトップ VGC-VA171Bです。
どなたかアドバイスをお願いします。

このQ&Aに関連する最新のQ&A

アンサープラス

ソニーの公式サイトでは、動画での解説もありますね。



・あれ?音が出ない! | VAIO サービス・サポート バーチャル体験 | VAIOでできること | 製品情報 | 個人向け | VAIOパーソナルコンピューター | ソニー
https://www.sony.jp/vaio/solution/assist_experie …

A 回答 (6件)

#2です。


>サウンドドライバ等にも異常はないようです。
>それでも一度削除して再起動してみるといいのでしょうか?

サウンドドライバにビックリマークがなく、異常がないことを質問者さんが確認してから質問なさっていることを承知しています。
それでもあえてこの方法をとってみてくださいとアドバイスをしています。
異常だから音がでていないのです。

まずは試してごらんになったらどうでしょうか?
私はこの方法でたびたび直してきています。
成功するかどうかはわかりませんが。。。。
    • good
    • 103
この回答へのお礼

どうもありがとうございます。

ドライバは削除できなかったので、
音声関係っぽいcodecを削除して再起動してみたら
音が出るようになりました。

これで正常に戻ったのかはわかりませんが、
とりあえず音は出るようになりました。

ありがとうございました!

お礼日時:2006/04/20 21:43

再起動なさらなくても、コントロールパネル内の「ハードウェアの追加」を実行なされば自動認識されるはずです。



一度、お試しください。

削除の方法は分かりますか?
    • good
    • 60

ANo.1です。

ANo.2さんの補足を。

デバイスマネージャに、「サウンド、オーディオ、およびゲームコントローラ」という項目があるはずです。

そこの中にびっくりマークが付いているものが無いかどうか確認してください。
    • good
    • 29
この回答へのお礼

>NO.3、NO.4
ありがとうございます。
デバイスマネージャーにビックリマークはありませんでした。
見ている限りどれも正常のようです。

それでも一度削除して再起動してみるといいのでしょうか?

お礼日時:2006/04/20 00:18

#2です。


私のPCはWin98SEなのでXPだと違うと思いますが似たようなものをさがしてください。
わからなかったらサウンドに関するデバイスをひとつずつ削除して、再起動をしてみてください。
削除しても再起動すれば、デバイスで無いものがあると新たにインストールされるのでまずやってみることです。

成功を・・・。
    • good
    • 17

PCを立ち上げたとき起動音はしますか?


もし起動音もしないようでしたら、
デバイスマネージャのサウンド系を開き、オーディオのドライブ(Audio Drive)を選択して「削除」します。
再起動すると改めてドライブがインストールされますので試してみてください。
    • good
    • 20
この回答へのお礼

デバイスマネージャのサウンドに、オーディオのドライブ(Audio Drive)っていうものがないのですが、
どれを削除すればいいのでしょうか?

お礼日時:2006/04/19 21:39

基本ですが。

再起動はしてみました?再起動したらあっさり解決、ということは多いですよ。
    • good
    • 11
この回答へのお礼

結構前から出なくなってたので、当然、再起動や電源onoffはやってます。

お礼日時:2006/04/19 21:35

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QPCの音が出ない

PCの音量を100%にしても、見たい動画の音量を最大にしても...。
いくら音量を最大にしようが、音量が出ないんです。
画像のように音量が出ているよう記されていても音量は全くといいほど出ません!

いくらどこをいじろうが何しようか出ません。
イヤホンもスピーカーも何一つとしてつけてません!

なんで音が出ないのかわからないのでお願いしますm(_ _)m

馬鹿な問題で出ていなかったらすみません

回答お待ちしてます

Aベストアンサー

サウンドドライバを修復して下さい。
http://121ware.com/qasearch/1007/app/servlet/qadoc?QID=011845
それでも駄目ならパソコンメーカへ相談するか、新しいサウンドデバイスを購入して増設して下さい。

Qオーディオデバイスなし。音が出ません。ですが、デバイスマネージャは正常。

過去ログに同様の症状を見つけられず、対処出来ないので質門させて頂きます。


以前までは正常に音が出ていたのですが、この間windowsを起動したところ音が出ないので
「サウンドとオーディオ デバイスのプロパティ」を見ました。
すると、「オーディオデバイスなし」 となっていたので、今度はデバイスマネージャを見てみました。

ところが「サウンド、ビデオ、およびゲームコントローラ」の欄に特に(!)マークなど付いておらず
全て、「このデバイスは正常に動作しています。」
となっており、異常な点はありませんでした。

一応、再起動もしてみましたが直らないので、ドライバを入れ直してみました。
Realtek AC97 Audio Driver(5.36) A4.06のドライバを上書きし再起動しましたが、ダメでした。

そこで、一度デバイスマネージャーから、Realtek High Definition Audioを削除し
再度、同じドライバを入れたところ、デバイスを認識し復帰したのですが、
そこから一度でも再起動をすると、何故かまた「オーディオデバイスなし」となり音が出なくなります。
その際、デバイスマネージャの方はやはり正常です。

また、上記一連の動作をしても復帰しないこともあり、検証すら難しい状況です。

そして、途方に暮れていた時ふと「Realtek HDオーディオ設定」なるツールが付属していたことを思い出し、
使用してみたところ、何故か「オーディオI/O」のサウンドテストが出来るところでは普通に音が出ました。

機器がハード的に壊れているわけではないようです。


以上が自分であれこれやってみた結果となります。
膨大な数のソフトウェアの再インストール、再設定などを考えると、
出来る事ならばクリーンインストールはしたくないので、

何卒、お知恵を拝借させて頂けますようどうか宜しくお願い致します。

過去ログに同様の症状を見つけられず、対処出来ないので質門させて頂きます。


以前までは正常に音が出ていたのですが、この間windowsを起動したところ音が出ないので
「サウンドとオーディオ デバイスのプロパティ」を見ました。
すると、「オーディオデバイスなし」 となっていたので、今度はデバイスマネージャを見てみました。

ところが「サウンド、ビデオ、およびゲームコントローラ」の欄に特に(!)マークなど付いておらず
全て、「このデバイスは正常に動作しています。」
となっており、異常...続きを読む

Aベストアンサー

以前同じ状況になったことがあります。
MBのドライバーではなく、Realtekのサイトからのドライバーを入れた時や、何かしらの原因でおこりました。

まず現在のドライバーを削除しGIGABYTEのサイトの古いドライバーを入れてみてください。

うまくいく場合もあります。

また、
1)BIOSでサウンド関連をOFF
2)OSを起動してアンインストールする。 
3)OSを終了
4)BIOSでサウンド関連をON
5)古いドライバーをインストール

上記の方法も試してください。

Qパソコンを起動してしばらくすると音がでなくなります

パソコンの起動直後は音が出るのですが、しばらくすると音がでなくなります。
PCは、NEC Lavie PC-LL750JS1YR
OSを再セットアップ後、WindowsUpdate、市販ソフトのインストールなどしているうちにこの現象が発生しました。
再セットアップ前でも同じソフトをインストールしていたのですが、その様な状況は発生していませんでした。

音が出ないときは、タスクバーのスピーカーのアイコンを右クリックして、「再生デバイス」→「スピーカー」→「構成」→「スピーカーのセットアップのテスト」をすると、「使用中のデバイス」「別のアプリケーションによってデバイスが使用されています。このデバイスにオーディオを再生しているデバイスを閉じてからやり直してください」とエラーメッセージがでます。

再起動すれば、元通りに音が出るようになります。しかし、しばらくするとまた音が出なくなります。

また、デバイスマネージャーからサウンド、ビデオ、およびゲームコントローラーのRealtek High Definition Audio を一旦無効にして、再度有効にすると、今度は時間が経っても音が出なくなることがありません。

荒治療ですが、Realtek High Definition Audio を削除してみました。再起動後、ドライバーが再インストールされまいたが、結果は同じ。しばらく時間が経つと、また音が出なくなります。

ウィルスバスターでウィルスチェックをしましたが、異常は見つかっていません。

常駐プログラムかサービスなどがイタズラしているのでしょうが、よくわかりません。
よろしくアドバイスお願いします。

パソコンの起動直後は音が出るのですが、しばらくすると音がでなくなります。
PCは、NEC Lavie PC-LL750JS1YR
OSを再セットアップ後、WindowsUpdate、市販ソフトのインストールなどしているうちにこの現象が発生しました。
再セットアップ前でも同じソフトをインストールしていたのですが、その様な状況は発生していませんでした。

音が出ないときは、タスクバーのスピーカーのアイコンを右クリックして、「再生デバイス」→「スピーカー」→「構成」→「スピーカーのセットアップのテスト」をすると、「使用中...続きを読む

Aベストアンサー

Windows更新プログラムの「KB2962407」がインストールされていたら削除してみてください。
但し、「KB2962407」は7月から重要な更新ファイルになっていますのでアンインストールしたことによる
影響に関しましてはご自身の責任でお願い致します。
私は、再起動毎に起動後10分足らずで音が出なくなっていましたが、削除後は現象の再現がなくなりました。削除したことによる影響はまだわかりませんが普通に動いています。

QノートPCの音声が途中で切れてしまいます

東芝のT451/57DWノートPC使用しています。

症状:
ネットでニコニコ動画を見たり、PC上で音楽を再生していると途中で音声が聴こえなくなります。
映像は動いている為再生状態のままで無音になるのです。
オーディオデバイスの管理にてタブを動かすと音声が聴こえますが少しするとすぐに聞こえなくなり、またタブを動かすと再生される、のループです。
イヤホンをつけている時はこの症状は起こりません。


行った対処:
・Conexant SmartAudio HD(8.51.1.0)
・インテル(R)ディスプレイ用オーディオ(Ver:6.14.0.3074)
デバイスマネージャーにて表示される上記2つ両方とも「正常です」の表示
ドライバーの更新は両方とも最新版
Conexant SmartAudio HDの方を削除して再起動を実施したがなおらず
アプリケーションを再インストールより「Conexant Audio Driver」を再インストしたがなおらず

またメモリは4GBあり使用可能1GB。メモリ不足が原因なのでしょうか?

原因、対処方法をご教授お願いします。

東芝のT451/57DWノートPC使用しています。

症状:
ネットでニコニコ動画を見たり、PC上で音楽を再生していると途中で音声が聴こえなくなります。
映像は動いている為再生状態のままで無音になるのです。
オーディオデバイスの管理にてタブを動かすと音声が聴こえますが少しするとすぐに聞こえなくなり、またタブを動かすと再生される、のループです。
イヤホンをつけている時はこの症状は起こりません。


行った対処:
・Conexant SmartAudio HD(8.51.1.0)
・インテル(R)ディスプレイ用オーディオ(Ver:6.14...続きを読む

Aベストアンサー

こんにちは。


関係ないかもしれませんが、こちら(↓)もご参考に。

Windows7の音飛びバグ!!!
http://d4studio.blog44.fc2.com/blog-entry-209.html
(人様のブログです)

Qヘッドホンから音が出ません。スピーカーは鳴ります。

ショップブランドのデスクトップを使用してます。
先日、windows-xp-sp3の動作が不安定なので、修復インストールを行ったところ、サウンドデバイスが認識されなくなり、全く音が出なくなりました。
realtekのHD audioドライバーをインストールして、スピーカーからは音が出るようになりましたが、フロントのヘッドホンジャックからは、全く音が出ません。プラグを挿してもスピーカーが鳴り続けます。
いくつかのドライバを試してみても、全く変化なしです。(ヘッドホンは正常です)
時々、PC起動時に、サウンドコントローラのような画面が開きますが、フロントジャックについては、何も設定ができない状態です。(インピーダンス検出が効かない?)
どなたか、解決策をご存知の方、教えてください。

PCの詳細は、下記のとおりです。
CPU :Pentium4 3.2GHz
マザーボード D915GAV Inetl915Pチップセットタイプ
システム :windowsXP PRO sp3 Ver..2002
サウンド :オンボードrealtek HD audio

以上です、よろしくお願いします。

ショップブランドのデスクトップを使用してます。
先日、windows-xp-sp3の動作が不安定なので、修復インストールを行ったところ、サウンドデバイスが認識されなくなり、全く音が出なくなりました。
realtekのHD audioドライバーをインストールして、スピーカーからは音が出るようになりましたが、フロントのヘッドホンジャックからは、全く音が出ません。プラグを挿してもスピーカーが鳴り続けます。
いくつかのドライバを試してみても、全く変化なしです。(ヘッドホンは正常です)
時...続きを読む

Aベストアンサー

マザーボードとフロントジャックの接続は物理的にいじっていないですよね???
マイクのほうに挿入していないですよね??
realtekだと、コントロールパネルに設定用のアイコンが出ているはずです。
ここから設定できないでしょうか。

だめなら、マイコンピュータを右クリック、プロパティ>ハードウエア>デバイスマネージャー
でサウンドカードデバイスを削除してしまいましょう。
そして再起動。
未確認のデバイスが発見されて、ドライバをインストールしますか?
となりますので、自動でインストールしてみましょう。

QPCゲームの音声がでない!!

PCゲームをやっていると、
BGMは流れるんですが、音声が出ません。
ちなみにいくつもPCゲームを持っていますが、どのゲームでも同じ現象が起きます。
どうしたらいいんでしょうか?
かなり困ってます。
知ってる方教えて下さい。お願いします

Aベストアンサー

ANo.2のneorgです。
ハードウエアサウンドアクセラレータレベルを
標準→基本→なしの順で試してみてはどうでしょう?

サウンドカードのドライバの最新バージョンが出ていたら、
新しいのにしてみたらどうでしょう。?

Qパソコンの音声が聞こえない・・。イヤホンは聞こえる

暇な時でいいので教えてください。
最近パソコンで動画や音楽ファイルを開くと、さっきまで普通に聞こえていたのに急に音が出なくなるということが増えました。勿論ミュート等にはなっておらず、動画や音楽ファイルも今までなんの問題もなく聞けていたのですが・・・。数秒前まで聞けていたのに突然音が聞こえなくなるという状況です。ただ、イヤホンをさすと何故か聞こえるようなります。それ以外で特にかわった状態もなくパソコンを使用するにあたって特に支障をきたすわけではないのですが、今までとは違う状況なのでパソコンを一度見てもらおうか悩んでいます。なので何かご存じの方がいらっしゃれば教えていただきたいと思っています。自分でも調べてみたのですが、イヤホンでも聞こえない・・など少し違う状況のものばかりで分かりませんでした。なのでここに書かせてもらっています。よろしくお願いします。

Aベストアンサー

No.3です。

うちと状況が似ているようですね。
うちもミュートにして解除して直る時と直らない時がありました。

ただ、モニターのドライバを最新にしたら、今のところ大丈夫みたいです。
まだ、1か月経ってないので、様子見なんですけど。

ドライバは汎用のドライバじゃないですか?
モニター専用は出ていないでしょうか?
あるいは、最新にしていないとか?

ご確認ください。

Qスピーカーが接続されていませんと表示されます

コントロールパネル→再生 でスピカーの項目が表示されていませんとでて、音が再生されません。

再起動や物理的にしっかりさしてあるなど確認しましたがダメでした。

解決方法お知りの方よろしくお願いします。

Aベストアンサー

kantecです。
二つ目の方法のクリックは、右クリックです

Qグーグルクローム音が出ない

試しにIEでやってみたら動画とか普通に音が流れるんですが、クロームは動画が再生されてもも音が流れないサイトでも音が流れないです。どうしたらいいでしょうか?特に何と言って触った覚えはないんですが。。。

Aベストアンサー

No1です。

>ブックマークマネージャーの管理▼エクスポートを押して出てきたタブの保存を押した

Chromeのブックマークのバックアップは、「ブックマークマネージャー」を開いて、メニューの「管理▼」クリックでプルダウンのメニューに「HTMLファイルにブックマークをエクスポート」で、デスクトップに「bookmarks_日付.html」ファイルを保存します。

>ちなみに"次のプラグインがクラッシュしました”というのがでてきたり画面がまっくらになって画面の中央に変なキャラ?がでてきたりするのと何か関係があるんでしょうか

見てみないと判りませんが、何らかのpluginがクラッシュしているようですね。
それと、タブをたくさん開いているとのことですが、Googleはタブを20程度までしか使われないということを前提にしてChromeを設計しているような記事もあります。
http://news.mynavi.jp/news/2011/08/01/006/index.html

いずれにしても、ブックマークをバックアップしたら、先の方法で完全初期化してみてください。
なお、Chromeは、FlashのPluginは内蔵ですから、Pluginが有効になっている※限り、非IE用のFlash Playerをインストールしても意味はありません。
※アドレスバーに「about:plugins」と入れてリターンキーで、pluginの一覧が表示去れ、その中にShockwave - バージョン: 11.6.4r634となれば、最新のもので、有効になっていると思います「無効にする」のリンク表示で、有効です。

No1です。

>ブックマークマネージャーの管理▼エクスポートを押して出てきたタブの保存を押した

Chromeのブックマークのバックアップは、「ブックマークマネージャー」を開いて、メニューの「管理▼」クリックでプルダウンのメニューに「HTMLファイルにブックマークをエクスポート」で、デスクトップに「bookmarks_日付.html」ファイルを保存します。

>ちなみに"次のプラグインがクラッシュしました”というのがでてきたり画面がまっくらになって画面の中央に変なキャラ?がでてきたりするのと何か関係があるんで...続きを読む

QYoutube等、動画サイトの音声が出なくなりました

昨日までは正常に見ていた動画サイトの音声が突然出なくなりました。
デバイスマネージャの「サウント、ビデオ、およびゲームコントローラ」では
警告マークが付いているものはないのですが、
ボリュームコントロールを開くと
「SPDIF」が機能していない状態です。
エラー音は鳴りますし、TV音声やCDは正常です。
こういった場合、どう対処すればよいのか教えて下さい。
よろしくお願いします。

Aベストアンサー

FlashPlayerのアップデートを行ってみてください。


このQ&Aを見た人がよく見るQ&A

人気Q&Aランキング

おすすめ情報