Macユーザー&コンピューター初心者です。68K系CPUで、使用できるポストペットってありますか?ポスペはOS7.6から使えると聞いたので、ガンバッテOS7.6をインストールしました。で、ポスペを買いにいったら、動作環境はPowerPC CPU以上と書いてあらました。ショックでした。
 古いバージョンとかで、68K系CPUでも使えるやつとかはないのでしょうか。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

PostPetDX(Ver 1.1)の最低動作条件は



68040-33
空きメモリ 7MB
空きHD 20MB
漢字Talk7.5.1
MacTCP J1-2.0.6
8bit color

PowerPC以上が推奨になってます。

パッケージが手に入るかどうかは解りませんけど、一箱に
2ライセンスだから探し回れば何とかなるかもしれません。

確実な入手ルート、ちょっと心当たりはないです、ごめんなさい。
    • good
    • 0
この回答へのお礼

御回答ありがとうございます。よかった!!!とにかく私のMacでも出来るということですね。がんばって、古いバージョンのやつをさがします。

お礼日時:2001/01/08 06:15

PostPet DX はこちら>参考URL


通信販売で買ったほうが良さそうですね。

参考URL:http://www.postpet.so-net.ne.jp/ppdx/product/
    • good
    • 0
この回答へのお礼

御回答ありがとうございます。何というtimely answer
でしょう。どうやって探そうか、ちょうど考えてたとこです。
ああ、あのピンク色のクマが私のMacに来る日も近いですね。楽しみです。

お礼日時:2001/01/08 06:30

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報