MacのOSを8.5から8.6にしたところ、以前から使っていたCricket Graph 1.3.2 を使おうとすると、アプリケーションエラー2というものを生じるようになりました。どうしたら良いのでしょう。OSを古いヴァージョンに戻すしかないのでしょうか?非常に困ってます。誰か教えて下さい!

A 回答 (2件)

同じ症状が報告されていて解決法もありました。


「Font Manager Update」を使用することで解決できるようです。
http://infofarm.affrc.go.jp/~mtoyokaw/akiyama/ma …

ダウンロードは参考URLからどうぞ

参考URL:http://www.apple.co.jp/ftp-info/reference/font_m …
    • good
    • 0
この回答へのお礼

回答をよせていただき、本当にありがとうございました。
早速Font Maneger Update をダウンロードし、検証したところ、Cricket Graphもちゃんと使えるようになりました。
あんなに悩んでいたのに、Font Manager Updateのページ自体はいつも利用しているホームページにあったんですね。でも、自分では絶対にたどり着けなかったと思います。ほんとうにありがとうございました!

お礼日時:2001/01/16 11:12

とりあえず、そのアプリケーションへのメモリ割り当てを増やして


みてはいかがでしょう?

“自分だったらとりあえずこうしてみるかな?”と思った程度で
全然自信ありません、スミマセン(^^;
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング