モンスターハンター2ndGをXlink Kai 経由で遊ぼうとしようとしましたが、BUFFALOのWLI-UC-Gを購入しましたが、ものの見事に接続できません。

親機モードでの接続テストではPSPでAOSS経由でインターネットも出来たのですが、
子機モードになると、接続する前の最初の検索の段階でPSPのSSIDを検索しません。

アドホックモードオン 省電力モードオフ
チャンネル自動にして、
オンライン集会所に入っているのですが、
何回やってもWLI-UC-Gでの検索表示が出てきません。
チャンネルは自動のほか1ch 6ch 11chにも設定しましたが結果は同じでした。

なお、WLI-UC-Gの正面にPSPを向けているので、障害などはないと思います。

色々なサイトを見ていますが、
検索段階ではPSPが普通に検索されるものとして
進んでいるため一向に先に進みません。
なお、ワイヤレスネットワークのプロパティにもPSPが検索されていないので、
パソコンの設定にも問題があるかもしれません。

BUFFALOサイト側から
Xlink Kai用のドライバをダウンロードしています。

Xlinkは通常通り作動していると思うのですが、
Xlinkの設定が失敗している場合、PSPを検索しないという事があるのでしょうか?

これはWLI-UC-G側に問題があるのか、Xlink側に問題があるのか、
もしくはパソコンの設定に問題があるのかが、分かりません。
インストール後の再起動はしています。
なおファイアーウォールなどのセキュリティソフトは切っています。


何か同じようなトラブルがあって解決された方はいますでしょうか。
かなり既出のような質問で申し訳ないですが、
どうぞよろしくお願い致します。


パソコン:DELL latitude D510
OS: windows XP service pack 2
ワイヤレスLAN コネクタ:インテル® PRO/Wireless 2200BG
ブロードバンド:KDDI ひかり ONE
回線速度:11Mbps
ブロードバンドルーター:NEC Aterm BL170HV
無線ルーター:Buffalo USB2.0タイプ WLI-UC-G
ゲーム機:PSP-2000
ゲーム:モンスターハンターポータブル2ndG

このQ&Aに関連する最新のQ&A

A 回答 (2件)

http://jyu-denkou.com/link102/link102.htm

USB刺すパソコンは有線接続です、
ランタイムエラーです。

この回答への補足

回答ありがとうございます。

説明が抜けていましたが、
ルーターには有線接続でネットをしているので、
参考ページを見る限り、
Xlinkを行う正常なネットワーク図になっています。

それだけに、何故認識してくれないのかが、
不思議で・・・

パソコンの無線LAN機能とUSBの無線LAN機能が
競合とかしてしまっているのでしょうか?

補足日時:2009/05/21 21:35
    • good
    • 0

こんにちは。



 >親機モードでの接続テストではPSPでAOSS経由でインターネットも出来たのですが、
 >子機モードになると、接続する前の最初の検索の段階でPSPのSSIDを検索しません。
 んー、親機モードでつながるのが正常なので、どうして子機モードにしたいのかが分かりません。

 接続図を書いて見ると、以下のようなのですよね。(--//--は無線接続を示しています。)

 (インターネット)---[ルーター]---//---[latitude D510]---[WLI-UC-G]---//---[PSP-2000]

 この場合、WLI-UC-Gは親機として機能させます。WLI-UC-Gを子機として使用する場合は、

 (インターネット)---[ルーター]---//---[WLI-UC-G]---[latitude D510]

 のように、PCを無線接続したい場合ですが、元々latitude D510には無線LAN機能が内蔵されているので、WLI-UC-Gは不要です。
また、もう一つ分からないのは、Aterm BL170HVに無線LANの親機機能があるのに、どうして、WLI-UC-Gが必要なのでしょう。

 (インターネット)---[ルーター]---//---[latitude D510]
               └---//---[PSP-2000]

 という接続で良い気がするのですが。。。

では。

この回答への補足

回答ありがとうございます。

すみません。
説明が抜けていました。
パソコンとルーターは有線接続されているので、
パソコンとWLI-UC-Gを仲介してPSPをオンラインにつなごうとしています。

説明ページには、Xlinkを使用する場合は、
親機モードではなく、子機モードで使うよう
書いてあったので、そうやったのですが、latitude D510なら
使わなくても大丈夫ってことですかね。

ただやはりlatitude D510の無線LAN機能でもPSPを
認識していませんでした。(USBは抜いています)

補足日時:2009/05/21 21:27
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング