ここから質問投稿すると、最大10000ポイント当たる!!!! >>

会社のLAN構成を光にしたのですが元より遅くなり

通信速度測定システムhttp://netspeed.studio-radish.com/index.html
 ↑
で調べたところ下り7~8Mbps程度しか出ていません

【現在の接続方法】
ルーター→VOIPアダブタ→HAB(1)→パソコン4台,プリンタ
        ↓    ↓
      IP電話  HAB(2)→パソコン2台,コピー機,プリンタ             ↓
            HAB(3)→パソコン3台  

HABは100Mbpsのものです

会社に詳しいものがいなく私に回って来たのですが…
あまり詳しくないもので

よろしくお願いします        

このQ&Aに関連する最新のQ&A

A 回答 (10件)

VOIPアダプターは最大7メガしか出ません。

そういう仕様なのです。

従って、ブロードバンドルーターにPCを接続しなくてはいけません。
    • good
    • 0

>フレッツの契約で100Mプランにしてあっても1000対応というのは必要なことなのでしょうか??



 フレッツはLANの中のスピードとは無関係です。LANから外へ出て行ったときのスピードですからね。冒頭にLANを光ケーブルで構築したと書かれていますから、スピードが上昇するのはLAN内部だけです。外の速度は混み具合、アクセスした目的のIPアドレスへ採った径路などに大きく影響され、これはLANを光ケーブルで構築しようが通常の導線ケーブルで構築しようが全く影響ないですよ。光にしたのに遅くなったというのは光にしたせいではありません。

 スピードの測定はLAN内部のコンピュ-タ間のデータの伝送速度を測定されたのではなかったのですか? それをやらないと光ケーブルの効果が出て来ないですよ。

この回答への補足

ちょっと難しいくて理解しづらいのですが
あくまでもインターネット接続の光のカテゴリの質問であって
社内PC間のやり取りのことを差しているわけではありません。

接続順序、配線・機器の等級など、その他原因となるような要因に
ついての質問でした。

紛らわしくて勘違いしたのであれば申し訳ありません。

補足日時:2009/07/10 10:43
    • good
    • 0

VOIPアダプタとは、これですか?


http://web116.jp/shop/netki/vi/vi_n_00.html
この機器の内蔵HUBは、10BASEだと思いますが。
HUB1をルーター直下にして、HUB1の下にVo-IPアダプタと
接続するのが、良いかと思います。

>会社に詳しいものがいなく私に回って来たのですが…
>あまり詳しくないもので
 使用機器の説明書等は無いですか?
 

この回答への補足

そのアダブタでした。
どうやらルーターだと思っていたものがゲートウェイで
そのVOIPアダブタの中にルーター機能があるみたいです。

ちなみにゲートウェイ直下ではネットが繋がりませんでした…
なにか設定しなきゃなのかな?

別途ルーターを購入も検討してみます。


説明書等はなぜか一切無いということなので
業者に原因究明させてみようかと思っています。

補足日時:2009/07/09 10:06
    • good
    • 0

>回線はすべてカテゴリ5の100対応で揃えています。


 しかし10メガ以下のスピードだとすれば、10ベースのケーブルが使われている可能性は否定できないと思いますがね。

御質問はLAN内部速度のことですよね。だとすれば光ケーブルでLANの回線を構築されたのでしょうから、その速度は1ギガ以上と推定されます。従って100ベースでは不足で、1000対応が必要になると思います。HABも100対応では不足です。

この回答への補足

>10ベースのケーブルが使われている可能性は否定できないと思いますがね。

いいえ。全てのケーブルでCAT5の表記があるので可能性はありません。


>従って100ベースでは不足で、1000対応が必要になると思います。

フレッツの契約で100Mプランにしてあっても1000対応というのは必要なことなのでしょうか??

補足日時:2009/07/09 10:03
    • good
    • 0

光回線はNTT局舎からの回線を最大32世帯で


分割して行なわれるサービスです。
例えば、100Mを32世帯で利用すると、1世帯
あたり数メガしかなりませんし、1G共有だと
1世帯あたり30M程度になります。
ただ32世帯全てが同時に利用すると言う事は
ありえませんので、1世帯あたり60M程度かと
思います。必ず100M出るという補償はありませんし、
数メガしか出なくても補償はされません。
この為、利用出来る速度は「最大100M」と
「最大」という言葉がついているはずです。
あと、1世帯のなかでもネットの同時利用が
あると速度は遅くなります。
また、セキュリティーの機能を高設定にした
場合も速度は遅くなりますし、パソコン
そのものの許容範囲以上に、データーが詰め
込みすぎている場合も速度に影響します。
メモリやHDの増設も検討したほうが良いと思います。

因みに9台同時にネットでメールの確認のみと
4台でも全て動画サイトの視聴を比べた場合は、
明らかに4台接続のほうが遅くなります。

念のためにNTTに問合せたほうが良いと思います。

この回答への補足

最大の定義と32世帯ということは知っているのですが
光にしてから2ヶ月間ずっと変わらずこの速度だったもので
納得が行かないところではあります。

接続してもらった業者に来てもらって調べてもらうことになりました。

補足日時:2009/07/09 10:00
    • good
    • 0

#4さんもかかれてますがまず切り分けすることが大切です



PC1台をOCNに接続しPCに接続ツールをインストールして
※ PPPoE設定のやり方判るなら入れない方が良い

フレッツにつなげましょう URLは http:://www.flets
そこで速度計測が出来ますのでまずそれを行ってください

そこで速度が出てないならNTTの回線の問題
NTTに連絡して改善させましょう
(そこで速度でなければインターネット速度は出ません)

そこで速度が出てるなら今度はインターネット接続して
http://netspeed.studio-radish.com/index.html
で速度計測を行ってください
そこで遅いのであればプロバイダが原因の可能性がありますが
OCNですのでトラぶってない限り回線細いとは考えにくいです
(その場合原因が思い当たらない)

それで問題なければルーター以降(質問者さんのシステム環境)
の問題になりますので
機器を一つづつ追加指定って原因箇所を探してください

ADSLのときからルータ以降の機器に一切代わりが無い
OCNにPC直結でも問題ない ってことだと難しいですけど
どちらかが違うはずです
    • good
    • 0
この回答へのお礼

>機器を一つづつ追加指定
接続してもらった業者に聞いてみることにします。
ありがとうございました。

お礼日時:2009/07/09 10:00

原因を探るにはHUB1~3の配下の各PCでの速度測定と、


ルーター直にPCを繋いでの速度測定と
ルーターを介さないで、ONUに直接PCを繋いでの速度測定をやって見て下さい。

ONU直つなぎで速度が速いのであれば、VOIPアダプタ以降に問題があります。
ルーター直つなぎで速くなるなら、HUBがおかしい可能性があります。

この手の事では基本なのですが、まずは障害切り分けを行う事が大事です。

この回答への補足

どこから繋げても速度は変わりませんでした。

接続してもらった業者に聞いてみることにします。

補足日時:2009/07/09 09:57
    • good
    • 0

遅いって、インターネットが遅いという意味ですよね。

ファイル共有していて共有ファイルの開くのが遅いと言うのではないですよね。
また、以前より遅いと言うことですが、以前はどの手度でしたか?
以前はADSLだったのでしょうか?いまの回線契約はどんな感じでしょうか?
全部のPCが同時にインターネットアクセスしたら9台ですから100Mbpsのネット回線でも理論的に10Mbps以下になります。ベストで10Mbps程度ですから、普通は7Mbpsぐらいが普通です。
例えば、全部のPCの電源が入っていないときに1台だけ起動して速度を測ってみてください。このとき普段より早ければ問題無い(問題は同時に多くアクセスしすぎってことですから)1台だけでも7Mbpsぐらいしかでていないなら、物理的に何かおかしいと言うことになります。
LANケーブルの規格などを確認する必要が出てきます。

参考までに。

この回答への補足

ファイル共有はしていません。
以前はADSLだったのですが、どのくらいというとあまり実測値的な
ものは無いんですが使用者全員が体感で遅いと感じています。

日常は4台くらいしか起動していないので7~8Mbpsってのはどうも納得できなくて…

やはり試しに1台起動だけですが速度は変わらず8Mbpsちょいでした。

LANケーブルは全てカテゴリ5を使用しています。


物理的な要因としてはどんなものがあげられるでしょうか?

補足日時:2009/07/08 15:39
    • good
    • 0

回線のどこかに10ベース、100ベースのケーブルが混じっていませんか。

それをチェックするべきです。光回線なら1000対応のケーブルにしないとフルに能力を発揮できませんよ。カテゴリー5以上のケーブルです。

この回答への補足

回線はすべてカテゴリ5の100対応で揃えています。

5Eにする必要があるということでしょうか?

補足日時:2009/07/08 14:08
    • good
    • 0

原因はいろいろ考えられます


回線種別とプロバイダ情報を書きましょう(光だけでは判りません)

もしフレッツであればフレッツ網内部での速度計測を試しましょう
後どうでもいいことですがHABではなくてHUBです

この回答への補足

フレッツ光のビジネス 100Mタイプです
プロバイダはOCNです


HABはタイプミスでした。すいません

原因となることってなにがあげられますか?

補足日時:2009/07/08 14:06
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング