グッドデザイン賞を受賞したウォーターサーバー >>

最近Firefoxを更新したらネットに接続できなくなりました。
起動すると

正常に接続できませんでした
ja.start2.mozilla.com のサーバへの接続を確立できませんでした。

サイトアドレスは有効なようですが、接続を確立できませんでした。

* サイトが一時的に利用できなくなっている場合、再度後で試してください。
* 他のサイトも表示できない場合、コンピュータのネットワーク接続を確認してください。
* ファイアーウォールやプロキシでネットワークが保護されている場合、その設定に問題があると正常に表示できなくなることがあります。

とでてきます。

プロキシは関係ないと思います。
IEでは接続できるのですがIE8にしたら接続できませんでした。
ファイヤーウォールを無効にしても変わりません。
ウイルス対策はAvastで、切っても接続できませんでした。
クリーンインストールも試してみましたが駄目でした。
EnumProcess.exeを使うと
Windows Firewall is on
1 Service(s) from Norton/Symantec (SYMTDI) detected
antivirus process from Avast AntiVirus detected
3 processes from ALWIL (avast) detected
1 processes from PC Tools detected
と表示されます。
NortonはAvastの前に入れててアンインストールはしました。
OSはXPです。

よろしくお願いします。

このQ&Aに関連する最新のQ&A

プロキシ とは」に関するQ&A: プロキシとは?

A 回答 (3件)

セキュリティ対策ソフトを削除して試して下さい。


それで駄目な場合ですが、OSを再インストールして再現性を確認して下さい。
    • good
    • 0

IE8にバージョンアップも駄目になったとのことですが、接続設定で、プロキシの設定ではなく「使用しない」になっていたら、Firewall以外は考えられませんが、



>NortonはAvastの前に入れててアンインストールはしました。

このNortonは完全削除の状態でしょうか。
残骸が残って悪さをする例もあるようですが、もし、いわゆる「追加と削除」からのアンインストールでしたら、削除ツールを使用されて試してみたらと思いました。
http://service1.symantec.com/SUPPORT/INTER/tsgen …
    • good
    • 0

FWでは全て「許可」にしててもコレなのでしょうか?


若しも許可にして駄目なら、一旦Firefox関連を許可リストから削除して、再起動します。
再度起動した時点で許可するかを確認するので、許可にして続行。
ウィルス対策アプリの設定でも同じ。

更新前のバージョンは?
そして今は?
コレも提示されると解決の道が出るでしょう。
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QFirefoxでネット接続できません…

会社のMAC(OSX.5)にFirefox1.5をダウンロードしてみたのですが、
ブラウザを開くと下のような文章が出ます。

正常に接続できませんでした
ja-jp-mac.start.mozilla.com のサーバへの接続を確立できませんでした。
*このサイトが一時的に利用できなくなっていたり、サーバの負荷が高すぎて接続できなくなっている可能性があります。しばらくしてから再度試してください。
*他のサイトも表示できない場合、コンピュータのネットワーク接続を確認してください。
*ファイアーウォールやプロキシでネットワークが保護されている場合、Firefox による Web アクセスが許可されているか確認してください。

自宅も同じMACなのですがちゃんとFirefoxでネットが見られます。
もしかして会社のセットワーク設定が原因なのでしょうか?
どなたかお解りの方おられましたら、ご口授ください!

Aベストアンサー

たぶんネットワーク設定の問題だと思いますが、
IEの ツール → インターネットオプション → 接続 → ローカルエリアネットワーク(LAN)の設定 内の設定とFireFoxの ツール → オプション → 全般 → 接続 内の設定を同じにしてみてはどうでしょうか。

Qfire foxが接続できなくなりました…

昨夜から突然Fire Foxが接続できなくなりました。「正常に接続できませんでした」って表示されてしまってどのページも開けません。アンインストールもしてみましたが解決できず。昔同じ方法で解決したことがあったのでできると思ったのに今回はできませんでした。IEは見れていますが、さっきからgoogle chromeも見れなくなりました。

実は昨夜ルーターを買ってきて現在使用してるものと交換しようと線を入れたり抜いたりしてたんですが、それが原因なんでしょうか…。あんまり詳しくないのに触ってしまったから?知らずと設定を変えてしまったんでしょうか?でもスカイプもIEも使用できてるのでやっぱりFire Foxに問題アリ?な気もします。

Aベストアンサー

IEが使えると言うことなら、ルータは問題ないと思います
IEもFirefoxもブラウザーで同じですから

私は、セキュリティーソフトが遮断していると思います
ファイアウィールの設定を見直されるのもよいかと思います。 一時的にファイアウォールを無効にしてみれば分かりますので 


人気Q&Aランキング